Coolant Level Tracking
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Like Tree4Likes

Thread: Coolant Level Tracking

  1. #1
    Epic Beard Man Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Northville, MI
    Posts
    4,015

    Coolant Level Tracking

    Rather than post in a random thread, I thought it would be better to provide an accurate account in a dedicated thread.

    11/28/12: I found the coolant level was a bit low, when doing an oil change.

    Quote Originally Posted by Sunline Fan View Post
    Here's my current coolant level, at just over 3400 miles. I didn't think to check it when it was brand new, but I think it has dropped from what it originally was.
    Attachment 9178
    I stopped by the dealer and had it topped off at 3475 miles, 11/29/12:

    Quote Originally Posted by Sunline Fan View Post
    Here's the now cool level after the dealer filled it today. 3475 miles. The coolant isn't fully cold, I actually put my hand on the tank and it was still a luke warm, even though it hasn't run in about six hours. I did unscrew the cap and put it back on prior to taking the pic, so I confirmed there was no pressure built up.

    We'll see how it goes from here:

    And as of today, at 3933 miles, and has been sitting all weekend since Friday afternoon:



    I'm hoping it blew off the extra coolant and is staying about the same at this level. It was around this same spot about a week ago, but I didn't update here.
    Jon-
    "You say the strangest things" -jblackburn
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012 at Lordstown 19078!
    Trifecta, shiny Injen, Forge Atmo BOV, Collins Big 3, Homelink, RS/Turbo badges, Huskys, Curt hitch, LTZ Grill, Korean sunglasses holder, ZZP gauge pod & down/mid pipes
    2005 Ford Excursion Limited V10, soon a 7.3 PSD. 2007 Sunline Solaris T-286SR.



  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Learning about my Cruze
    Join Date
    Mar 2012
    Posts
    82
    Great pictures. I can finally see the arrow. I don't know i missed it before. My coolant level is all the way down at the bottom of the tank-just above the hose on the bottom of the tank. I was going to take it in for the waterpump, thermostat, bolts, and seals in the bulletin, but I may just take it back up to the mark and see what happens. It seems like the new pump may not be the answer. I have a 2011 that I have never added any coolant to, and it's a little over 2years and 20,000 miles.

  4. #3
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    12,478
    I lost about half the tank before it stabilized. As a result I suspect there are air bubbles in the coolant system when the cars are shipped.
    jsusanka and Sunline Fan like this.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  5. #4
    Resident Tater Salad
    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    7,411
    Same. Mine was almost empty and had it filled up at the dealer when my car was in for warranty work. It's been stable ever since.

    Some of these cars have 4 miles on them when you buy them. I kinda doubt they're warmed up to full operating temp before shipped off so the coolant never has time to get through the whole system. They likely just start them and drive through a 5 min test to make sure they don't explode and put them on a truck.


    Sent from my iPhone using AutoGuide.com App
    Last edited by jblackburn; 12-16-2012 at 08:45 PM.
    DonnieZcruzE likes this.
    2012 Cruze 1LT 6M


  6. #5
    Learning about my Cruze
    Join Date
    Mar 2012
    Posts
    82
    I won't worry, then, and will just watch the level. On another note, can the cap be over or under tightened? I put it back on and it started getting really tight, so I backed it off 1/2 a turn.

  7. #6
    Epic Beard Man Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Northville, MI
    Posts
    4,015
    Quote Originally Posted by hawkeye View Post
    I won't worry, then, and will just watch the level. On another note, can the cap be over or under tightened? I put it back on and it started getting really tight, so I backed it off 1/2 a turn.
    It is a very stiff cap with lots of threads. I'd go until you can't turn it any more. I seem to remember it got easy and then hard, or the other way around. The cap won't be able to hold the full 20 PSI if it isn't tight.
    Jon-
    "You say the strangest things" -jblackburn
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012 at Lordstown 19078!
    Trifecta, shiny Injen, Forge Atmo BOV, Collins Big 3, Homelink, RS/Turbo badges, Huskys, Curt hitch, LTZ Grill, Korean sunglasses holder, ZZP gauge pod & down/mid pipes
    2005 Ford Excursion Limited V10, soon a 7.3 PSD. 2007 Sunline Solaris T-286SR.



  8. #7
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    12,478
    Just be careful you don't cross-thread the cap. Apparently it's easy to cross-thread the coolant cap.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  9. #8
    Learning about my Cruze
    Join Date
    Mar 2012
    Posts
    82
    Thanks. I'm glad I checked it again. It tightened to a clear stop.

  10. #9
    Epic Beard Man Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Northville, MI
    Posts
    4,015


    Update @ 4488, taken just now after having cooled since 5:00. Very very slight drop, but nothing really significant.
    Jon-
    "You say the strangest things" -jblackburn
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012 at Lordstown 19078!
    Trifecta, shiny Injen, Forge Atmo BOV, Collins Big 3, Homelink, RS/Turbo badges, Huskys, Curt hitch, LTZ Grill, Korean sunglasses holder, ZZP gauge pod & down/mid pipes
    2005 Ford Excursion Limited V10, soon a 7.3 PSD. 2007 Sunline Solaris T-286SR.



  11. #10
    Driver's Ed
    Join Date
    Oct 2012
    Location
    South Carolina
    Posts
    37
    Not sure about cross-threading, but I would be willing to wager that many of these caps were defective to begin with. I had the same issue with coolant loss as many others here, and of course the dealer could not find the source. Went through the dye test and what not, and even had that slop job hose TSB implemented to "eliminate the coolant smell from the cabin". Yeah, that went over like a lead balloon. The adhesive they used to attach the hose to the degas tank failed after 2 hours, so I had the dealer remove it on the next visit. In the end, the problem was linked to the cap, which was unable to hold the stated pressures and was allowing coolant to vent. This was, of course, not long after having my radiator replaced due to either a cracked tank or failed tank seal (not sure which...).

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 1 of 3 123 LastLast

Similar Threads

  1. Coolant level/loss?
    By jaygeo1 in forum Service Issues
    Replies: 30
    Last Post: 07-20-2014, 05:53 PM
  2. Coolant Reservoir Level-won't stay topped off
    By 6speed in forum Service Issues
    Replies: 70
    Last Post: 01-25-2014, 02:39 PM
  3. Tracking 2013 order
    By cef2lion in forum General Discussion Forum
    Replies: 20
    Last Post: 01-17-2013, 08:33 AM
  4. Coolant Level (no smell)
    By inspiruze in forum Service Issues
    Replies: 6
    Last Post: 10-19-2012, 10:06 PM
  5. Coolant level
    By Eiolon in forum Powertrain
    Replies: 3
    Last Post: 05-06-2012, 10:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2