Robotic brake noise...part 2? - Page 2
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Robotic brake noise...part 2?

  1. #11
    Resident Tater Salad
    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    7,726
    I would still suspect the leak. I turned my car off as I coasted into a space with my foot on the brake. When I flipped the ignition back on to eject a CD, that's when I heard the vacuum pump.

    In any case, guess you'll know soon!


    Sent from AutoGuide.com App
    2012 Cruze 1LT 6M


  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    1st Gear 20131pz69's Avatar
    Join Date
    Oct 2012
    Location
    CA Bay Area
    Posts
    267
    Quote Originally Posted by titan2782 View Post
    Alright so the 1.4's have an extra vacuum pump to compensate. The service tech said I should bring it in. Have to wait for my PCV pipe to come in before I do it so it will be next week sometime.
    might I suggest a catch can delete prior to the service? Don't want the techs to think u did something that caused it & make the service difficult ...
    2013 Cyber Gray/ black 2LT 6M RS. stage 0 tune for 91 octane- vtuner

  4. #13
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,669
    Quote Originally Posted by titan2782 View Post
    Alright so the 1.4's have an extra vacuum pump to compensate. The service tech said I should bring it in. Have to wait for my PCV pipe to come in before I do it so it will be next week sometime.


    titan2782,
    I would like you to keep me posted on the progress with your dealer. If you have any questions please feel free to contact me.
    Thank you,
    Stacy Chevrolet Customer Service

  5. #14
    Resident Tater Salad
    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    7,726
    Titan,

    This is what you're hearing, right?

    I coasted to a stop after shutting the engine off. After stopping, then hitting the brake pedal one more time, the pump started running, and will every time I hit the brake pedal after the car loses vacuum.

    2012 Cruze 1LT 6M


  6. #15
    Autocross Champion
    titan2782's Avatar
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    1,947
    Quote Originally Posted by jblackburn View Post
    Titan,

    This is what you're hearing, right?

    I coasted to a stop after shutting the engine off. After stopping, then hitting the brake pedal one more time, the pump started running, and will every time I hit the brake pedal after the car loses vacuum.

    Yep. I just encountered a big vacuum issue so I'm still taking it in for a look. Does yours do it when you release the pedal also?
    No more Cruze Now driving a 2014 Genesis Coup 3.8 R-Spec.

  7. #16
    Resident Tater Salad
    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    7,726
    Only after the 2nd-3rd time after the engine is shut off. Otherwise, I imagine it only turns on if the turbo is boosting or at a COLD idle when there is no vacuum.

    I don't hear it when normally idling and hitting the brakes. May be that the engine is louder than it, or that, like I believe, it's just not running when the engine is idling and providing enough vacuum for the booster.
    2012 Cruze 1LT 6M


  8. #17
    Resident Tater Salad
    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    7,726
    Interesting note: the power steering still works for a brief few seconds as the car is coasting and the engine shuts off/is turned off. Perhaps until you actually get to a stop.

    I thought that was cool.


    Sent from AutoGuide.com App
    2012 Cruze 1LT 6M


  9. #18
    Autocross Champion
    titan2782's Avatar
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    1,947
    Documentation says they checked it out and found it to be normal operation. But, I haven't heard it since I got the car back.
    No more Cruze Now driving a 2014 Genesis Coup 3.8 R-Spec.

  10. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Brake Noise - is this an official Cruze quirk?
    By thaicruze in forum General Discussion Forum
    Replies: 25
    Last Post: 07-19-2014, 07:49 AM
  2. Brake noise
    By bryanakron40 in forum Wheels, Tires, Brakes, & Suspension
    Replies: 22
    Last Post: 05-02-2013, 02:04 AM
  3. Robotic brake noise!!!
    By AkiRaw in forum 1.4L Turbo
    Replies: 21
    Last Post: 01-04-2013, 01:18 AM
  4. Brake hissing/vibration noise
    By 12blkrs in forum Service Issues
    Replies: 2
    Last Post: 12-06-2012, 03:22 PM
  5. Electronic Brake Noise
    By Popadopolis in forum Audio & Electronics
    Replies: 2
    Last Post: 11-02-2012, 10:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2