Auto Transmission leak @ 3000 miles.
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree2Likes

Thread: Auto Transmission leak @ 3000 miles.

  1. #1
    Learning about my Cruze
    Join Date
    Nov 2010
    Location
    Kentucky
    Posts
    95

    Auto Transmission leak @ 3000 miles.

    With only 3200 miles on an 11 month old car I went to change the only and found a surprise underneath, a leak.

    The aero pan has oil all over it on the driver side. So I start poking around, look high, look low, look left and look right. I look straight down from the oil filter housing and see the puddle forming on the top side of the pan. I crawl underneath and remove the front bolts that secure the pan enough to get a close look, and than I found it.

    The transmission is leaking where the case is assembled. The drain plug is right there so I thought that might be it. Nope, drain plug area is dry. The case appears to have a metal gasket and it is wet all across the bottom.

    I have noticed a slight shudder at highway speeds so I wonder if maybe there is a TC problem that caused this?

    Well I dropped it off at service and await there findings.

    Anyone else have a leak?
    11' Chevy Cruze LT/1LT Crystal Red
    DD - Going back to GM as a LEMON

    GM HAS IT NOW IT IS THERE PROBLEM!!!!

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    2nd Gear
    Join Date
    Aug 2011
    Location
    Tulsa, Ok
    Posts
    437
    Quote Originally Posted by Sour Kruat's 951 View Post
    With only 3200 miles on an 11 month old car I went to change the only and found a surprise underneath, a leak.

    The aero pan has oil all over it on the driver side. So I start poking around, look high, look low, look left and look right. I look straight down from the oil filter housing and see the puddle forming on the top side of the pan. I crawl underneath and remove the front bolts that secure the pan enough to get a close look, and than I found it.

    The transmission is leaking where the case is assembled. The drain plug is right there so I thought that might be it. Nope, drain plug area is dry. The case appears to have a metal gasket and it is wet all across the bottom.

    I have noticed a slight shudder at highway speeds so I wonder if maybe there is a TC problem that caused this?

    Well I dropped it off at service and await there findings.

    Anyone else have a leak?

    my comment is COMPLETELY off topic... BUT i've got to ask it anyway.

    How the **** do you only have 3k miles on a year old car? and why do you even have a car? 300 miles a month hardly seems worth the depreciation you incurred simply buying it.. sorry OP.. situation just baffles me.

    sorry no oil leaks here, plus i've got a MT. So even if i did it wouldn't apply, but hey you peaked my curiosity

  4. #3
    Driver's Ed
    Join Date
    Oct 2011
    Location
    San Antonio,Texas
    Posts
    38
    no leaks for me yet. im at 4200 miles, cruze eco

  5. #4
    Handbrake Released
    Join Date
    Feb 2011
    Posts
    136
    I've noticed the same thing and took it in and they said it was nothing. Well I decided to look closer tonight and now there is more of a oil substance there and it has be transmission fluid. I will let everyone know what I found. Tells me they didn't even look the first time just assumed it was oil from a oil change.

  6. #5
    Driver's Ed
    Join Date
    Aug 2011
    Location
    Kuala Lumpur
    Posts
    35
    Quote Originally Posted by TravsCruze View Post
    my comment is COMPLETELY off topic... BUT i've got to ask it anyway.

    How the **** do you only have 3k miles on a year old car? and why do you even have a car? 300 miles a month hardly seems worth the depreciation you incurred simply buying it.. sorry OP.. situation just baffles me.

    sorry no oil leaks here, plus i've got a MT. So even if i did it wouldn't apply, but hey you peaked my curiosity

    Well if he has more than 1 cars like me that will explain it. My total mileage is split between couple of cars.... So usually I end up servicing it every 6 months instead of the usual service intervals.

  7. #6
    Learning about my Cruze
    Join Date
    Nov 2010
    Location
    Kentucky
    Posts
    95
    Dealer called yesterday, parts back ordered. I was told, in there words, the parts are a "trans pump and seal kit." No estimate of time needed for the repair was given.

    Sounds like maybe TC and rear main seal. Either way I will be jumping the Cruze ship for something else.
    11' Chevy Cruze LT/1LT Crystal Red
    DD - Going back to GM as a LEMON

    GM HAS IT NOW IT IS THERE PROBLEM!!!!

  8. #7
    2nd Gear bartonmd's Avatar
    Join Date
    Jun 2011
    Location
    Indianapolis, IN
    Posts
    457
    Quote Originally Posted by Sour Kruat's 951 View Post
    Dealer called yesterday, parts back ordered. I was told, in there words, the parts are a "trans pump and seal kit." No estimate of time needed for the repair was given.

    Sounds like maybe TC and rear main seal. Either way I will be jumping the Cruze ship for something else.
    Seriously?? My '07 5.3L SWB Trailblazer started leaking trans fluid like a month after I got it... There was no shield under it to catch it and make it look like more of a mess than it was, so it was just a couple drops on the garage floor a day... Same deal as yours, I bet... The input pump seal (service opening to the bell housing) wasn't put on right at the Hydramatic factory, and had started leaking after it got some heat cycles on it... Went in for warranty, they fixed it, and 4.5 years and 88k miles later, it's still bone dry...

    So... You own a Porsche, of all things, and you're going to take a huge depretiation hit on a 1 year old car, and sell it because of a transmission leak that will be fixed and done with under warranty? Really?

    Mike
    XtremeRevolution and bbdhomer like this.

  9. #8
    Handbrake Released
    Join Date
    Feb 2011
    Posts
    136
    I took my car to another dealer since the first one didn't want to investigate the oil I was seeing. This other dealer found that it is transmission fluid. They said its was the Torque converter seal that is leaking. They have it on order and should be fixed in next couple of days. This is the first one they have seen and says its rare on any car which is why they don't have the parts in stock. But compared to the other dealer they are much better. They even call and keep me up to date on what is going on.

  10. #9
    Learning about my Cruze
    Join Date
    Nov 2010
    Location
    Kentucky
    Posts
    95
    Quote Originally Posted by cruze2011white View Post
    I took my car to another dealer since the first one didn't want to investigate the oil I was seeing. This other dealer found that it is transmission fluid. They said its was the Torque converter seal that is leaking. They have it on order and should be fixed in next couple of days. This is the first one they have seen and says its rare on any car which is why they don't have the parts in stock. But compared to the other dealer they are much better. They even call and keep me up to date on what is going on.
    My leak was from the trans pump. The pump was replaced as was the seal. The dealer re-programmed the trans and the shifting became worse. The car is going back to GM as I have not seen it for 3 months and 6 attempts for the same condition.
    11' Chevy Cruze LT/1LT Crystal Red
    DD - Going back to GM as a LEMON

    GM HAS IT NOW IT IS THERE PROBLEM!!!!

  11. #10
    Banned
    Join Date
    Jan 2011
    Location
    So. CT
    Posts
    1,123
    Sorry to hear about your problem. My 2011 Cruze LTZ RS has no leaks yet, but it still has a crappy shifing transmission. This turbo lag that people talk about leaves me in a quandry because I never know when it is "supposed" to happen. Sometimes when I am pulling out into traffic, the car acts normally- it moves! Other times, I just about have to floor it to get it to go so I don't get hit! Crazy. Same thing when I'm behind a car and they are going to turn and I slow down and then step on the gas again- sometimes I can accelerate normally and sometimes nothing happens unless I really step on it. Just crazy.

    My car will be one year old on Feb. 14 and I only have 6,300 miles on it and a 2004 Chevy Aveo with only 22,000 miles. Some of us are not on the go every second of our lives, but still like a nice car when we do drive.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 1 of 3 123 LastLast

Similar Threads

  1. Auto Transmission issue
    By cyper2002 in forum Service Issues
    Replies: 10
    Last Post: 06-27-2012, 11:38 PM
  2. 8 Days, 200 miles, & a Drippy Transmission
    By BluHawk141 in forum Service Issues
    Replies: 5
    Last Post: 08-11-2011, 02:58 PM
  3. 2011 1LT Auto Hard Shifting, 70 MPH RPM=3000
    By smitty2point0 in forum General Discussion Forum
    Replies: 10
    Last Post: 03-26-2011, 06:13 PM
  4. 370 miles=New Transmission/Converter
    By flinthicum in forum Service Issues
    Replies: 11
    Last Post: 02-10-2011, 09:34 AM
  5. Replies: 4
    Last Post: 01-04-2011, 03:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2