problems ive been having, and things i've noticed
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Like Tree1Likes

Thread: problems ive been having, and things i've noticed

  1. #1
    2nd Gear Ru5ty's Avatar
    Join Date
    Jun 2012
    Location
    Quebec canada
    Posts
    475

    problems ive been having, and things i've noticed

    well i bought a 2012 about 4 months ago and ive noticed a few things wrong

    - my dic does not display engine coolent temp, instead i have a blank screen where it should be
    - my friend has told me he has seen my drivers side fog light flicker on bumpy road ( cut out and flash )
    -and this morning my passenger window does not move or make any noise as if it intended on moving with
    no click of the relay
    also my engine idles around 500 rpm and i asked members of the fourm by creating a thread and it seems im alittle low compared to others

    i only have just under 6000 KM

    ive seen on youtube videos that the dic is also supposed to display if traction control is on or not
    also ive seen that there are also suposed to be like little tabs on the side of the screen that tell you
    what page of the dic you are on for the corrisponding menu.

    i have almost every pakage added to my car but nav, tmps, ltz, so im wondering if its only ltz that gets thoes dic features mentioned above?
    i have the supervision cluster so shouldent i have it to?

    was there a recent update done to the car that i may not have?
    i orded my cruze on the last week that we were alowed to place orders for 2012's so i figure i should have all firmware , software, ecu updates ect.....

    what are your thoughts?
    do you have it too?

    also to stacy:

    what steps should i take befor bringing my car in and can you tell me if my car is up to date if i give you my vin?

    thanks to all in advance

    ru5ty
    Last edited by Ru5ty; 12-01-2012 at 06:47 AM.
    2012 Cruze RS 1 LT Turbo+ Victory Red

    My Build Thread:

    http://www.cruzetalk.com/forum/11-ap...-cruze-rs.html

    My Switchback LED DIY:
    http://www.cruzetalk.com/forum/57-ho...witchback.html

    There are 2 types of aircraft: Fighter Jets and Targets :P



    Canadian Firepower / Proud to serve.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    2nd Gear Ru5ty's Avatar
    Join Date
    Jun 2012
    Location
    Quebec canada
    Posts
    475
    22 views and no input?
    2012 Cruze RS 1 LT Turbo+ Victory Red

    My Build Thread:

    http://www.cruzetalk.com/forum/11-ap...-cruze-rs.html

    My Switchback LED DIY:
    http://www.cruzetalk.com/forum/57-ho...witchback.html

    There are 2 types of aircraft: Fighter Jets and Targets :P



    Canadian Firepower / Proud to serve.

  4. #3
    Retired Moderator

    Join Date
    Aug 2011
    Location
    Rochester, NY
    Posts
    5,167
    The tabs were a 2011 only thing. The 2012's don't get them.

    It might be a Canadian thing. My Eco has coolant temperature under the "vehicle information" section.
    2012 Chevrolet Cruze Eco
    2009 Honda Fit Sport

    Learn from the mistakes of others, so when you err it can be in new and interesting ways.

  5. #4
    2nd Gear Ru5ty's Avatar
    Join Date
    Jun 2012
    Location
    Quebec canada
    Posts
    475
    good to know
    2012 Cruze RS 1 LT Turbo+ Victory Red

    My Build Thread:

    http://www.cruzetalk.com/forum/11-ap...-cruze-rs.html

    My Switchback LED DIY:
    http://www.cruzetalk.com/forum/57-ho...witchback.html

    There are 2 types of aircraft: Fighter Jets and Targets :P



    Canadian Firepower / Proud to serve.

  6. #5
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,131
    My 2012 ECO MT show the coolant temp in the Vehicle information area as well. There is also one blank screen there. The Traction Control and Stabilitrac are a pair of idiot lights on my dash. If the're flickering they're engaged. If they're solid on the systems are off.

    Take your car back to your dealership and have them resecure the physical and electrical connections for that fog lamp. Something's come lose. Idling at 500 RPM is low, but after looking at the thread here about idle speeds it appears to be within the normal range. If it's a rough idle, that's a problem. Your window sounds like the relay or motor went out - once again, take it to your dealership.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  7. #6
    2nd Gear Ru5ty's Avatar
    Join Date
    Jun 2012
    Location
    Quebec canada
    Posts
    475
    thanks obermd will do, i wonder my my dic does not show coolent temp
    2012 Cruze RS 1 LT Turbo+ Victory Red

    My Build Thread:

    http://www.cruzetalk.com/forum/11-ap...-cruze-rs.html

    My Switchback LED DIY:
    http://www.cruzetalk.com/forum/57-ho...witchback.html

    There are 2 types of aircraft: Fighter Jets and Targets :P



    Canadian Firepower / Proud to serve.

  8. #7
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,131
    I've heard that some of the later 2012s don't show the engine temp in the DIC. If that's true, then someone at GM needs to seriously get out and talk to car enthusiasts about what displays they want in the car.
    spacedout likes this.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  9. #8
    2nd Gear Ru5ty's Avatar
    Join Date
    Jun 2012
    Location
    Quebec canada
    Posts
    475
    spervision cluster is not worth poop is i dont get extra options !@#@$%@ lol i just went through the owners manual and engine temp is not listed pages 5-23 to 5-25. is it in the american manual?
    2012 Cruze RS 1 LT Turbo+ Victory Red

    My Build Thread:

    http://www.cruzetalk.com/forum/11-ap...-cruze-rs.html

    My Switchback LED DIY:
    http://www.cruzetalk.com/forum/57-ho...witchback.html

    There are 2 types of aircraft: Fighter Jets and Targets :P



    Canadian Firepower / Proud to serve.

  10. #9
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,131
    Interesting - the on-line manual (PDF) shows

    . Units
    . Tire Pressure
    . Remaining Oil Life
    . Battery Voltage
    . Blank Display

    My printed owner's manual shows

    - Units
    - Tire Pressure
    - Remaining Oil Life
    - Coolant Temperature
    - Battery Voltage
    - Blank Display

    My printed manual is Part No 20935335 A First Printing
    The PDF I have is Part No. 20935335 B Second Printing

    There was obviously a change in the DIC displays and owners manual sometime during the 2012 model year.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  11. #10
    Banned
    Join Date
    Nov 2012
    Location
    Knoxville, Iowa
    Posts
    2,226
    Well rusty...Cant say that ive had any issues with my cruze. I know its normal for the engine to idle around 500rpm when in park or stopped. Not sure about ur other issues. I would say u have a bad relay or switch? Not even know what to say about the dissplay issue.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 67
    Last Post: 05-23-2014, 09:37 AM
  2. Paint chip noticed after brought home from dealer
    By Vampyre Mike in forum Appearance, Detailing, & Interior
    Replies: 11
    Last Post: 02-24-2012, 03:58 AM
  3. Has anyone noticed their muffler?
    By Vetterin in forum General Discussion Forum
    Replies: 15
    Last Post: 10-04-2011, 09:20 AM
  4. I noticed my alternator only charges when coasting
    By Dale_K in forum General Discussion Forum
    Replies: 2
    Last Post: 08-02-2011, 05:01 PM
  5. Anyone noticed this in their trunk yet?
    By SBK15 in forum General Discussion Forum
    Replies: 12
    Last Post: 04-12-2011, 12:50 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2