Excessive engine vibration? - Page 2
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Like Tree3Likes

Thread: Excessive engine vibration?

  1. #11
    1st Gear gt_cristian's Avatar
    Join Date
    Apr 2012
    Posts
    345
    Well, it did it since it was brand new. And I keep it in a garage so I doubt ice could be forming.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    Handbrake Released Aussie SRi-V's Avatar
    Join Date
    Aug 2012
    Location
    Australia
    Posts
    202
    Interesting reading about the engine range vibrations.
    I had one at 1700-1800 RPM in the 2012 SRi-V (very loud). I located the gremlin under the dash on the RH side.
    It was the RH floor heater outlet vent pipe. The way they are connected to the heater box is very poor.
    The bracket is weak and the plastic clips average. If the pipe was hot, the noise was shocking. Cold, quiet as a church.
    Was very frustrating trying to find it.

    Removed the pipe, adjusted the bracket to provide more locking force and a little selastic to work as a joint compound.
    No more 1700-1800 vibration rattle...
    Last edited by Aussie SRi-V; 01-01-2013 at 11:34 PM.

  4. #13
    Resident Tater Salad

    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    8,208
    ^that has actually been a common issue with these cars. I have not heard mine rattle yet, but know what to do it this happens to it. Thanks for that tidbit sir.


    Sent from my iPhone using AutoGuide.com App
    2012 Cruze 1LT 6M


  5. #14
    Eco
    Eco is offline
    Handbrake Released
    Join Date
    May 2011
    Location
    NY
    Posts
    172
    This is absolutely hilariously timed.
    My wife and I just got the car back from having the new valve cover with integrated updated PCV.

    Well first thing I noticed is that I lost fuel economy pretty quickly. It COULD just be due to the winter temps, but I noticed quite a bit of fuel economy loss on the highway, even running higher tire pressure than I had been running.

    However, maybe a week later, my wife and I were driving around and I thought. Man, the car feels weird, and sounds pretty strange.

    In fact it sounded pretty odd at about 2000 rpm in our 6MT Eco.

    It actually sounds a bit like a modded Civic! Yes, that's it, it sounds like a refined exhaust leak, definitely louder.

    I figured it was perhaps due to ice somewhere and engine vibration could be the cause.

    However my wife says that she notices a loss in power, and she's not normally sensitive to those kinds of things. She says it takes more pedal to get going, which is the total opposite end of what happens with a boosted car in the winter...

    Personally I thought that it was more of a drag issue, it felt like the car didn't coast forever like it normally felt like. I felt like I constantly had to stay on the gas to maintain it's speed.

    But here I am thinking this is a new car quirk that I'll have to live with (reduce fuel economy, slower) because there is NO WAY a tech who doesn't own the same car will be able to tell me anything other than "normal operation".

    However here you are OP describing the EXACT same issue, so I know it's validated.

    Now... What the heck to do about it?

  6. #15
    1st Gear gt_cristian's Avatar
    Join Date
    Apr 2012
    Posts
    345
    I had the car at the dealer and they could reproduce the vibration and noise, but did not find anything loose. They heard the noise comming from the front end, engine compartement, passenger side. They will contact GM to figure it out.

    I realized two things today:

    1. When in "P" if I accelerate above 2000 rpm, it vibrates and makes an exhaust-like sound.
    2. When in "N" if I accelerate above 2000 rpm the same happens. It seems to resonate very well between 2200 and 2500.

    I recorded the sound here, while driving: Cruze LT Engine vibration - YouTube
    I will post a couple of videos at idle and while cruising later today: http://youtu.be/ZyXWtZraTSI
    Last edited by gt_cristian; 01-07-2013 at 08:59 PM.

  7. #16
    1st Gear gt_cristian's Avatar
    Join Date
    Apr 2012
    Posts
    345
    Ok, my dealer had a GM engineer looked at this issue today. They confirmed the rattle noise at 1800 rpm and each gear shift when the engine was cold and they fixed it. Cold weather made this vibration obvious and we had -14F today.

    It was coming from the evaporator pipe (muffler) being close to a fuel rail. They repositioned the evaporator hose by removing the fuel rail support (sometimes it is hard to understand what those techs write down )

  8. #17
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,735
    I bet they simply moved the fuel rail support to put more space between the exhaust and the support it was rattling against.
    gt_cristian likes this.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport - needed more seats)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  9. #18
    1st Gear gt_cristian's Avatar
    Join Date
    Apr 2012
    Posts
    345
    I did not get a chance to look at it yet. It is awfully cold here this week (-13F) hehe bur I think they just moved it further away.

  10. #19
    1st Gear gt_cristian's Avatar
    Join Date
    Apr 2012
    Posts
    345
    Does anyone know if engine mounts require any particular maintenance if we want to avoid vibration as the car ages? Given there is rubber involved, would it be a good idea to apply silicone or other lubricant on engine mounts?

  11. #20
    Retired Moderator

    Join Date
    Aug 2011
    Location
    Rochester, NY
    Posts
    5,170
    Not much to do with an engine mount for maintenance aside from replace it when it goes bad. The rubber will lose elasticity as it ages, and the mount will eventually fail. Driving aggressively or driving a modded car will put more force into the mounts, speeding the aging.
    2012 Chevrolet Cruze Eco
    2009 Honda Fit Sport

    Learn from the mistakes of others, so when you err it can be in new and interesting ways.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Rear end vibration
    By gunner22 in forum Service Issues
    Replies: 25
    Last Post: 10-28-2011, 09:00 AM
  2. vibration once lowered
    By Sheldon in forum Wheels, Tires, Brakes, & Suspension
    Replies: 8
    Last Post: 09-04-2011, 11:26 PM
  3. strong vibration
    By cruzeman in forum Service Issues
    Replies: 4
    Last Post: 08-23-2011, 04:16 PM
  4. Vibration during start up
    By Calintz in forum Service Issues
    Replies: 11
    Last Post: 08-18-2011, 01:01 PM
  5. Cruze engine and Saturn Astra engine
    By 72buickgs in forum Powertrain
    Replies: 4
    Last Post: 03-21-2011, 05:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2