Antifreeze Smell Thread - Page 41
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums Ė General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 41 of 109 FirstFirst ... 3139404142435191 ... LastLast
Results 401 to 410 of 1081
Like Tree329Likes

Thread: Antifreeze Smell Thread

  1. #401
    Handbrake Released
    Join Date
    Oct 2012
    Posts
    183
    Quote Originally Posted by Bohdan View Post
    On my 2012 the cap is real easy to spin off. I am however running the gauge less then yours on the cooler side and I do have pressure on the upper hose.
    If the cap is not holding the correct pressure then perhaps it will run on the hotter side. This overflow cap is very flimsy and set at 20lbs my other cars had the cap set to 32lbs .
    Cool, glad I'm not the only one!

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #402
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,664
    Quote Originally Posted by miler View Post
    I read about this anti-freeze problem before I bought my Cruze last year. I thought I'd be able to avoid this problem by buying the 2012 model. (Figured GM would have seen this problem and fixed it). I was wrong.
    Last week I started smelled antifreeze on a long drive. My throat started to hurt, and I started to cough. It's then I got sick.
    So, rolled down the windows, turned of the heat, and all was fine (but, living in Wisconsin, it was a long, cold ride).
    My Wonderful dealership had my car in the next day. They said my coolant was low, and they could not see any leaks. They put dye in my radiator and said "drive it for a week or so and bring it back". YEP, MAKE A CUSTOMER SICKER, NICE STEP GM.
    I told them that I'd like to pass on driving it till the problem was fixed.
    Come on GM, you've got to know what the problem is.
    I'm thinking of trading it for a Honda.
    But, I'm feeling guilty that some poor customer is going to get this car at a great price (going to lose about $10,000 for a year of driving it) and get sick also.

    miler,
    I would like to apologize for the issues that you have experienced with your Cruze. Have you been in contact with customer service in regards to this concern? I would like to look into this further for you. Can you please send me a PM with your VIN? I look forward to hearing back from you.
    Thank you,
    Stacy Chevrolet Customer Service

  4. #403
    1st Gear
    Join Date
    May 2011
    Posts
    277
    Well..the dealer retaped the hose and installed a new cap (I was told per GM engineering) and it lasted a week- tape is already seperating from the hose because of the heat. This thing has been looked at because of the coolant issue more then 5x and now repaired 3x. I don't know what else to do

  5. #404
    Handbrake Released
    Join Date
    Feb 2011
    Posts
    157
    Regarding the coolant issue I had it but not as bad as others. What I did find the other day is that the lower radioator hose is leaking slowly. Its the one on the passenger side in the front of the engine. Not enough to see so it evaporates when driving. The dealer couldn't fine this either because it was so small it wasn't obvious. Well it appears to be leaking a little more now and i noticed it the other day. It leaks around the plastic that is attached to the rubber of the hose. If you put your finger under the top connector you probably will get a little bit of antifreeze on your finger. It will be kind of thick kind of like glue and have very slight orange/red tint. Unfortunately my warranty is gone but the part is one 30 dollars with shipping.
    Because of where this was i don't think a die would ever be seen because of how small the leak is and it evaporates as you drive.

  6. #405
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,664
    Quote Originally Posted by dby2011 View Post
    Well..the dealer retaped the hose and installed a new cap (I was told per GM engineering) and it lasted a week- tape is already seperating from the hose because of the heat. This thing has been looked at because of the coolant issue more then 5x and now repaired 3x. I don't know what else to do


    dby2011,
    I would like to apologize for the issues that you are experiencing with your Cruze. I understand your frustrations with this. Do you currently have a case open with GM in regards to this? Can you please send me your VIN so I can look into this further for you? I look forward to your response.
    Thank you,
    Stacy Chevrolet Customer Service

  7. #406
    1st Gear
    Join Date
    May 2011
    Posts
    277
    Yes- I have a case about this and have been working with a manager now. They are looking into replacing the vehicle now. Thanks for your concern.


    Quote Originally Posted by Chevy Customer Service View Post
    dby2011,
    I would like to apologize for the issues that you are experiencing with your Cruze. I understand your frustrations with this. Do you currently have a case open with GM in regards to this? Can you please send me your VIN so I can look into this further for you? I look forward to your response.
    Thank you,
    Stacy Chevrolet Customer Service

  8. #407
    1st Gear
    Join Date
    May 2011
    Posts
    277
    Took my car in this past Monday to get this fixed a FOURTH time. This time dealer used epoxy for the tube. This seemed to work as it survived a 6 hour round trip yesterday. However, I still smell a strong coolant smell under the hood even with the fix. I attached a pic of the latest fix.IMG_0059.jpg

    I have had numerous issues with this Cruze. My problems are summarized here: http://www.cruzetalk.com/forum/9-che...itutation.html

    The coolant issue in particular has been a problem since April 2012 and it took me until Nov 2012 to have it repaired correctly but I am not convinced this is solving the issue as a strong coolant odor is still present in the engine compartment. I am just disgusted by all of this now and have been patient with GM and the dealer through all of this. I am grateful for the extended warranty but that does nothing to help me when I have to keep going back to the dealer and spend time out of my day dealing with repairs, whether they are paid for or not. For those who have 1.4L Cruzes, do you routinely smell coolant if you lift up the hood?
    Last edited by dby2011; 11-17-2012 at 09:56 AM.
    steve333 likes this.

  9. #408
    3rd Gear
    Join Date
    Oct 2010
    Posts
    658
    If you have a lemon law in your State this qualifies no matter what GM says. That is just unacceptable

  10. #409
    1st Gear
    Join Date
    Nov 2012
    Location
    Akron, Ohio
    Posts
    250
    Quote Originally Posted by dby2011 View Post
    Took my car in this past Monday to get this fixed a FOURTH time. This time dealer used epoxy for the tube. This seemed to work as it survived a 6 hour round trip yesterday. However, I still smell a strong coolant smell under the hood even with the fix. I attached a pic of the latest fix.IMG_0059.jpg

    I have had numerous issues with this Cruze. My problems are summarized here: http://www.cruzetalk.com/forum/9-che...itutation.html

    The coolant issue in particular has been a problem since April 2012 and it took me until Nov 2012 to have it repaired correctly but I am not convinced this is solving the issue as a strong coolant odor is still present in the engine compartment. I am just disgusted by all of this now and have been patient with GM and the dealer through all of this. I am grateful for the extended warranty but that does nothing to help me when I have to keep going back to the dealer and spend time out of my day dealing with repairs, whether they are paid for or not. For those who have 1.4L Cruzes, do you routinely smell coolant if you lift up the hood?
    I agree that you should not listen to GM on the buy back stuff and seek outside(google lemon law) help.
    The thing that gets me is that nobody has mentioned the water pump and gasket. Opening the hood and looking at it isn't enough. It should be pressure tested to at least 3-4 lbs over the cap rating. I don't know how many leaks I found doing this that other places said no problem found.

  11. #410
    1st Gear
    Join Date
    May 2011
    Posts
    277
    They claimed they pressure tested it a few times using dye. I think I will stop by Van Devere Monday. I work in downtown Akron- if they can shuttle me back and forth to work that would be great.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 41 of 109 FirstFirst ... 3139404142435191 ... LastLast

Similar Threads

  1. Replies: 67
    Last Post: 05-23-2014, 09:37 AM
  2. Gas smell on restart??
    By pianoman in forum General Discussion Forum
    Replies: 8
    Last Post: 04-23-2014, 10:40 AM
  3. oil smell at Idle
    By rcclockman in forum General Discussion Forum
    Replies: 22
    Last Post: 03-14-2014, 05:41 PM
  4. Antifreeze Smell in Cabin
    By herdiamond in forum Powertrain
    Replies: 51
    Last Post: 01-29-2013, 11:50 PM
  5. Antifreeze Smell
    By Farmer Fran in forum Powertrain
    Replies: 32
    Last Post: 01-15-2013, 09:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2