Antifreeze Smell Thread - Page 46
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 46 of 109 FirstFirst ... 3644454647485696 ... LastLast
Results 451 to 460 of 1081
Like Tree329Likes

Thread: Antifreeze Smell Thread

  1. #451
    2nd Gear Bohdan's Avatar
    Join Date
    Apr 2012
    Location
    PA USA
    Posts
    411
    This is sooo bad having the Coolant Smell. While shopping yesterday a couple came up to us and asked how we love our Cruze. We said all is great with our Car however you should join this site and see what is going on with this GM Model . I had mentioned that on some of the Cruze models they arrive with this Coolant Air Freshener smell and this problem has been with GM for a few years now .

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #452
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,707
    Quote Originally Posted by dby2011 View Post
    Thanks for your input. Since you are a GM tech can you tell us if the coolant smell in the engine compartment is normal for the Cruze in general even when no leaks are apparent?
    I'm not a GM tech, but coolant smell is definitely not normal in any car. The coolant system is supposed to be a "sealed" system.
    steve333 likes this.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  4. #453
    Driver's Ed GMMASTERTECH's Avatar
    Join Date
    Dec 2011
    Location
    warsaw va.
    Posts
    6
    Coolant smell under hood with no level loss could be pressure cap venting (purging pressure)..Although the coolant bottle apears to have no vent tube it does actually built into the tank.If you remove the cap cold you will see a hole just below the threads that actually is the vent molded into the tank and it routed to the bottom of the tank....Most techs just pressure test the system and unless it drips there is no leak....They never test the cap...Its either they forget or dont have the $58 doller adapter to fit the cap(I do)slight venting is normal but only in High temp conditions(90f+)..have them test the cap should hold +5psi over rated pressure for 5 min..less=cap fails...Now with slight loss and smell on passenger side I am 95% sure its a water pump leak that is burning off before it reaches the splash shield....Best way to Identify these types of leaks is KENT LEAK TRACE POWDER sprayed on suspect area and warm engine to operating temps and then pressure test and look for p owder to be disturbed..(and it will)show the tinyest leaks...Hope this info help....Please let me know if you have any more cruze ? I own a 2011 eco some mods but I will never Tell ..34 city 41 highway..47k
    Starks8 likes this.

  5. #454
    1st Gear
    Join Date
    May 2011
    Posts
    277
    Quote Originally Posted by GMMASTERTECH View Post
    Coolant smell under hood with no level loss could be pressure cap venting (purging pressure)..Although the coolant bottle apears to have no vent tube it does actually built into the tank.If you remove the cap cold you will see a hole just below the threads that actually is the vent molded into the tank and it routed to the bottom of the tank....Most techs just pressure test the system and unless it drips there is no leak....They never test the cap...Its either they forget or dont have the $58 doller adapter to fit the cap(I do)slight venting is normal but only in High temp conditions(90f+)..have them test the cap should hold +5psi over rated pressure for 5 min..less=cap fails...Now with slight loss and smell on passenger side I am 95% sure its a water pump leak that is burning off before it reaches the splash shield....Best way to Identify these types of leaks is KENT LEAK TRACE POWDER sprayed on suspect area and warm engine to operating temps and then pressure test and look for p owder to be disturbed..(and it will)show the tinyest leaks...Hope this info help....Please let me know if you have any more cruze ? I own a 2011 eco some mods but I will never Tell ..34 city 41 highway..47k
    the dealer already replaced the bottle and pressure cap once and then replaced the pressure cap again. There is always coolant smell in the engine compartment regardless of the temp- it was there today in 39 degree weather. They have it overnight to try to pressure test it tomorrow. If they come back and tell me there is nothing wrong I don't know what else to do- I guess I just have to accept that this is how the car is?

  6. #455
    Off-Road Champion
    Jim Frye's Avatar
    Join Date
    Mar 2011
    Location
    NW Ohio
    Posts
    2,600
    Quote Originally Posted by dby2011 View Post
    I guess I just have to accept that this is how the car is?
    I really don't think anyone should have to accept that. Hang in there until obermd tells us what happens with the dye experiment on his Curze. At least your smell is not inside the cabin. Also, we are waiting for XtremeRevolution to get information on the disappearing coolant/water pump issue. I've never had a car that smelled of coolant that didn't have a leak, nor one that lost coolant without a trace, so this is a learning curve for us (and likely Chevy). I take that back. I had a '62 Impala SS that had a small head gasket leak, but that was ID'd in the oil. I'm guessing there may be more than one issue with the Cruze cooling system and it's going to take some time to ferret them out.
    2013 Crystal Black Pearl Civic EX-L Sedan w/Nav: K&N Drop In
    14,900 Mi., Avg. MPG: 34 City; 45 Hiway; 87 E10; ECON On
    23 months old, not a single problem, issue, or recall.

    I went out to find myself. If I return before I get back, have me wait for me.

    I'm not apathetic, I'm just too old to matter anymore.
    45,316 September '14 YTD

  7. #456
    Learning about my Cruze 2013 cruze's Avatar
    Join Date
    Oct 2012
    Posts
    99
    ive got a brand new 2013 eco cruze and ive smelt this since day 1 and figured it was breaking in, ive smelt antifreeze every time ive popped the hood but cant see nothing and im almost at 4k miles. i better look into this

  8. #457
    Off-Road Champion
    Jim Frye's Avatar
    Join Date
    Mar 2011
    Location
    NW Ohio
    Posts
    2,600
    Quote Originally Posted by 2013 cruze View Post
    ive got a brand new 2013 eco cruze and ive smelt this since day 1 and figured it was breaking in, ive smelt antifreeze every time ive popped the hood but cant see nothing and im almost at 4k miles. i better look into this
    Keep track of the fluid level in the overflow tank. Measure it when the motor is cold and note the miles on the odo.
    2013 Crystal Black Pearl Civic EX-L Sedan w/Nav: K&N Drop In
    14,900 Mi., Avg. MPG: 34 City; 45 Hiway; 87 E10; ECON On
    23 months old, not a single problem, issue, or recall.

    I went out to find myself. If I return before I get back, have me wait for me.

    I'm not apathetic, I'm just too old to matter anymore.
    45,316 September '14 YTD

  9. #458
    1st Gear
    Join Date
    May 2011
    Posts
    277
    Dealer just called- they pressure tested and found no leaks- nothing around the water pump. They said levels have not lowered since it was repaired a few weeks ago. They checked other Cruzes and they also have slight cooolant smell- they claim is from the bottle venting. I just dont know what to say- I guess I am just going to have to accept this - I can't afford to take a loss at this point

  10. #459
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,842
    Quote Originally Posted by 2013 cruze View Post
    ive got a brand new 2013 eco cruze and ive smelt this since day 1 and figured it was breaking in, ive smelt antifreeze every time ive popped the hood but cant see nothing and im almost at 4k miles. i better look into this

    2013 cruze,
    I would like to apologize for this issue that you are experiencing with your Cruze. I would suggest that you have your dealer look into this for you. Please keep me posted on the progress with your dealer. If you have any questions please feel free to contact me.
    Thank you,
    Stacy Chevrolet Customer Service

  11. #460
    Retired Moderator
    Join Date
    Mar 2011
    Location
    somewhere
    Posts
    1,693
    This is a design flaw without any fix. If there was one I would think gm would have done so already and if they do know how to fix it probably costs to much money to make the repair. Gm gave me 5 grand to walk away with my car and the problem.
    cruze01 likes this.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 46 of 109 FirstFirst ... 3644454647485696 ... LastLast

Similar Threads

  1. Replies: 67
    Last Post: 05-23-2014, 09:37 AM
  2. Gas smell on restart??
    By pianoman in forum General Discussion Forum
    Replies: 8
    Last Post: 04-23-2014, 10:40 AM
  3. oil smell at Idle
    By rcclockman in forum General Discussion Forum
    Replies: 22
    Last Post: 03-14-2014, 05:41 PM
  4. Antifreeze Smell in Cabin
    By herdiamond in forum Powertrain
    Replies: 51
    Last Post: 01-29-2013, 11:50 PM
  5. Antifreeze Smell
    By Farmer Fran in forum Powertrain
    Replies: 32
    Last Post: 01-15-2013, 09:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2