Random Stalling Issue.

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Random Stalling Issue.

  1. #1
    Driver's Ed
    Join Date
    Feb 2012
    Posts
    8

    Random Stalling Issue.

    Hey,

    Just wondering if anyone else has had an issue with this before, so here goes:

    A few days ago I go to start my car after coming out of the store, it starts and stalls right away and the security light starts flashing. Restart the car, and its fine. I figure there might be an issue with my key, so I grab the other set. Yesterday I was on my way home from work, stopped off at the store to grab a coffee, get back in the car after im done inside, start it up, it stalls right away and the security light on the dash starts flashing again. Restart it like i did previously and there is no issue.

    I get home and when I am in my driveway i shut the car off, and restart it, and don't seem to have issues, so if i were to take it into the dealer I would just get charged for diagnostic time, and told that they can't reproduce the problem. The car has stalled on me before 2 other times, but these were at stop lights, when the car was not at operating temperature, and there have been a few times where the rpms have dropped really low, with the car running rough while idling at a stop light, and a tap of the gas corrects this before the car dies. I think the other cases may be unrelated, and the issue i have right now might be related to the security system?

    The car is a 2011 1.4 with the "amazing" automatic transmission.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Driver's Ed
    Join Date
    Sep 2011
    Location
    Little Rock AR
    Posts
    17
    mine is at the dealership right now bc it has had a couple of problems starting after me turning the engine off while running errands. i go to start it again and just click. click click try the key a few more times and then all of a sudden it will fire and start. car is '11 auto 1.4 also. 11k miles. wonder if these issues are the same in some way. i dropped it off yesterday and they so far cannot replicate the problem but if i find anything out, i will post it here and maybe it will be a lead on your issue.

  4. #3
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    14,550
    Quote Originally Posted by stormbine View Post
    Hey,

    Just wondering if anyone else has had an issue with this before, so here goes:

    A few days ago I go to start my car after coming out of the store, it starts and stalls right away and the security light starts flashing. Restart the car, and its fine. I figure there might be an issue with my key, so I grab the other set. Yesterday I was on my way home from work, stopped off at the store to grab a coffee, get back in the car after im done inside, start it up, it stalls right away and the security light on the dash starts flashing again. Restart it like i did previously and there is no issue.

    I get home and when I am in my driveway i shut the car off, and restart it, and don't seem to have issues, so if i were to take it into the dealer I would just get charged for diagnostic time, and told that they can't reproduce the problem. The car has stalled on me before 2 other times, but these were at stop lights, when the car was not at operating temperature, and there have been a few times where the rpms have dropped really low, with the car running rough while idling at a stop light, and a tap of the gas corrects this before the car dies. I think the other cases may be unrelated, and the issue i have right now might be related to the security system?

    The car is a 2011 1.4 with the "amazing" automatic transmission.
    This sounds like the receiver in the car is starting to fail. Unless you drive a long ways, a 2011 Cruzen should still be under the 36 month/36,000 mile bumper to bumper warranty. You definitely want to get this documented with GM so even if they can't find it while under warranty when they find it out of warranty you can get GM to eat the repair cost.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport - needed more seats)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  5. #4
    Off-Road Champion
    Jim Frye's Avatar
    Join Date
    Mar 2011
    Location
    NW Ohio
    Posts
    2,766
    According to the May 2012 issue of GM Techlink, there is a known situation with the vehicle security system getting confused with some sort of external Radio Frequency Interference (RFI). The problem has been reported by owners of several different GM makes and models, so it is not limited to the Cruze. Your dealer service department should be able to access TechLink and see the article for themselves. The gist of the article is that the security system is falling victim to something outside the car and there is nothing wrong with the affected car. Here's the link to the TechLink issue.

    http://sandyblogs.com/techlink/wp-co...nk-2012-F1.pdf
    2013 Crystal Black Pearl Civic EX-L Sedan w/Nav: K&N Drop In
    16,900 Mi., Avg. MPG: 33 City; 44 Hiway; 87 E10; ECON On
    25 months old, not a single problem, issue, or recall.

    I went out to find myself. If I return before I get back, have me wait for me.

    I'm not apathetic, I'm just too old to matter anymore.
    45,384 November '14 YTD

  6. #5
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,964
    Quote Originally Posted by stormbine View Post
    Hey,

    Just wondering if anyone else has had an issue with this before, so here goes:

    A few days ago I go to start my car after coming out of the store, it starts and stalls right away and the security light starts flashing. Restart the car, and its fine. I figure there might be an issue with my key, so I grab the other set. Yesterday I was on my way home from work, stopped off at the store to grab a coffee, get back in the car after im done inside, start it up, it stalls right away and the security light on the dash starts flashing again. Restart it like i did previously and there is no issue.

    I get home and when I am in my driveway i shut the car off, and restart it, and don't seem to have issues, so if i were to take it into the dealer I would just get charged for diagnostic time, and told that they can't reproduce the problem. The car has stalled on me before 2 other times, but these were at stop lights, when the car was not at operating temperature, and there have been a few times where the rpms have dropped really low, with the car running rough while idling at a stop light, and a tap of the gas corrects this before the car dies. I think the other cases may be unrelated, and the issue i have right now might be related to the security system?

    The car is a 2011 1.4 with the "amazing" automatic transmission.



    stormbine,
    I would like to apologize for the issues that you have been experiencing with your vehicle. I would suggest that you have your dealer look into this for you. I also would like to look into this for you. Can you please send me a PM with your name, address, phone number, VIN, current mileage and the name of your dealership? I look forward to hearing back from you.
    Thank you,
    Stacy Chevrolet Customer Service

  7. #6
    2nd Gear 70x7's Avatar
    Join Date
    Apr 2011
    Location
    Albuq, NM
    Posts
    491
    subscribed.
    Mine did this sort of thing once this week
    2011 Cruze ECO Imperial Blue
    2008 Town & Country

  8. #7
    Driver's Ed
    Join Date
    Feb 2013
    Posts
    19
    Did anyone ever get this issue resolved? It's been a few months since I've had problems with my 2013 1.8 MT, but I had an incident when I started the car and it shook and vibrated like it was way out of time, then stalled. Started it again and it was fine.

    A while after that I was idling at a stoplight and it stalled. Again started up just fine--this is different than others here are reporting, though. This stall was NOT at start up.

  9. #8
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,964
    Hi loyalsubject

    Were you interested in assistance from Chevrolet Customer Care? We can document this issue for reference, look up warranty information and if needed call the dealership on your behalf. Just send us a private message.

    Jackie
    Chevrolet Customer Care

  10. #9
    Driver's Ed Jayman777's Avatar
    Join Date
    Jul 2012
    Location
    Thunder Bay
    Posts
    33
    My 2012 Cruze LT just started last week with issues. Initially it would idle low at a red light. It happened a couple times since then. TODAY, however, it stalked....repeatedly. If I let the car sit for a few minutes it would start again, and when I try to drive a few seconds later it would die. I was able to crawl it home by keep the rpm's extremely low....


    Apparently the fuel filter would NEVER be the problem unless the pump itself had died.. So... What's next? Bad fuel? Plugs? Help!


    Sent from AutoGuide.com Free App

  11. #10
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,964
    Hi Jayman777,

    I'm sorry to hear of this concern with your Cruze. If you would like, I will be glad to contact your dealership in your behalf in order to have this concern properly diagnosed. Feel free to provide your full contact information, VIN, current mileage, and dealership name via private message if any assistance is needed. We look forward to hear from you soon!

    Kristen A.
    Chevrolet Customer Care

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Stalling when turning sharply
    By Pietersmit in forum General Discussion Forum
    Replies: 4
    Last Post: 08-20-2013, 10:30 AM
  2. Random 3 am post
    By Mick in forum Off Topic Discussion
    Replies: 15
    Last Post: 04-09-2012, 09:35 AM
  3. random Picture thread
    By Administrator in forum Off Topic Discussion
    Replies: 18
    Last Post: 02-08-2012, 09:50 AM
  4. random comment from stranger
    By feh in forum Appearance, Detailing, & Interior
    Replies: 2
    Last Post: 07-13-2011, 11:46 PM
  5. Random Coolness Poll
    By Quazar in forum Off Topic Discussion
    Replies: 8
    Last Post: 06-10-2011, 06:35 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2