HVAC Blower Motor Noise
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Like Tree2Likes

Thread: HVAC Blower Motor Noise

  1. #1
    Driver's Ed mmontini6289's Avatar
    Join Date
    Feb 2012
    Location
    Berkshire County, MA
    Posts
    23

    HVAC Blower Motor Noise

    Sorry if this has been covered already, I searched the forum and couldn't find anything that matched my issue.
    When using the blower motor, in just about any mode, on speeds 2 and 3, there is a chirping/squeaking sound coming from the passenger side vents. Of course, when I took it to the dealer, it stopped. Anyone else experienced anything like this?
    2012 Cruze LTZ RS

    Traded:
    1999 Lumina LTZ
    149k miles

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    1st Gear silverram323's Avatar
    Join Date
    Mar 2012
    Location
    Forest Lake, MN
    Posts
    327
    Our 2011 just started squeaking, what did you end up doing to get it fixed?
    HIS 2012 Topaz Blue LT 1.4T 6 spd Auto


    HERS 2011 Crystal Red LT 1.4T 6 spd Auto


    OUR Weekend Warrior 95 12V Dodge ram Cummins Diesel


    Our HOG 2014 Street Glide 103" motor

  4. #3
    1st Gear VictoryRed08's Avatar
    Join Date
    Feb 2011
    Location
    The Great White North
    Posts
    391
    Quote Originally Posted by silverram323 View Post
    Our 2011 just started squeaking, what did you end up doing to get it fixed?
    I recently noticed my 2011 doing it too, I'm just making just I can consistently reproduce the issue before I waste my time at the dealer.

    2011 Chevrolet Cruze 1.4t - 35% tint, K&N Intake & Black Bowties.

  5. #4
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    12,903
    That sounds like bearings in the blower fan. I think the blower is more to the passenger side of the car, so any noises made by the fan will be more noticeable on that side.
    Merc6 likes this.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  6. #5
    Driver's Ed mmontini6289's Avatar
    Join Date
    Feb 2012
    Location
    Berkshire County, MA
    Posts
    23
    In my case, in the lower fan speed settings, it sounded like there was a cricket/squeaking in the passenger side dashboard. I figured it was a leaf or something, so I opened up the Cabin Air Filter compartment (behind the glove box) to check, and it was clean. I took it to the dealer the first time and they couldn't hear anything so they cleaned out the Cabin Air Filter and sent my on my way, which bothered me because I had already done that and had a pretty good idea that it was a bearing/bushing in the blower motor. They told me to stop in again when it was happening. So, a week later, it was happening so I drove straight there. The kid at the reception counter got in my car and heard the issue, so I shut the car off. (Little did I know, he wasn't a tech) So the tech walked over and wanted to hear it, as if he didn't believe me, and the sound wouldn't reproduce. He was about to send me on my way again, so I got aggravated with him and basically said that I don't want to drive 30 minutes to the dealer for a third time to try to have him listen to it, so just order the **** blower motor because I know that's what it is. So he did. A week later, the motor came in and they replaced it. It only took them about 30 minutes. No more noise. Hope this helps anyone else who is experiencing this issue.
    2012 Cruze LTZ RS

    Traded:
    1999 Lumina LTZ
    149k miles

  7. #6
    Driver's Ed
    Join Date
    Oct 2012
    Location
    South Carolina
    Posts
    37
    Guess I'm lucky in that respect. The blower in my '12 is quiet, especially on 1 and 2. Now if I could only get rid of the "dash itch/squeak". Unfortunately that would require taking the dash out...not something I want to do given my past experiences with such an undertaking.

  8. #7
    Eco
    Eco is offline
    Handbrake Released
    Join Date
    May 2011
    Location
    NY
    Posts
    172
    I have this problem, I don't expect them to find it.

  9. #8
    World Rally Champion
    spacedout's Avatar
    Join Date
    Dec 2010
    Location
    SW Wisconsin
    Posts
    4,531
    Mine has a tick/chirp on fan speed 1 & 2. have not taken it in because it will be a waste of my time if the past is any indication of my service department.

    I sometimes think that the mechanics at my service department have been working too long in loud environments & have some hearing loss, things the average driver can hear they seem to not notice.
    obermd likes this.

    Lifetime: 10.6 cents per mile @ $3.73 average price over 52K miles

  10. #9
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,664
    If you are experiencing this issue I would recommend that you contact your dealer and have them look into this for you. Please keep me posted on this and if you have any other questions please feel free to contact me anytime.
    Thank you,
    Stacy Chevrolet Customer Service

  11. #10
    Driver's Ed
    Join Date
    Jan 2013
    Posts
    3
    I'm experiencing this exact same problem on my Chevrolet Cruze 2011 LT w/ approx 20k miles. I just purchased it last week. After just a few days I started hearing a chirping/squeaking noise coming from inside the dashboard somewhere between the center to passenger side. I narrowed down the problem to the air. It's constant for as long as the air is on. I can easily hear it from the driver side when the air is on 1 or 2. When I turn the air up any higher the chirping noise is still there, but it's hard to hear because the air is blowing so hard. When I turn the air off I can hear the noise wind down to nothing. So it's easily reproducible for me.

    I took it to the Chevrolet dealership that I purchased the car from this morning and two different techs sat in the car with me for about 5 minutes each. I demonstrated the noise for them while they sat in the passenger seat. I could hear the noise very clearly. Somehow neither of them could hear the noise. It's not hard at all to hear, but somehow they thought everything sounded normal. I kept insisting the sound was a chirping/squeaking noise and not normal. Eventually one of the techs said "Well I only get paid when I fix problems. So I'm not just telling you that I can't hear anything to avoid doing the work because that's how I get paid. I can rip your whole dash apart if you really want and find nothing, but that'll probably leave you with a lot of other noises."

    Now why would I want them to do the work at this point? I was in the waiting room for over 1 hour before this and I hard them tell at least two other people that they couldn't reproduce whatever problem they were having. Maybe that's the way this dealership's service department does business. Does anyone have any suggestions on how I can get this problem resolved? Am I able to take the car to another Chevrolet dealership to be serviced under the manufacturer's bumper to bumper warranty? Is there anything else that I can do to ensure this problem is taken seriously and not just get another "everything sounds normal to me"?

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 1 of 3 123 LastLast

Similar Threads

  1. No HVAC fan when turned on and no lights on HVAC panel buttons
    By Dale_K in forum General Discussion Forum
    Replies: 5
    Last Post: 07-15-2012, 11:03 AM
  2. Replies: 9
    Last Post: 06-25-2012, 10:52 AM
  3. 2012 2LT blower motor speeds, or maybe all Cruze's.
    By NickD in forum General Discussion Forum
    Replies: 20
    Last Post: 02-18-2012, 06:15 AM
  4. Non Responsive HVAC Controls?
    By VictoryRed08 in forum Service Issues
    Replies: 3
    Last Post: 11-05-2011, 09:57 AM
  5. HVAC Setting At Start-up
    By Vetterin in forum General Discussion Forum
    Replies: 1
    Last Post: 06-14-2011, 03:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2