Coolant Reservoir Level-won't stay topped off
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 1 of 8 123 ... LastLast
Results 1 to 10 of 74
Like Tree11Likes

Thread: Coolant Reservoir Level-won't stay topped off

  1. #1
    Learning about my Cruze
    Join Date
    Dec 2011
    Location
    upper midwest
    Posts
    56

    Coolant Reservoir Level-won't stay topped off

    My ECO maximum coolant level when cold will not stay there. A few times I have added a cup or more of Dex-Cool to the arrow on the side. I drive 40 miles, let it cool all day, & check. It falls an inch. The car gurgles about 10 minutes when I shut it off. There are no leaks on the ground or in the engine compartment. Outside the vehicle, there is a faint smell of coolant. The reservoir cap is snug tight. Does anyone know where my coolant is going & what the problem/correction is?
    2011 ECO MANUAL

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Duke of Oil

    XtremeRevolution's Avatar
    Join Date
    Jan 2012
    Location
    Where the stars and stripes and eagles fly.
    Posts
    12,119
    Quote Originally Posted by 6speed View Post
    My ECO maximum coolant level when cold will not stay there. A few times I have added a cup or more of Dex-Cool to the arrow on the side. I drive 40 miles, let it cool all day, & check. It falls an inch. The car gurgles about 10 minutes when I shut it off. There are no leaks on the ground or in the engine compartment. Outside the vehicle, there is a faint smell of coolant. The reservoir cap is snug tight. Does anyone know where my coolant is going & what the problem/correction is?
    I'm not sure, but I would take it in to have your dealer check it. I believe there was a PI out on something like this earlier this year.
    Amsoil Products Info, Ordering, & CruzeTalk.com Discounts


    XtremeRevolution & Co. Mobile Audio Parts :: XtremeRevolution.net



    "When freedom is at odds with government policy, one of two things eventually happens: Either freedom is crushed, or political leaders are forced out in disgrace and replaced with guardians of individual liberty."

    "...the Supreme Court has ruled that the right to keep and bear arms exists independently of the Second Amendment...the Bill of Rights is a reminder to the government, not [an] authorization..."

  4. #3
    Driver's Ed
    Join Date
    Aug 2012
    Location
    Dallas, TX
    Posts
    15
    it could be like a pin hole somewhere.. it gets hot and evaporates before it drips or anything... good luck! hope it gets fixed

  5. #4
    2nd Gear jsusanka's Avatar
    Join Date
    Jan 2011
    Posts
    458
    I have the same problem please let us know what they find. The coolant seems like it gets to a certain and then stays at that level but I could be wrong. I have a smell of coolant at times but no leaks and already had the dealer look at it and they did not find anything but they topped it off with coolant and now it is down again.

  6. #5
    Banned
    Join Date
    Jan 2011
    Location
    So. CT
    Posts
    1,123
    Speaking of coolant- does this look normal? I took this a while ago and think the engine was cold. Thanks.

    IMGP0868.jpg
    Last edited by fastdriver; 10-20-2012 at 09:39 PM.

  7. #6
    2nd Gear jsusanka's Avatar
    Join Date
    Jan 2011
    Posts
    458
    Quote Originally Posted by fastdriver View Post
    Speaking of coolant- does this look normal? I took this a while ago and think the engine was cold. Thanks.

    IMGP0868.jpg
    that is about where my level is currently.

    car is running normal, no overheating, a little coolant smell every now and then but nothing on the ground and no leaks to my naked eye. I know it was higher when I took it in last January to have the dealer check out the smell. They did the dye test and could not find any leaks but they topped it off and it was higher than it is currently.

    One thing I do have to say is the hvac is the best I ever had on the car. My ac freezes my daughter out in the back seat and the heat is rarely on full hot even on the coldest of days.

  8. #7
    the heat is rarely on full hot even on the coldest of days.

    when you say coldest days, how cold is that. my ac is cold but my heat and car warm up plain sucks.


  9. #8
    2nd Gear bartonmd's Avatar
    Join Date
    Jun 2011
    Location
    Indianapolis, IN
    Posts
    460
    What kind of load are you running how long before shutting down? e.g. do you pull in and park it 1/8 mile after running 80mph on the interstate, without letting it idle to cool the turbo?

    With the turbo being water cooled, it'll boil off some coolant if you shut it off with the turbo too hot.

    Mike

  10. #9
    2nd Gear jsusanka's Avatar
    Join Date
    Jan 2011
    Posts
    458
    Quote Originally Posted by jdubb11 View Post
    the heat is rarely on full hot even on the coldest of days.

    when you say coldest days, how cold is that. my ac is cold but my heat and car warm up plain sucks.
    I haven't really notice how long it takes to warm up but last winter temps were around 10 at night and before getting to work I would have to turn the heat down because I was burning up. This year we had a few nights below freezing but I have never had the temp to full heat yet even while warming up.

  11. #10
    2nd Gear jsusanka's Avatar
    Join Date
    Jan 2011
    Posts
    458
    Quote Originally Posted by bartonmd View Post
    What kind of load are you running how long before shutting down? e.g. do you pull in and park it 1/8 mile after running 80mph on the interstate, without letting it idle to cool the turbo?

    With the turbo being water cooled, it'll boil off some coolant if you shut it off with the turbo too hot.

    Mike

    I never noticed the load before I turn the engine off but I never let it run before I shut the motor off so this possibly could be it.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 1 of 8 123 ... LastLast

Similar Threads

  1. Coolant level/loss?
    By jaygeo1 in forum Service Issues
    Replies: 45
    Last Post: 10-21-2014, 08:53 PM
  2. Coolant Level (no smell)
    By inspiruze in forum Service Issues
    Replies: 6
    Last Post: 10-19-2012, 10:06 PM
  3. Oil Catch Can/Reservoir. Has anyone done it?
    By Ru5ty in forum 1.4L Turbo
    Replies: 19
    Last Post: 06-29-2012, 07:51 PM
  4. Coolant level
    By Eiolon in forum Powertrain
    Replies: 3
    Last Post: 05-06-2012, 10:13 PM
  5. Stay away!!!!!!
    By FieroItaliano85 in forum Appearance, Detailing, & Interior
    Replies: 49
    Last Post: 09-13-2011, 11:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2