Water Leak - Page 5
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 86
Like Tree3Likes

Thread: Water Leak

  1. #41
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    12,782
    Update on my coolant leak. After a little over 900 miles I checked coolant tank. The level has dropped from the top of the arrow to the middle of the arrow. This should be sufficient to show under a black light. I have an appointment to take it in tomorrow morning.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #42
    Driver's Ed
    Join Date
    May 2011
    Location
    Old Town, FL
    Posts
    36
    Mine has dropped about the same amount since we left North Carolina. Took it to the dealer for my 8 am appt. this morning. At 1:15 when I had to leave to go get my kids they hadn't looked at it yet. Said they were backed up from being a person down yesterday. I have a loaner(2003 Buick) and will hopefully know more tomorrow.
    2011 Cruze Eco
    2006 Mercury Mariner
    1993 FS Chevy Blazer
    1984 Chevy Monte Carlo

  4. #43
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    12,782
    My ECO was pressure tested for most of the day. Nothing found. More waiting and watching on my part.

    As a side note, the dealership did tighten a loose body panel.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  5. #44
    Off-Road Champion
    Jim Frye's Avatar
    Join Date
    Mar 2011
    Location
    NW Ohio
    Posts
    2,466
    Quote Originally Posted by obermd View Post
    My ECO was pressure tested for most of the day. Nothing found. More waiting and watching on my part.
    So, did they go over it with a black light? Did they pull the plugs and look at them with the light? How about the tail pipe?
    2013 Crystal Black Pearl Civic EX-L Sedan w/Nav: K&N Drop In
    13,600 Mi., Avg. MPG: 34 City; 45 Hiway; 87 E10; ECON On
    21 months old, not a single problem, issue, or recall.

    I went out to find myself. If I return before I get back, have me wait for me.

    I'm not apathetic, I'm just too old to matter anymore.
    30,871 July '14 YTD

  6. #45
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    12,782
    Quote Originally Posted by Jim Frye View Post
    So, did they go over it with a black light? Did they pull the plugs and look at them with the light? How about the tail pipe?
    Unknown.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  7. #46
    Driver's Ed
    Join Date
    May 2011
    Location
    Old Town, FL
    Posts
    36
    They must have done something this afternoon. Just checked the Onstar app on my phone. Air pressure is different. It was a little low and is now up at 35 all the way around. Locked the doors too just in case it was outside.
    Sunline Fan likes this.
    2011 Cruze Eco
    2006 Mercury Mariner
    1993 FS Chevy Blazer
    1984 Chevy Monte Carlo

  8. #47
    Epic Beard Man Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Northville, MI
    Posts
    4,142
    Here's my current coolant level, at just over 3400 miles. I didn't think to check it when it was brand new, but I think it has dropped from what it originally was.
    photo (1).jpg
    Jon-
    "You say the strangest things" -jblackburn
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012 at Lordstown 19078!
    Trifecta, shiny Injen, Forge Atmo BOV, Collins Big 3, Homelink, RS/Turbo badges, Huskys, Curt hitch, LTZ Grill, Korean sunglasses holder, ZZP gauge pod & down/mid pipes
    2005 Ford Excursion Limited V10, soon a 7.3 PSD. 2007 Sunline Solaris T-286SR.



  9. #48
    Driver's Ed
    Join Date
    May 2011
    Location
    Old Town, FL
    Posts
    36
    Should be full to the arrow. Being new it wouldn't surprise me to see a slight variance but I would at the very least watch it closely. If it makes you nervous take it in to be checked. Ours was dry and the day after I filled it dry again. Ours has dropped from the arrow to just above yours in 650 miles on the trip home.
    2011 Cruze Eco
    2006 Mercury Mariner
    1993 FS Chevy Blazer
    1984 Chevy Monte Carlo

  10. #49
    Epic Beard Man Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Northville, MI
    Posts
    4,142
    Quote Originally Posted by mike505 View Post
    Should be full to the arrow. Being new it wouldn't surprise me to see a slight variance but I would at the very least watch it closely. If it makes you nervous take it in to be checked. Ours was dry and the day after I filled it dry again. Ours has dropped from the arrow to just above yours in 650 miles on the trip home.
    Since the dealer is open late tomorrow night, I think I might stop on my way home to see if they have some I can top it up with. I'll let warranty pay for it if it's just going to leak out again. Then I'll have a good baseline to match it up with.

    I noticed it looked low when I had the battery disconnected for something almost 1000 miles ago. I don't think it's dropped much since then. I have to say, the arrow is a little hard to see tucked behind stuff like that.
    Jon-
    "You say the strangest things" -jblackburn
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012 at Lordstown 19078!
    Trifecta, shiny Injen, Forge Atmo BOV, Collins Big 3, Homelink, RS/Turbo badges, Huskys, Curt hitch, LTZ Grill, Korean sunglasses holder, ZZP gauge pod & down/mid pipes
    2005 Ford Excursion Limited V10, soon a 7.3 PSD. 2007 Sunline Solaris T-286SR.



  11. #50
    Driver's Ed
    Join Date
    May 2011
    Location
    Old Town, FL
    Posts
    36
    They called to tell me they had it under pressure all night and it never dropped. So they say it's not leaking anywhere. Their suggestion at this point was we need to keep an eye on it. The only thing the service manager could think was such a slight leak that wouldn't show up was a head gasket but there is no evidence of it.
    2011 Cruze Eco
    2006 Mercury Mariner
    1993 FS Chevy Blazer
    1984 Chevy Monte Carlo

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. #PI0762: Coolant Leak at Water Pump - (Jul 11, 2012)
    By mcg75 in forum Service Issues
    Replies: 101
    Last Post: 05-24-2013, 07:00 PM
  2. Water Pump anyone?
    By spaycace in forum Service Issues
    Replies: 11
    Last Post: 12-05-2012, 06:42 PM
  3. Anyone using water/meth in their 1.4?
    By bcperry in forum 1.4L Turbo
    Replies: 50
    Last Post: 08-05-2012, 03:52 PM
  4. Water in trunk
    By audiobahnman in forum Service Issues
    Replies: 5
    Last Post: 10-24-2011, 08:02 PM
  5. #10376: Service Update - Water Leak at Right Tail
    By ChevyMgr in forum Service Issues
    Replies: 0
    Last Post: 11-23-2010, 02:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2