Turbo sputter?
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Turbo sputter?

  1. #1
    1st Gear Nobody's Avatar
    Join Date
    Feb 2012
    Location
    Sycamore, IL
    Posts
    374

    Unhappy Turbo sputter?

    Alright so I've noticed this noise for a while now. It seems to happen when I first start the car, and then just coast out of park (shifting into drive and letting off the brake, no gas).

    I've linked a video so try and explain this better.



    Has anyone else experienced this? Is this something I should be concerned with?

    Thanks.
    2011 SILVER LTZ WITH RS PACKAGE
    "Stock"

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    6th Gear
    Hoon's Avatar
    Join Date
    Mar 2012
    Posts
    1,230
    The turbo isn't causing the surging, it's reacting to it.

    Unfortunately i don't have any insight as to what is causing the surging. It's not something i'd be concerned with, but i'd be wondering why it's happening.
    '12 Cruze 1LT M6 - K&N Drop In, Intake Resonator Delete, Black Label Tuned - 162whp/186wtq @ 18.5psi

    '05 GSXR750 - Big ole turbo.

  4. #3
    3rd Gear smorey78's Avatar
    Join Date
    Apr 2012
    Location
    Lusby,Maryland
    Posts
    620
    check for vacuum leaks. like the oil dip stick, cap or any vac hose.
    2012 Cruze 1.4T 6AT Ksport C/O, DDM Spacers, DRAG dr-19 18X8 With 235/45 18" ExtremeContact DWS, UR bars+4, Trifecta Custom Water/Meth Tune, Snow Performance water/meth, Ported Intake, Forge BPV, K&N SRI, ZZP FMIC, ZZP Big Brake Kit, Amsoil By-Pass, MagnaFlow Dual Exhaust, ZZP O2 Housing/Down Pipe, ZZP Catless Mid-Pipe, QTP Electric Cutout, AGT 6K HID's, AGT 3K HID Fog Lamps, 10% Tint, AEM Boost, AEM Wideband A/F, PS Intercooler Temp, PS EGT, AEM W/M Flow Gauges. Best Run 14.473 @ 93.89mph

  5. #4
    Super Moderator

    Join Date
    Aug 2011
    Location
    Rochester, NY
    Posts
    5,087
    My MT Eco has a annoying habit of dropping the RPM's from the cold idle 1500 RPM to 1000 RPM as soon as I shift it into 1st if my foot isn't on the gas. It makes for a large lurch forward if one isn't ready for it. No funny noises, though.

    I'd watch the RPM's on this too, and see what the RPM's are. Does this happen on a cold start, or all the time?
    2012 Chevrolet Cruze Eco
    2009 Honda Fit Sport

    Learn from the mistakes of others, so when you err it can be in new and interesting ways.

  6. #5
    6th Gear
    Hoon's Avatar
    Join Date
    Mar 2012
    Posts
    1,230
    Quote Originally Posted by smorey78 View Post
    check for vacuum leaks. like the oil dip stick, cap or any vac hose.
    Vacuum leaks could cause this, but it's impossible to have vacuum leak from the oil cap or dipstick.
    '12 Cruze 1LT M6 - K&N Drop In, Intake Resonator Delete, Black Label Tuned - 162whp/186wtq @ 18.5psi

    '05 GSXR750 - Big ole turbo.

  7. #6
    3rd Gear smorey78's Avatar
    Join Date
    Apr 2012
    Location
    Lusby,Maryland
    Posts
    620
    pull ur dip stick up and try and start the car...watch what happens!!

    Originally Posted by smorey78
    it was funny though i always leave the dip stick out so i always remember to check my oil level (some thing an oil change guy tought me when i was starting out) but when i started the car up it started to run bad like it had a vaccum leak...here it ws the dip stick. as soon as i put it back in, it cleared up. i have never noticed this on any other car that i have changed oil in???



    Others have found the same thing when the dip stick is not fully seated. You'll notice that there's an o-ring on it at the cap to form an air tight seal. I can see vacumn issues becoming a mystery problem a few years down the road as those o-rings wear out, or a valve cover gasket Or other component creates a vacumn le
    Last edited by smorey78; 12-11-2012 at 03:10 PM.
    2012 Cruze 1.4T 6AT Ksport C/O, DDM Spacers, DRAG dr-19 18X8 With 235/45 18" ExtremeContact DWS, UR bars+4, Trifecta Custom Water/Meth Tune, Snow Performance water/meth, Ported Intake, Forge BPV, K&N SRI, ZZP FMIC, ZZP Big Brake Kit, Amsoil By-Pass, MagnaFlow Dual Exhaust, ZZP O2 Housing/Down Pipe, ZZP Catless Mid-Pipe, QTP Electric Cutout, AGT 6K HID's, AGT 3K HID Fog Lamps, 10% Tint, AEM Boost, AEM Wideband A/F, PS Intercooler Temp, PS EGT, AEM W/M Flow Gauges. Best Run 14.473 @ 93.89mph

  8. #7
    Resident Tater Salad
    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    6,720
    Quote Originally Posted by Hoon View Post
    Vacuum leaks could cause this, but it's impossible to have vacuum leak from the oil cap or dipstick.
    No it's not. That's a common problem on a car with a tightly regulated PCV/EGR system. Every time I left the oil cap off on my Saab, the darn thing would stall. The Cruze does the same - chugs and tries to fight a stall when you leave the dipstick pulled out.
    2012 Cruze 1LT 6M


  9. #8
    6th Gear
    Hoon's Avatar
    Join Date
    Mar 2012
    Posts
    1,230
    I guess it would allow a much larger amount of unmetered airflow into the intake through the crankcase and then into the PCV line.

    I never recirculate crankcase air into the intake on anything modded, which is why i didn't even think about that happening with the cruze. I'd like to run the PCV/breather system into a catch can, but i'm sure it's tuned for the expected amount of air flowing from the PCV. Maybe the fuel trims will adapt over time...

    I wonder if anyone has set one up with all of the crankcase fumes vented to atmosphere?
    '12 Cruze 1LT M6 - K&N Drop In, Intake Resonator Delete, Black Label Tuned - 162whp/186wtq @ 18.5psi

    '05 GSXR750 - Big ole turbo.

  10. #9
    1st Gear Nobody's Avatar
    Join Date
    Feb 2012
    Location
    Sycamore, IL
    Posts
    374
    Thanks for all the responses. I went and checked my hoses, the oil cap, and dipstick.

    I'll post again tomorrow after work and see if there is any change.
    2011 SILVER LTZ WITH RS PACKAGE
    "Stock"

  11. #10
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,178
    Hello folks,
    If anybody wants for us to check into any diagnoses you've had performed at a dealership on a turbo-sputter concern, please contact us privately as we'd be happy to look into this further with you. Please include a brief summary of the situation, the last 8 digits of your VIN, and the name of your involved dealership.
    Sarah (Assisting Stacy), Chevrolet Customer Service

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 60
    Last Post: 08-08-2013, 06:48 AM
  2. 1.8 turbo
    By cruze1292 in forum Powertrain
    Replies: 5
    Last Post: 07-31-2012, 01:19 PM
  3. 1.8L Turbo
    By cro888usaf in forum Powertrain
    Replies: 13
    Last Post: 03-06-2012, 11:35 AM
  4. How much HP is it possible to get out of 1.4l Turbo?
    By sintrigue in forum 1.4L Turbo
    Replies: 19
    Last Post: 05-31-2011, 04:12 AM
  5. 1.8 turbo
    By jakkaroo in forum Powertrain
    Replies: 35
    Last Post: 05-08-2011, 01:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2