Trifecta problem please help - Page 4
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 75
Like Tree6Likes

Thread: Trifecta problem please help

  1. #31
    Handbrake Released Sonic's Avatar
    Join Date
    Oct 2012
    Location
    Atlantic Beach, FL
    Posts
    197
    Quote Originally Posted by papoose42 View Post
    K&n drop in and as for the down and mid pipe I did log and send to Vince but he said all was could no changes to make for them my shop said way too lean down low and to rich up high but Vince said not the case but how would he know the car doesn't measure that
    Can't vince just make the tune a little more rich to be cautious? Custom tunes right?


    Mods:
    28% Tint/ Camaro PDIM Bluetooth Module/ Virtual Garage Shark Fin Antenna/ Aussie Chevrolet Rear Emblem/ Aluminum Sport Pedals/ GrafxWerks Front Bowtie Overlay and Wheel Emblem Covers/ Buick Verano Console Ambient Lighting/ BMW Style Rear Taillights/ Trifecta Premium Tune/ Audi style Projector Headlights/ Morimoto 4300k HIDs/ Höen Yellow Foglight Bulbs/Aluminum Door Sills/ Piano Black Door Trim

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #32
    Retired Moderator

    Join Date
    Aug 2011
    Location
    Rochester, NY
    Posts
    5,087
    So the car is modded with airflow-enhancing mods, and the tune did not account for them. I could see where a lean condition could result in a misfire.

    It also might be leaking/burning oil, or antifreeze. I'm not clear yet whether it is or not.
    2012 Chevrolet Cruze Eco
    2009 Honda Fit Sport

    Learn from the mistakes of others, so when you err it can be in new and interesting ways.

  4. #33
    Handbrake Released
    Join Date
    Apr 2012
    Posts
    106
    Anti freeze has not gone down just got oil change will monitor over the next few weeks and the tune is adjusted reloaded tune and regapped with oil change and the car smokes when I got into 3rd sometimes second white cloud of smoke... Too lean low and rich up high I think it might be dumping un burned gas into exhaust maybe do to rich condition I feel like when I said to Vince it's to lean low and to rich high he didn't want to be bothered will see if he will adjust and see what happens I would hate to have spent 300 for the tune and can't use ot

  5. #34
    Retired Moderator

    Join Date
    Aug 2011
    Location
    Rochester, NY
    Posts
    5,087
    The white smoke could be extra water vapor condensing as the car gives a lot of fuel into the exhaust. I've seen a lot of white water vapor on hard acceleration out of my Cruze, especially when the weather is more humid or colder.
    2012 Chevrolet Cruze Eco
    2009 Honda Fit Sport

    Learn from the mistakes of others, so when you err it can be in new and interesting ways.

  6. #35
    4th Gear GM Master Tech's Avatar
    Join Date
    Nov 2012
    Posts
    825
    If the car is a 2011 most likely the pistons are cracked.I also think over 19psi boost is to much with out meth injection.Intake temps rise after the turbo with extended boost over 19psi.18 or 19 psi is just right for a nice hp and torque increase in these motors on 93 octane.Vermont tuning has the right idea !

  7. #36
    Handbrake Released
    Join Date
    Apr 2012
    Posts
    106
    its a 2012, like i said it is really only when i get into 3rd gear i will see when vince gets back if he can make low end a little richer and high end a little leaner and re load tune and see, it left a nice size cloud of white smoke.

  8. #37
    Handbrake Released
    Join Date
    Apr 2012
    Posts
    106
    as for intake temp raising mine held steady didnt rise to high as i never have really beat on it for long enough

  9. #38
    2nd Gear
    Join Date
    Sep 2011
    Location
    Fredericksburg, VA
    Posts
    498
    This is still sounding like a cracked piston ringland, not trying to be negative but I've been dealing with this and sounds all too familiar. Reflash to stock and have the car checked under warranty if possible.
    obermd likes this.



  10. #39
    Handbrake Released
    Join Date
    Apr 2012
    Posts
    106
    I did flash to stock must wait till Sunday my only day off to change down pipe and mid pipe to bring on and they didn't question the problem I am going to play dumb as ****

  11. #40
    Driver's Ed
    Join Date
    Dec 2012
    Location
    Memphis, TN
    Posts
    8

    Lightbulb

    Well I've owned my cruze since July 30, 2011. I bought it brand new, it's a 2012 LT 1.4L. About 8-10 months ago I added the Injen CAI, and about 7-8 months ago I added the trifecta tune premium. For going on about 8 months now (since I added the tune) I only put 93 BP Gas in my car (nothing else). My car had about 34,400 miles on it when about 6 weeks ago I was heading to Nashville for import alliance meet. My car check engine light came on then I lost power and smoke engulfed the whole highway. I was doing about 75mph in a 70 zone. I had it in M6 (that's the tune) just cruisen. Had to have it towed all the way back to Memphis to my house about 155miles. Put my stock air intake back on. Then had it towed to the sunrise dealership. It took me over 6weeks to get my car back. They told me my piston was melted and the engine wall was scarred, the engine ran lean. That it will need a new motor. Before I left out of town on the trip, I to was dealing with the misfires and code issues.

    I now have a brand new motor in my cruze and I went through all kinds of **** for it but I got it warranty. They left the tune on it (surprised!?) and I put my Injen CAI back on it. I'm still dealing with the misfire issues and lean code only when I put into"M" (which is the tune). When the guys at sunrise did my engine job they left oil all over my motor and wires left loose not even hooked onto the wire harness were they should be! So I got a can of premium Parts & Break Cleaner, a air compressor for about a good 35mins, then finished with some armorall to detail the motor. When I got done with it, it looked like when I first bought the car. Now after driving it for about a week I decided to pop the hood to check everything and I noticed its leaking oil! It looks like it could be coming from my throttle body. I'll take pics to show in detail of it. So I checked the oil it was full a little over full buts it's okay. So I figured I'd clean it up agin tighten down the bolt on the throttle body it appears the oil is coming from and see if it leaks more cause I believe that it being over full it caused it to leak. As for my spark plugs I have yet to check I'm waiting on the spark plugs to come in (I had to order them) then I'll gap down or up to 0.28" (what Vince told me he says do). I'll keep or try to keep updates and post pics of the spark plugs as well. The other day I had a bad misfire in cylinder 4. Pulled the code and everything. Hopen spark plugs will help with it.
    Last edited by DubstepRacing; 12-27-2012 at 05:09 AM. Reason: spelling corrections

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. 2012 cruze lt - 6mt - problem after problem
    By trance|ghost in forum Service Issues
    Replies: 11
    Last Post: 09-25-2012, 12:35 PM
  2. My first problem help?!
    By Patman in forum 1.8L
    Replies: 12
    Last Post: 07-05-2012, 10:27 PM
  3. Replies: 2
    Last Post: 04-09-2012, 10:21 PM
  4. trifecta tune connection problem help!!!
    By allencadle89 in forum 1.4L Turbo
    Replies: 3
    Last Post: 12-18-2011, 09:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2