Automatic Climate Control Problems
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Results 1 to 9 of 9

Thread: Automatic Climate Control Problems

  1. #1
    Learning about my Cruze
    Join Date
    Mar 2012
    Posts
    52

    Automatic Climate Control Problems

    This car is having the toughest time trying to figure out what a comfortable temp is. Today it's about 42 outside, and the Cruze feels the need to blast AC on me all the way up to a setting of 86 (Setting 87 is the highest for Auto Climate, and it will blow warm air if set to that). I even let it run for a good 10 minutes figuring it may just be a little slow to figure out that it's already cold in the car, but nope, at the end of the trip it was still blowing like a hurricane.

    Is anyone else having this trouble? Any advice or ways to fix this?
    2012 Chevy Cruze LTZ RS

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Driver's Ed
    Join Date
    Jan 2012
    Location
    San Angelo, TX
    Posts
    47
    Yes, I was just complaining the other day to my GF (which got me a nice eye-roll) about how no matter where you have the auto setting at between 66 and 86 it will blow ice cold air.

  4. #3
    Learning about my Cruze
    Join Date
    Oct 2011
    Posts
    82
    There is a thread in the service issues area with this. Mine was doing it and they just released a software update that fixes it. My car no longer blasts the AC. It was doing it when out in the sun but not in the night or dark. If you put something over the sensor on the dash that fixes it but makes your lights come on. The dealer can update the software and that takes care of it. The update just came out like April 4th or something like that.

  5. #4
    Learning about my Cruze
    Join Date
    Mar 2012
    Posts
    87
    Hi. I don't have the auto climate control on my 2011 eco automatic, but I'm having an issue with the fan control. Sometimes after the car is shut off with the fan speed on 1, it will be blowing with the force of three when the car is restarted. As soon as you turn the knob, it will go to the correct speed to match the position. Is there a software update for this? Is it happening to other people? This isn't the design, is it? Thanks in advance.

  6. #5
    Learning about my Cruze
    Join Date
    Feb 2012
    Posts
    58
    I've noticed that in auto mode the car wants to run the a/c all the time. I operate it manually.

  7. #6
    Off-Road Champion ErikBEggs's Avatar
    Join Date
    Aug 2011
    Location
    Buffalo / Niagara, NY
    Posts
    2,707
    Haven't had this problem. In fact, if you set it high enough it will refuse to blow any air at all until the engine is warm enough to do so.

  8. #7
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,734
    Quote Originally Posted by hawkeye View Post
    Hi. I don't have the auto climate control on my 2011 eco automatic, but I'm having an issue with the fan control. Sometimes after the car is shut off with the fan speed on 1, it will be blowing with the force of three when the car is restarted. As soon as you turn the knob, it will go to the correct speed to match the position. Is there a software update for this? Is it happening to other people? This isn't the design, is it? Thanks in advance.


    hawkeye,
    I would suggest that you take your vehicle into your local dealership and have them look into this for you. If you have any questions please feel free to contact me.
    Thank you,
    Stacy Chevrolet Customer Service

  9. #8
    Learning about my Cruze
    Join Date
    Mar 2012
    Posts
    87
    Thanks for the responses. It must not be normal if nobody else is having it blow at a different speed than what it's set for after a restart.
    Erikbeggs: mine will always blow the air that I ask for, so it's also operating differently than yours, too, but I'm guessing that yours is the automatic climate control.

  10. #9
    Off-Road Champion ErikBEggs's Avatar
    Join Date
    Aug 2011
    Location
    Buffalo / Niagara, NY
    Posts
    2,707
    Yes mine is automatic. If I set it for 85 when its 40 degrees out, it won't blow at all until the engine warms up. It seems to work the same way vise versa as well.

  11. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Similar Threads

  1. Climate Control System
    By railguy in forum General Discussion Forum
    Replies: 16
    Last Post: 12-24-2012, 08:06 AM
  2. Climate control gone nuts!
    By Campuscop2003 in forum Service Issues
    Replies: 13
    Last Post: 04-09-2012, 12:14 PM
  3. Auto AC, Climate Control stuck
    By bowtie81 in forum Service Issues
    Replies: 7
    Last Post: 12-11-2011, 09:46 AM
  4. Climate Control
    By ch200200 in forum Audio & Electronics
    Replies: 3
    Last Post: 06-21-2011, 10:11 AM
  5. LTZ Owners - Use of Auto Climate Control
    By TSURacing in forum General Discussion Forum
    Replies: 11
    Last Post: 02-23-2011, 08:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2