Cruze MyLink radio for 2013- anyone have experience with it? - Page 2
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26
Like Tree4Likes

Thread: Cruze MyLink radio for 2013- anyone have experience with it?

  1. #11
    1st Gear The_Madcat's Avatar
    Join Date
    Oct 2012
    Location
    South Central Wisconsin
    Posts
    316
    Couple other observations now that I have had the car for two weeks.

    1) Randomly (even without the iPod connected) the radio will just shut off - display and everything. I can turn it back on with no issues and it stays on. Seems to only happen about 30 seconds after the car is started.

    2) The Navigation system is unacceptably slow. Just the other night the wife and I actually used it for the first time and we went to Janesville WI. About 30 minutes from us and we rarely go there so I am not familiar with the side of town we had to go to. We had to take road A, then at the stop, turn on road B and right away after that, turn onto a frontage road C. Well, had the directions for the turn onto B, then, after I had driven by road C for 5 seconds, it tells me to turn left.... I was thinking, if I turn left right now I'll be in the electronics section of Best Buy... This happened on the way out as well. We took a different route to get out of town and I had to turn around about 2 times because the navigation system is terri-slow.

    I would NOT buy any of the radio upgrades if I had to do it again. I would go the aftermarket route next time. Love the car itself, don't get me wrong. It brings a smile to my face.. then I look at the my link system and feel like I didn't get what I paid for.
    2006 Pontiac Grand Prix GXP. Street built TEP transmission. Upgraded ratio -3.29. Custom Tuned. Trans Cooler. 3" ZZP Catted downpipe, Magnaflow Cat-back.
    2013 Chevrolet Cruze 2LT. Navigation/MyLink. 2LT Conv Pack. Manual trans.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    6th Gear giantsnation's Avatar
    Join Date
    Oct 2012
    Location
    Albany, NY
    Posts
    1,019
    This is definitely something to do with your nav system. I have not had any problems or complaints with mylink but I have an eco so no nav.

  4. #13
    Aesop
    NickD's Avatar
    Join Date
    Dec 2011
    Location
    Wisconsin
    Posts
    4,397
    Have a huge warning sign on my touch screen GPS, do not program it while driving. But do have a point, trying to hit a tiny icon with an outstretch arm while driving on a bumpy road. Not too far out of line since 60% of our infrastructure is going to ****.

    Same thing with my touch screen smart phone, can't even make a call on this darn thing without using two hands.

    Always preferred OE radios with real knobs, in particular for the volume and tuning controls. Some of these aftermarket radios are crazy with menus and sub menus just to change the volume or the station. Then back lite LCD screens you can't even see in the daytime.

    Another thing that bugs me is when my kids used my computer, always touching the screen leaving smudge prints all over it. Have no choice in this manner with a touch screen.

    In my opinion, touch screens have no place in an automobile. One thing I can say about them, they are cheap to manufacture, no different than printing a throwaway newspaper. But you don't see that cheapness when you have to replace one. Really rob us blind on these throwaway pieces of crap.

  5. #14
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,678

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  6. #15
    1st Gear
    Join Date
    May 2011
    Posts
    277
    What I don't understand is with the current base Cruze radio and the usb port I can connect my 64gb ipod touch (a new 5th generation) with almost 11,000 songs on and in a few seconds (like maybe 10) I can have access/search all my music through the cars radio. You guys are saying that it takes a long time for the Mylink radio to index music using an ipod? If that is the case I have no interest in the Mylink.

  7. #16
    Epic Beard Man
    Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Northville, MI
    Posts
    4,413
    I hear you Nick, the smudge issue is the biggest reason why I stuck with the 2012. Heck, my laptop screen gets enough smudges on it just from closing the top and having it touch the keyboard. I too am happy with real buttons and knobs to feel up.

    That said, the only complaint I have with the base 2012 system is that a lot of the settings can't be changed with the engine off. Not sure what the engine running has to do with the remote start settings, fan speed settings, etc.


    Sent from my iPhone using AutoGuide.com Free App
    Jon-
    "You say the strangest things" -jblackburn
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012 at Lordstown 19078!
    Trifecta, shiny Injen, Forge Atmo BOV, Collins Big 3, Homelink, RS/Turbo/Eco badges, Huskys, Curt hitch, LTZ Grill, Korean sunglasses holder, ZZP gauge pod & down/mid pipes
    2005 Ford Excursion Limited V10, soon a 7.3 PSD. 2007 Sunline Solaris T-286SR.



  8. #17
    Off-Road Champion 2013Cruze's Avatar
    Join Date
    Aug 2012
    Location
    East Moline IL
    Posts
    2,899
    Quote Originally Posted by The_Madcat View Post
    Couple other observations now that I have had the car for two weeks.

    1) Randomly (even without the iPod connected) the radio will just shut off - display and everything. I can turn it back on with no issues and it stays on. Seems to only happen about 30 seconds after the car is started.

    2) The Navigation system is unacceptably slow. Just the other night the wife and I actually used it for the first time and we went to Janesville WI. About 30 minutes from us and we rarely go there so I am not familiar with the side of town we had to go to. We had to take road A, then at the stop, turn on road B and right away after that, turn onto a frontage road C. Well, had the directions for the turn onto B, then, after I had driven by road C for 5 seconds, it tells me to turn left.... I was thinking, if I turn left right now I'll be in the electronics section of Best Buy... This happened on the way out as well. We took a different route to get out of town and I had to turn around about 2 times because the navigation system is terri-slow.

    I would NOT buy any of the radio upgrades if I had to do it again. I would go the aftermarket route next time. Love the car itself, don't get me wrong. It brings a smile to my face.. then I look at the my link system and feel like I didn't get what I paid for.
    Any update now that you had more time to play with the MyLink system?
    Last edited by 2013Cruze; 01-15-2013 at 10:41 PM.

  9. #18
    1st Gear gt_cristian's Avatar
    Join Date
    Apr 2012
    Posts
    345
    Does anyone know where to download firmware updates for MyLink?

  10. #19
    Handbrake Released
    Join Date
    Feb 2013
    Posts
    156
    Only had our 13' Eco a week now but so far LOVE the Mylink system. We both have Samsung Note2 devices and it works flawlessly with them. The integrated Pandora works the best that I've seen to date. It loads up album art and all. Haven't had a single glitch with the system yet.

    Get in car, start car, it all sync's up in a few seconds. LOVE IT

  11. #20
    Off-Road Champion Starks8's Avatar
    Join Date
    Jul 2011
    Location
    Shenandoah Valley, VA
    Posts
    2,407
    For anyone who has or will have the Chevy Mylink System in their Cruze, I came across this webpage and thought it might be helpful.....
    Here Are The Chevy MyLink Voice Commands You’ll Ever Need | GM Authority
    aharnak likes this.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 2012 cruze with nav Can i put a 2013 mylink nav in....?
    By inkspot1967 in forum Audio & Electronics
    Replies: 19
    Last Post: 08-09-2013, 07:04 PM
  2. 2013 MyLink Oddities Mysteries and Solutions
    By Clump in forum Audio & Electronics
    Replies: 15
    Last Post: 07-19-2013, 06:00 AM
  3. 2013 mylink screen issue
    By azzeh147 in forum Audio & Electronics
    Replies: 9
    Last Post: 11-14-2012, 01:12 PM
  4. OnStar MyLink for Cruze
    By montgom626 in forum Off Topic Discussion
    Replies: 23
    Last Post: 07-11-2011, 05:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2