Engine noise much louder around 2000 rpm - Page 4
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 58
Like Tree5Likes

Thread: Engine noise much louder around 2000 rpm

  1. #31
    Driver's Ed
    Join Date
    Jan 2013
    Posts
    5
    I was planning on it. I have a very good relationship with this dealer and do know the service manager well. I have a 2011 Malibu, 2012 3500 Silverado duramax and the last vehicle was the Cruze all bought from this dealer. This was a new tech and service writer and they took the easy way out. I know service manager would want to know about it.

    Sent from my DROID RAZR HD using AutoGuide.Com Free App

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #32
    zpe
    zpe is offline
    Driver's Ed zpe's Avatar
    Join Date
    Jan 2013
    Posts
    15
    I got my car back from the shop on Thursday. I was told it was all fixed. Well... it kind of is. The problem is lesser now. More isolated rpm range and the car seems like it has to be under heavier load. But it still happens. I suppose I can look into the fuel line thing. At no point during my service did anyone say anything about fuel lines to me, so it's possible that hasn't been looked at.
    Last edited by zpe; 02-09-2013 at 10:31 PM.
    2013 Cruze 1LT Auto, Cyber Grey Metallic

  4. #33
    Driver's Ed
    Join Date
    Jan 2013
    Posts
    5
    I think that most dealerships don't even look at the fuel lines. But once you think about it and look to see if your lines are touching it is so simple. Once there is a load on engine and it torques a bit the fuel lines will vibrate against the body and it sounds like an exhaust or air intake drone. Maybe it is just too simple for most dealers to consider. It took me all of two minutes to correct this. I didn't even get dirty.

    My hat is off to David for bringing his fix to this forum.

    Sent from my DROID RAZR HD using AutoGuide.Com Free App

  5. #34
    Handbrake Released David1's Avatar
    Join Date
    Sep 2011
    Location
    Ohio
    Posts
    226
    To me it looks like the factory has the big clip mounted upside down or it is made the wrong way so it the folding end is oriented the wrong way.
    13 Cyber Gray Cruze LT RS Auto

  6. #35
    1st Gear The_Madcat's Avatar
    Join Date
    Oct 2012
    Location
    South Central Wisconsin
    Posts
    314
    Quote Originally Posted by zpe View Post
    I got my car back from the shop on Thursday. I was told it was all fixed. Well... it kind of is. The problem is lesser now. More isolated rpm range and the car seems like it has to be under heavier load. But it still happens. I suppose I can look into the fuel line thing. At no point during my service did anyone say anything about fuel lines to me, so it's possible that hasn't been looked at.

    Took mine in for the oil change and mentioned the drone. They found the AC lines were touching. After they moved it I had the same experience. The drone has lessened but still there under load. I'll take it back when we get done with our trip and get the oil changed again since it is a 4500 mile trip.
    2006 Pontiac Grand Prix GXP. Street built TEP transmission. Upgraded ratio -3.29. Custom Tuned. Trans Cooler. 3" ZZP Catted downpipe, Magnaflow Cat-back.
    2013 Chevrolet Cruze 2LT. Navigation/MyLink. 2LT Conv Pack. Manual trans.

  7. #36
    1st Gear silverram323's Avatar
    Join Date
    Mar 2012
    Location
    Forest Lake, MN
    Posts
    327
    Quote Originally Posted by David1 View Post
    Mine is fixed!!!! Easy fix. Took the tech 30 minutes of messing around with it. I found another thread in the engine section on this site with a similar issue where a GM field engineer figured out is was the fuel rail/line support rubbing. I took the info with me to help save them some time, The service adviser and sales manager were very welcoming to the help and actually wanted a copy of the info. Mine was also fuel line related. Under the firewall where the fuel lines run up from the bottom of the car to the fuel rail was the problem. The lines and the bracket that hold all 4 lines were hitting the body. Where these lines run up is on the passenger side of the tunnel and they just clear the swaybar. The tech bent the main line enough to get it away from the body and also moved the whole clamp assembly since part of that was hitting the body also. So when you have the car in gear and have enough load, and motor movement, the natural vibration from this motor travels down the lines and vibrates on the body and then inside the car and makes it sound like the exhaust is vibrating and the sound travels through what seems to be the center front of the dash and then to your ears! Here are some pics while the car was still in the air of the lines after they were moved and where they are. You can see there is not much room there with the sway bar and you can easily tell were the lines can make contact with the body especially the end of the clip that juts out to hit the body. Do any of the assembly people at Lordstown ever think, "hey, maybe this is going to hit something and make noise?" There is a good 10 inches of area for the lines to make contact. The oriantation of the pics may not be perfect but I wanted to get as much visibility of the lines as possible. I hope the pics help others with this issue.
    David, THANK YOU so much for this post, I had this dreaded noise and it was the fuel rubbing. Noise is gone.
    HIS 2012 Topaz Blue LT 1.4T 6 spd Auto


    HERS 2011 Crystal Red LT 1.4T 6 spd Auto


    OUR Weekend Warrior 95 12V Dodge ram Cummins Diesel


    Our HOG 2014 Street Glide 103" motor

  8. #37
    Handbrake Released David1's Avatar
    Join Date
    Sep 2011
    Location
    Ohio
    Posts
    226
    If the service advisors and the techs would listen to the customer, this is an issue that takes all of 10 min to address!
    13 Cyber Gray Cruze LT RS Auto

  9. #38
    1st Gear The_Madcat's Avatar
    Join Date
    Oct 2012
    Location
    South Central Wisconsin
    Posts
    314
    Back from our trip, 4000 miles worth Noise is much more pronounced now and on cold starts. Sounds terrible in the first startup of the day and now it is droning through all gears, not just the lower ones. I'll be taking it back again.
    2006 Pontiac Grand Prix GXP. Street built TEP transmission. Upgraded ratio -3.29. Custom Tuned. Trans Cooler. 3" ZZP Catted downpipe, Magnaflow Cat-back.
    2013 Chevrolet Cruze 2LT. Navigation/MyLink. 2LT Conv Pack. Manual trans.

  10. #39
    zpe
    zpe is offline
    Driver's Ed zpe's Avatar
    Join Date
    Jan 2013
    Posts
    15
    I got my car back from the shop again. This time they noticed an issue with the engine mount and corrected it - that was it, the noise is gone.
    2013 Cruze 1LT Auto, Cyber Grey Metallic

  11. #40
    Handbrake Released David1's Avatar
    Join Date
    Sep 2011
    Location
    Ohio
    Posts
    226
    The folks at Lordstown need a good talking to. How hard can it be to put this car together.
    13 Cyber Gray Cruze LT RS Auto

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 4 of 6 FirstFirst ... 23456 LastLast

Similar Threads

  1. Chevy Cruze engine noise
    By cruze4me in forum Powertrain
    Replies: 22
    Last Post: 05-24-2013, 02:24 AM
  2. Buzzing Noise From Engine Bay?
    By MetallicaMatt in forum General Discussion Forum
    Replies: 17
    Last Post: 02-08-2013, 07:16 AM
  3. whininig noise front engine bay @ 58-65 mph
    By justin-henderson in forum Service Issues
    Replies: 2
    Last Post: 09-18-2012, 03:42 PM
  4. noise from engine bay
    By Beaker in forum Powertrain
    Replies: 3
    Last Post: 08-29-2012, 01:52 PM
  5. Engine noise hadn't heard before...
    By hubbardgd in forum Powertrain
    Replies: 13
    Last Post: 02-22-2012, 04:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2