Irritating Noise in Steering
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Results 1 to 10 of 10

Thread: Irritating Noise in Steering

  1. #1
    Driver's Ed MJCasiano's Avatar
    Join Date
    Jan 2013
    Location
    Oklahoma City
    Posts
    29

    Irritating Noise in Steering

    Hey everyone,

    I purchased a used 2011 Cruze LT about two weeks ago and I really like it. Pretty much every question I had has already been answered through other threads. Although, there is one remaining that I wasn't able to find:

    Whenever I turn the steering wheel either direction going about 8 MPH or less, I hear an irritating noise from somewhere in the steering. It's not a grind, but almost like something, somewhere, needs to be lubricated. I took it to my favorite mechanic and he said he didn't hear anything (that's how almost unnoticeable it is), but I can hear it when the A/C or heater and radio is off. It's not a big deal at the moment, but sounds similar to a pre-problem I had with a Mitsubishi Eclipse in the past. It makes me a little uneasy that I am worried about something so soon after purchase.

    Has anyone else experienced this in their Cruze, or does anyone have any ideas how to solve this? I would be happy to go into more detail if my description is too vague. Thanks.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Retired Moderator

    Join Date
    Aug 2011
    Location
    Rochester, NY
    Posts
    5,168
    Likely something does need to be lubricated. I had success lubricating the bushing where the steering column passes through the firewall. If you search "steering squeak" you should find my old thread about it.
    2012 Chevrolet Cruze Eco
    2009 Honda Fit Sport

    Learn from the mistakes of others, so when you err it can be in new and interesting ways.

  4. #3
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,146
    There's a PI out about this as well. Apparently there is a piece of plastic in the steering column that needs to be moved.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  5. #4
    Learning about my Cruze
    Join Date
    Dec 2012
    Location
    Iowa
    Posts
    58
    It's sounds like the same problem I had they replaced both front bearing plates and 2 13505131 mounts then they just replaced some rubber bushings after I brought the car back the second time make sure they check all these things good luck

  6. #5
    Driver's Ed MJCasiano's Avatar
    Join Date
    Jan 2013
    Location
    Oklahoma City
    Posts
    29
    Thanks guys, I only have about 500 miles until my bumper-to-bumper warranty ends, so I guess I should take it in ASAP. I'm new to GM, so don't laugh at this, but I can take my car into any GM dealership for my warranty right?

    Do they usually have hidden fees or anything when taking it in for something simple like this?

  7. #6
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,146
    Take it in to your nearest Chevy dealership immediately. The PI I mentioned before is at #PI0886: Electric Power Steering System Squeak Noise/Whining or Sticking when Turning. Says it applies to 2012-2013 models only but it may also apply to some 2011s.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  8. #7
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,721
    Quote Originally Posted by MJCasiano View Post
    Hey everyone,

    I purchased a used 2011 Cruze LT about two weeks ago and I really like it. Pretty much every question I had has already been answered through other threads. Although, there is one remaining that I wasn't able to find:

    Whenever I turn the steering wheel either direction going about 8 MPH or less, I hear an irritating noise from somewhere in the steering. It's not a grind, but almost like something, somewhere, needs to be lubricated. I took it to my favorite mechanic and he said he didn't hear anything (that's how almost unnoticeable it is), but I can hear it when the A/C or heater and radio is off. It's not a big deal at the moment, but sounds similar to a pre-problem I had with a Mitsubishi Eclipse in the past. It makes me a little uneasy that I am worried about something so soon after purchase.

    Has anyone else experienced this in their Cruze, or does anyone have any ideas how to solve this? I would be happy to go into more detail if my description is too vague. Thanks.


    MJCasiano,
    I would also recommend that you take your Cruze into your dealer to have them look into this for you. They are in the best position to get this issue resolved for you. You are able to take it into any Chevrolet dealer to have the warranty repair done. I would like you to keep me posted on this and if you have any questions please feel free to contact me anytime.
    Thank you,
    Stacy Chevrolet Customer Service

  9. #8
    Driver's Ed MJCasiano's Avatar
    Join Date
    Jan 2013
    Location
    Oklahoma City
    Posts
    29
    UPDATE:

    Alright guys, so I took the advice of both obermd and sciphi. First, I went to Home Depot and bought the Blaster Garage Door Lubricant and applied it to the part he showed in the picture. I was squeak/creak-free for about three days and then it came back.

    That next day I took it to a major Chevrolet dealership here in OKC, and had a technician see if he could hear it. He said he didn't hear anything, and at that point in time, I didn't either. For some reason it comes and goes. I was told it's just my imagination and pretty much sent packing. I only have about 200 miles left on my bumper-to-bumper warranty so that was the only opportunity I would've had to get it fixed for free.

    The next morning around 7:00 am, the squeak/creak was back and as loud as ever. I put two and two together. It only does it when it's cold outside (i.e. mornings/late nights). Every time it goes away, it's usually afternoon or early evening and the weather was sunny and warm (probably 50 degrees or higher). It seems like any time it hits about 30 degrees or lower, the sound comes back.

    I had my roommate and girlfriend, on two separate occasions, stand outside my car and see if they heard anything. They did not. Then I had them come sit in the car with me and they could hear it. So to summarize, it is only heard from the inside of the car and during cold weather times of the day. What does that sound like could be the problem?

  10. #9
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    13,146
    Call GM and get a ticket open to keep it under warranty. Then get into the dealership and be ready to leave the car overnight. Hope it's cold so the service adviser can hear it in the morning.

    2012 ECO MT - Black Granite/Cloth; 814 mile range; Bluetooth Stereo AUX; OEM Fogs w/Chrome Covers; GM Spare tire; VG Shark Fin
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  11. #10
    Aesop
    NickD's Avatar
    Join Date
    Dec 2011
    Location
    Wisconsin
    Posts
    4,270
    Sounds like the same noise I had in my 04 Cavalier that just started after the warranty expired. Problem was the upper strut bearing were never lubricated from the factory. Loose balls in there were caked with rust.

    While I was upset about this, just a couple of miles, like 36,080 miles, dealer sold me two new upper strut bearings for 40 bucks. For 40 bucks, wasn't about to spend the rest of my life fighting GM. I did take the new bearing apart, balls only had a thin light coat of oil on them. Packed those full with Wolf's high temperature red wheel bearing grease. 85K miles later, still in great shape.

    Did read a TSB with the same problem with the Cruze, Was tempted to pull these bearings on my new Cruze when I first got it. A lot easier to pull the struts out and take them apart when new. But saw yellow paint marks on the bolts everywhere, so doing that would void the warranty.

    Just wait and see what happens. Only way to lubricate these bearing is to remove the struts, take them apart with a coil spring compressor, remove the bearings and take those apart. Did have a TSB on these back then, about just spraying these bearings with silicone from the outside. That only lasted a couple of days.

    Should be a U-Joint where the steering shaft goes into the rack and pinion. On the Cavalier, got a hand full of grease and coated that. Only did that once a long time ago.

    After warranty, installed self tapping zerk fitting under the ball joints, and gave them a squirt of fresh grease every third oil change, still good. So called lubricated for life, what life? The life of a mosquito?

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Similar Threads

  1. Squeaky noise from steering wheel?????
    By chaser x in forum 1.8L
    Replies: 7
    Last Post: 06-05-2013, 09:08 AM
  2. Replies: 5
    Last Post: 01-19-2013, 06:41 PM
  3. Road noise in steering wheel & Floorboard
    By PJayDubya in forum Wheels, Tires, Brakes, & Suspension
    Replies: 3
    Last Post: 01-16-2013, 12:12 PM
  4. bearing noise?? tire noise??
    By cruzeman in forum Service Issues
    Replies: 22
    Last Post: 06-11-2012, 08:44 AM
  5. Loose steering
    By PurposeBuilt in forum 1.4L Turbo
    Replies: 2
    Last Post: 05-26-2011, 01:50 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2