Transmission problems? - Page 2
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: Transmission problems?

  1. #11
    Handbrake Released alex725's Avatar
    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    149
    Quote Originally Posted by RaymondE View Post
    I'm having the same problem with the shifting, I called it "Erratic Shifting" I called the dealership today and they scheduled me for a 27 point checkup for Oct.31 at 8:30 AM and to check for wind noise on both driver and passenger side windows. Also as in another topic on the really bad smell possibly from the catalytic converter. Thanks to all for the tips.
    Im just curious what a 27 point inspection is going to do for your problems?

    Quote Originally Posted by Jim Frye View Post
    Just curious, are these cars in this thread 2011s, or 2012s?
    Mine is a 2011

    Quote Originally Posted by Andy2012ltz_rs View Post
    I've had the same issues you guys are experiencing. They seemed to disappear a couple weeks ago (which I thought had to do with the learning process) but have reappeared recently. If I take off from a dead stop with light pedal acceleration the 1-2 and 2-3 upshifting seems to be normal. With normal or a bit of a heavier foot, the rpm's rev way higher before upshifting (embarrassingly high). I do plan on purchasing a tune in the near future, but don't think it should be necessary for such a wide spread problem. I only have a bit over 1k miles on my car, and believe me.. the high rpm shifting is really starting to piss me off a bit.
    My issue does the same as yours. It goes away then comes back again. My symptoms are the same as yours too. If I go really slow from a stop it goes normal (which I never do because then I feel like I can walk faster than the car is moving) but at a normal pace it goes up really high. Very annoying!!!

    Quote Originally Posted by jakkaroo View Post
    im tried of the shifting in this car im taking it to the dealer telling to either fix it were it shifts buttery or gimme a refund or manuel
    How long have you had your car? I dont think they would just give you a new car or refund your money because they cant make it shift smooth the first time. Unless they are going to lemon it.



    Im due for an oil change in 1000 miles so unless I can get some free time in before that I'm gonna have to wait until then to have my tranny looked at. With the way I drive though, 1000 miles wont take long.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    Handbrake Released alex725's Avatar
    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    149
    Something else I noticed, just curious to see if any one else has... In traffic on 195 today it wasnt really stop and go but it was more of 25mph-35mph-60mph-25mph and when I would give it gas at slower speeds you could really feel the transmission.

    This is kinda reminiscent of my 2002 Explorer that had transmission problems when I traded it. Only difference is my Explorer had 105K miles not 15K!

  4. #13
    Drag Champion jakkaroo's Avatar
    Join Date
    Feb 2011
    Posts
    1,742
    my car is 10 months old now,with 11k miles and it jerks hard from 1-2

  5. #14
    Handbrake Released alex725's Avatar
    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    149
    Just an update, I was able to drop my car off at the dealership down the street from where I work. They said this sounds like a common thing but will let me know later.

  6. #15
    3rd Gear Macman's Avatar
    Join Date
    May 2011
    Posts
    640
    Quote Originally Posted by alex725 View Post
    Just an update, I was able to drop my car off at the dealership down the street from where I work. They said this sounds like a common thing but will let me know later.
    are they charging to look at it? I have the same issues as the OP and do feather foot it. from take off there's a grind, then it revs high around 2500rpm to get into 2nd gear and struggles to hit 14mph from 13mph before it'll shift. I am getting tired of this too.

  7. #16
    Handbrake Released alex725's Avatar
    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    149
    Ok so I just got home from work with an update to the update lol.

    First let me say Superior Chevrolet in Lawrenceville, NJ worked on the car and they were fantastic. I would recommend them to anyone in that area for service.

    Now onto the problems. I dropped the cruze off at 9am and they dropped me off at work and worked on it while I was at work. They road tested it and the tech noticed the exact problems I was describing. Thankfully it jerked the tech off too (hmm, I think I just made my car sound like a hoochie! LOL) because it doesnt do that every time it is started up. The tech also noticed the high revs to shift, over 3K rpm to shift between gears 1-3. They tried reprogramming the trans and again the same problems persisted. They did it a 2nd time and again got the same answers. They called GM and they guy at GM told them to reprogram it a 3rd time and to have me drive it for 2 weeks to see if the problem still persists (It did on my 35 mile drive home from the dealership). If it still happens then they will take further action. The dealership didnt like this answer but there wasn't much they could do about it because thats what GM wants. The dealership thinks I should have gotten a new trans put in the car. They told me not to wait 2 weeks and to call back on Tuesday. If its still happening they are going to call and complain to GM for me and get me a new transmission in my Cruze. I'll see about the jerking after the car has sat for a while if I go out later tonight anywhere or Ill find out when I go into work tomorrow morning. Either way I'll keep an update here.

    Macman, the dealer I went to didnt charge me for this work. They did it all under warranty.

  8. #17
    Off-Road Champion
    Jim Frye's Avatar
    Join Date
    Mar 2011
    Location
    NW Ohio
    Posts
    2,614
    OK, I'm still struggling to understand this scenario. From what I've heard, and read, 2012 6T40s (as well as the 6T45s in Regals) don't have the shift issues that the folks with 2011s are having. Given that, what is different between the two years of transaxles? If it is just the programming, why doesn't GM have the dealers load the 2012 code into the 2011 TCMs? If they are, why doesn't it fix the problem? Will the dealer's service folks tell the Cruze owners what version of code they loaded into their cars? I'm wondering if there are different versions of the TCM board in this transaxle. Actually, I'd bet money that there are and only GM knows about it.

    I've been researching the 6T40 and its problems and all I can find are reports relating to production prior to 2012 cars. It's not just Cruzi that had shifting problems with the 6T40 either. Quite honestly, this transmission thing would be a deal breaker for me. I'm hoping that something is learned about this problem before I am pushed to order a new car.
    Last edited by Jim Frye; 10-26-2011 at 07:01 PM.
    2013 Crystal Black Pearl Civic EX-L Sedan w/Nav: K&N Drop In
    15,300 Mi., Avg. MPG: 34 City; 45 Hiway; 87 E10; ECON On
    23 months old, not a single problem, issue, or recall.

    I went out to find myself. If I return before I get back, have me wait for me.

    I'm not apathetic, I'm just too old to matter anymore.
    45,316 September '14 YTD

  9. #18
    Handbrake Released alex725's Avatar
    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    149
    Quote Originally Posted by Jim Frye View Post
    OK, I'm still struggling to understand this scenario. From what I've heard, and read, 2012 6T40s (as well as the 6T45s in Regals) don't have the shift issues that the folks with 2011s are having. Given that, what is different between the two years of transaxles? If it is just the programming, why doesn't GM have the dealers load the 2012 code into the 2011 TCMs? If they are, why doesn't it fix the problem? Will the dealer's service folks tell the Cruze owners what version of code they loaded into their cars? I'm wondering if there are different versions of the TCM board in this transaxle. Actually, I'd bet money that there are and only GM knows about it.

    I've been researching the 6T40 and its problems and all I can find are reports relating to production prior to 2012 cars. It's not just Cruzi that had shifting problems with the 6T40 either. Quite honestly, this transmission thing would be a deal breaker for me. I'm hoping that something is learned about this problem before I am pushed to order a new car.
    There HAS to be something new about the transmission between the 2012 and 2011. My car wouldnt even accept the new program the 1st two times. Honestly after driving around the only difference I can see it now it wants to hunt for gears. It seems like they just wiped the memory. Now it has to learn all over again? Im sorry but I am not a happy customer right now.

  10. #19
    Off-Road Champion
    Jim Frye's Avatar
    Join Date
    Mar 2011
    Location
    NW Ohio
    Posts
    2,614
    Quote Originally Posted by alex725 View Post
    My car wouldnt even accept the new program the 1st two times.
    I understand your pain. I was down that road with a Ford once. My question for you is: Which "NEW" program did they load onto your TCM? Did they load in a 2011 program or a 2012 program? In the absence of a Chevy Tech here, I'd bet there are several versions of the programming for the 6T40 transmission. I think the question owners should be asking the service technician is Which version of software did you load onto my TCM and which version of TCM (i.e. part number, and I bet there are several) do I have in my transmission. Maybe this is just "tilting at windmills", but I'd think the owner would have a right to know. If people knew what was being installed in their transmissions when they take them in, we might get a handle on what the problem is. I know my independent mechanic would tell me what he puts in my car.
    2013 Crystal Black Pearl Civic EX-L Sedan w/Nav: K&N Drop In
    15,300 Mi., Avg. MPG: 34 City; 45 Hiway; 87 E10; ECON On
    23 months old, not a single problem, issue, or recall.

    I went out to find myself. If I return before I get back, have me wait for me.

    I'm not apathetic, I'm just too old to matter anymore.
    45,316 September '14 YTD

  11. #20
    Handbrake Released alex725's Avatar
    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    149
    I honestly never thought to ask that. Ill see if I can find out on Tuesday when I check in with the dealership.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. List all the problems you've had
    By cruze01 in forum Service Issues
    Replies: 238
    Last Post: 04-30-2014, 06:20 PM
  2. radio problems
    By jf7827 in forum Audio & Electronics
    Replies: 3
    Last Post: 10-31-2011, 11:22 AM
  3. Problems with the Cruze.
    By oshia86 in forum General Discussion Forum
    Replies: 14
    Last Post: 08-04-2011, 06:06 PM
  4. Problems with my DIC and mpg :( on my Eco
    By WHITECO in forum Fuel Economy
    Replies: 15
    Last Post: 06-09-2011, 12:47 PM
  5. Tranny Problems?
    By kustyn727 in forum General Discussion Forum
    Replies: 2
    Last Post: 04-09-2011, 02:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2