Slow engine warm-up Cruze Eco?? - Page 2
NEWS
 

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Slow engine warm-up Cruze Eco??

  1. #11
    Handbrake Released David1's Avatar
    Join Date
    Sep 2011
    Location
    Ohio
    Posts
    228
    Mine takes 25 minutes to get to 220 when it is below 30 degrees. Makes defrosting the windows a bitch.
    13 Cyber Gray Cruze LT RS Auto

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    3rd Gear
    UpstateNYBill's Avatar
    Join Date
    Jan 2012
    Location
    Albany NY area
    Posts
    697
    What fan speed setting are you using?

  4. #13
    Handbrake Released David1's Avatar
    Join Date
    Sep 2011
    Location
    Ohio
    Posts
    228
    Quote Originally Posted by UpstateNYBill View Post
    What fan speed setting are you using?
    Not even on high, 3 mostly. If I am on high, I hardly get heat.
    13 Cyber Gray Cruze LT RS Auto

  5. #14
    BOOOOST! limited360's Avatar
    Join Date
    May 2011
    Location
    Detroit, MI
    Posts
    1,250
    I can suck my car from 190F back down to 150F by driving easy and putting defroster on high... this is when its 32F out only too...

    Going to be a complaint when it gets really cold from me...

  6. #15
    Driver's Ed
    Join Date
    Dec 2011
    Posts
    34
    Shoulda sprung for the heated seats. Maybe you can add a block heater?

  7. #16
    BOOOOST! limited360's Avatar
    Join Date
    May 2011
    Location
    Detroit, MI
    Posts
    1,250
    Quote Originally Posted by atikovi View Post
    Shoulda sprung for the heated seats. Maybe you can add a block heater?

    Block heater won't help anything... I can drive 40 miles (20 city, 20 highway) to work and still not be warmed up. Vehicle simply has too much cooling for the amount of heat this engine puts out!

    I don't see a point in heated seats in a 18k car... I will keep the HVAC seats in my Lincoln however...

  8. #17
    Off-Road Champion
    Join Date
    Apr 2011
    Location
    Westchester cty NY
    Posts
    2,156
    Yes agreed - Engine warms up slow especially if you want interior heat. Like Sciphi, I let the engine warm up before even thinking about sending heat to the cabin. Last night it was around freezing, temp gauge was about 1/4 so I turned on the heat. The gauge started dropping. Small displacement engine/iron block all contribute to slowness to warm.

  9. #18
    5th Gear GoldenCruze's Avatar
    Join Date
    Dec 2011
    Location
    Central Ohio
    Posts
    906
    I don't see a drop in temp on the DIC when I turn on the heat.

  10. #19
    3rd Gear
    UpstateNYBill's Avatar
    Join Date
    Jan 2012
    Location
    Albany NY area
    Posts
    697
    Quote Originally Posted by David1 View Post
    Not even on high, 3 mostly. If I am on high, I hardly get heat.
    Try setting it on 2. I defrosted my windshield and got heat within about 5 miles on this setting. Outside temp was about 20 degrees. The higher the fan setting, the longer it will take to warm up.

  11. #20
    3rd Gear
    UpstateNYBill's Avatar
    Join Date
    Jan 2012
    Location
    Albany NY area
    Posts
    697
    Quote Originally Posted by GoldenCruze View Post
    I don't see a drop in temp on the DIC when I turn on the heat.
    Where are you located? Someplace warmer? I can definitely make the temperature drop on a higher fan setting, which is why I set it to 1 or 2. Once the block has warmed up, then I can turn up the fan more, but even on a fan setting of 2, I have to turn down the temperature control because it gets quite warm in the car.

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Slow Shifts, Hanging Shift
    By skavfive in forum Powertrain
    Replies: 5
    Last Post: 08-06-2013, 06:00 PM
  2. Time to warm up the 1.4L when cold
    By jfischer in forum 1.4L Turbo
    Replies: 40
    Last Post: 01-16-2013, 01:43 PM
  3. Why is this site so **** slow
    By doc03 in forum Cruzetalk Site Issues
    Replies: 35
    Last Post: 04-25-2012, 12:16 PM
  4. Cruze 1.8 slow to get up to temperature
    By unsub in forum General Discussion Forum
    Replies: 12
    Last Post: 12-30-2011, 10:19 PM
  5. ZZP SRI - warm intake temp?
    By Orange in forum 1.4L Turbo
    Replies: 7
    Last Post: 07-08-2011, 01:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2