Sony MP3 player

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 8 of 8

Thread: Sony MP3 player

  1. #1
    Driver's Ed
    Join Date
    Apr 2012
    Posts
    2

    Question Sony MP3 player

    I've been trying to hook my sony mp3 player (believe it or not it's a "Walkman" MP3 variety) to the car system. It partially plays one song and says "creating index" then it will stop and a message says "can't find player" it pops back to the radio. I try again, same thing over and over. How long does it take to create an index, I'm assuming it's making a list of the 2,000 songs on the mp3 player. I also tried putting my flash drive into the USB slot, same result "creating index", one song plays. End of story. What am I doing wrong? What exactly is the procedure for hooking one's MP3 player to the system? The manual is quite vague. Thank you! Oh it would help to tell you it's a 2012 Cruze Eco, I've had it about 2 weeks.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Aesop
    NickD's Avatar
    Join Date
    Dec 2011
    Location
    Wisconsin
    Posts
    4,867
    My 2012 2LT, really old now after 3 months had a similar problem, erratic USB operation or nothing. Rather than fool with it, just took it back to my dealer, they have all the equipment to test the USB they had to learn how to use first. But all they found was the USB connector on the radio side wasn't fully plugged in.

    Ha, was standing there watching him to make sure he put all the screws back in, took him about 90 minutes, but the first time the mechanic tackled a problem like this.

    Wonder if the same production worker partially plugged in your USB connector as well.

  4. #3
    Driver's Ed
    Join Date
    Apr 2012
    Posts
    2
    Good idea to take it to the dealer. I'm totally baffled by it. If it plays one song, why doesn't it play all of them. It just loops constantly the one song and "indexing PFD". In my world PFD is personal flotation device LOL. I think it's going to the dealer for a little visit.

  5. #4
    Aesop
    NickD's Avatar
    Join Date
    Dec 2011
    Location
    Wisconsin
    Posts
    4,867
    Dealer traced down the name of the production worker that installed my USB connector. Is name is Ian Weakfinger.

  6. #5
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,964
    Quote Originally Posted by mrs_jones View Post
    I've been trying to hook my sony mp3 player (believe it or not it's a "Walkman" MP3 variety) to the car system. It partially plays one song and says "creating index" then it will stop and a message says "can't find player" it pops back to the radio. I try again, same thing over and over. How long does it take to create an index, I'm assuming it's making a list of the 2,000 songs on the mp3 player. I also tried putting my flash drive into the USB slot, same result "creating index", one song plays. End of story. What am I doing wrong? What exactly is the procedure for hooking one's MP3 player to the system? The manual is quite vague. Thank you! Oh it would help to tell you it's a 2012 Cruze Eco, I've had it about 2 weeks.


    mrs_jones,
    I would also suggest that you take your vehicle into your dealer and have them look into this for you. It sounds like your USB is not functioning properly and your dealer will be able to look into this for you. I would like you to keep me updated on this issue. If you have any further questions, comments or concerns please feel free to contact me.
    Thank you,
    Stacy Chevrolet Customer Service

  7. #6
    Driver's Ed
    Join Date
    May 2014
    Posts
    1
    Quote Originally Posted by Chevy Customer Care View Post
    mrs_jones,
    I would also suggest that you take your vehicle into your dealer and have them look into this for you. It sounds like your USB is not functioning properly and your dealer will be able to look into this for you. I would like you to keep me updated on this issue. If you have any further questions, comments or concerns please feel free to contact me.
    Thank you,
    Stacy Chevrolet Customer Service

    I too am having this issue with my 2011 Camaro. The mp3 player I'm using is a Sony NWZ-S545.

  8. #7
    Handbrake Released MamaCruze's Avatar
    Join Date
    Apr 2014
    Location
    AZ
    Posts
    195
    nice to know I'm not the only female here! I don't have any advice, I use an iPod touch and have had no problems.

  9. #8
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    4,964
    Hey cocoafredo,

    We're sorry to hear that you are also experiencing this concern. Please feel free to send us a private message with your full contact information, VIN, current mileage, and dealership name. We will be glad to look further into this for you. Thank you.

    Kristen A.
    Chevrolet Customer Care

  10. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Stock Cd Player / Radio
    By Warbird87 in forum Audio & Electronics
    Replies: 10
    Last Post: 08-31-2013, 07:00 PM
  2. DVD Player for Sale on Ebay
    By WHITECO in forum General Discussion Forum
    Replies: 5
    Last Post: 05-29-2011, 02:12 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2