AC Problems... anyone having the same issue

  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 41
Like Tree5Likes

Thread: AC Problems... anyone having the same issue

  1. #1
    Learning about my Cruze
    Join Date
    May 2012
    Location
    New Jersey
    Posts
    76

    AC Problems... anyone having the same issue

    Has anyone had a problem where you AC will blow out heat when it is set to a cold temperature?

    I have had this problem 3 separate times now and it is intermittent and will be fine some days and others it will occur. I am picking up my car today from the dealer and I believe it is the third time.

    If it is not resolved I am going to try and get a new car under the New Jersey Lemon Law.


    Anyone with any information please let me know.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Driver's Ed
    Join Date
    Jan 2012
    Posts
    8
    I have not had any problems with mine. I have seen the same type problem on other GM vehicles and found it to be a problem with an actuator.

  4. #3
    Learning about my Cruze
    Join Date
    Feb 2012
    Location
    Arizona
    Posts
    68
    Twice I had it not blow any cold air when turning the AC on immediately after turning the car on. Turning off the blower and then back on fixed it.
    2012 Summit White 1LT A/T
    All-star Package & Fog Lamps

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Aesop

    Join Date
    Dec 2011
    Posts
    10,102
    Flashram can behave that way, even with an infinitesimal amount of impurities in. Receives indirect commands from either the BCM or PCM, in this instance, via soft touch switches. A minute amount of electrons are lock in a gate than can either be added or subtracted by any number of irrelevant electrical transients.

    If not the AC system perhaps the PS system that only misbehaved twice in vehicle. One possibility is the lack of filtering on the PCB's. Or inductive load adjacent wiring a "tad" too close together.

    If this isn't the problem, could be point contact relays is the problem, one tiny bit of debris can cause these kind of relays to make good contact one time or no contact the next leading to very erratic conditions.

    In my electric power steering problems, just observed with my big mouth shout, two mechanics were just viewing codes on a computer. The hood was never opened, maybe the same in your case. But tomorrow morning, planning on opening my mouth before the entire car is torn apart. With AC, everything can be manually checked. Not sure on electrical power steering, seems to be some kind of secrecy behind it. Was any manual checks done on your AC system?

    Or was a tech just staring at a computer?

    So far, my only objection to my AC system, the left center vent closes to the right and only fires straight back when full to the left. I like cold air blowing on my head, your head dissipates 90% of your bodies heat. Keep a cool head and your whole body is cool. Only way I can get that blast is to **** my head to the right, not easy on the neck.

  7. #5
    Handbrake Released
    Join Date
    Apr 2013
    Location
    Northern Michigan, almost
    Posts
    234
    Anyone else have an A/C issue?

    The lights on the dash come on the display says A/C on/off.

    I don't have power to my pump. I do have power to the fuses. I swapped the relay with another but it didn't help.

    Any thoughts? Anyone care to share a schematic? Sure they are all the same but it's a '12

    Thanks,

  8. #6
    Aesop

    Join Date
    Dec 2011
    Posts
    10,102
    Managed to download that Russian supplied European manual, but found it next to worthless with US made vehicles. Then they are only showing super simplified schematics of each system with no interconnecting data supplied. Just lines drawn into a block.

    I am visualizing that temperature control knob as an absolute value encoder feeding data to the BCM that in turn runs a servo motor to operate the blend door to correspond with that temperature control setting.

    Ever since they came out with this electronic stuff, use terms like solid state, do not test. With a problem, replace with a known good part. My only guess is that you take a part out of a working vehicle and learn if that corrects the unworking vehicle. With absolutely no specifications provided on any of these components, not even a means to test them to know whether even a new part is good or bad.

    It's criminal with the amount of information that is provided for troubleshooting, but the manual departments are now headed by attorneys that do not want to disclose any information that could lead to a warranty repair of a lawsuit.

    You only choice is to take it back to the dealer, try a reflash, if that doesn't work insist that all the related components be replaced.

    With out of warranty vehicles, been able to remove these modules and avoid that do not open sign, no user repair parts inside. Key reason they do that is they don't want you to see the crap in there they charge you a small fortune. With luck, can find flux joints, loose corroded pins, a leaky transistor, and get it working again. But when it comes to reflashing, not about to lay out $6,000 per year just to get that scanner and access to the software.

    Just received the latest SAE Engineering magazine, top article is on, what is the SAE going to do about counterfeit chips made in China. Very well possible your vehicle has those. Also run into that, storing firmware in my opinion in flashram is stupid, but does save the OE's about a buck in shipping out PROM's and permits these software guys to make mistakes in code that can be easily corrected over that very well protected internet site.

    With my 04 Cavalier, took them three times to get it right, but if your flashram leaks, would result in very erratic problems. All this started in 1996 with OBD II and the EPA, if you want somebody to blame.

  9. #7
    Lyrical Wordsmith
    iKermit's Avatar
    Join Date
    Dec 2010
    Location
    Miami, Florida
    Posts
    6,783
    Take it to the dealer and explain the issue. They can easily look into it, you are under warranty. What it sounds like to me is a bad relay or something.

    Look around the site and a few members complained and got the issue fixed.
    CHEVYCRUZE RS likes this.

  10. #8
    Aesop

    Join Date
    Dec 2011
    Posts
    10,102
    Ha, another issue to consider when buying a Cruze. Finding a dealer you are willing to go to bed with.

  11. #9
    Epic Beard Man
    Sunline Fan's Avatar
    Join Date
    Jul 2012
    Location
    Green Oak, MI
    Posts
    5,152
    Quote Originally Posted by NickD View Post
    Ha, another issue to consider when buying a Cruze. Finding a dealer you are willing to go to bed with.
    Hmm, definitely didn't consider this. Where was this eight months ago?

    The F&I girl was hot though, if that counts.
    Greggul8r likes this.
    Jon-
    "It's better to be pissed off than pissed on" -EBM
    2012 Cruze LTZ EcoRS 1.4L 6A, Autumn Metallic with Cocoa/Light Neutral, Built 2/23/2012!
    Some fun things, Hidden Content , RS/Turbo/Eco badges, Huskys, Hidden Content , Hidden Content , Korean sunglasses holder
    2005 Ford Excursion Limited V10/2007 Sunline Solaris T-286SR.
    Hidden Content

    Hidden Content

  12. #10
    Lyrical Wordsmith
    iKermit's Avatar
    Join Date
    Dec 2010
    Location
    Miami, Florida
    Posts
    6,783
    Quote Originally Posted by Sunline Fan View Post
    Hmm, definitely didn't consider this. Where was this eight months ago?

    The F&I girl was hot though, if that counts.
    Yeah the girl who took my down payment was hot, really hot, asked me what car i bought and i said a Camaro... She laughed and said "The Cruze edition". Wouldlietoagain/10

    Fml.
    Sunline Fan and _MerF_ like this.

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Transmission Problems
    By Howard Herdman in forum Gen1 Powertrain
    Replies: 137
    Last Post: 02-23-2017, 09:12 PM
  2. Replies: 76
    Last Post: 10-22-2016, 04:20 PM
  3. List all the problems you've had
    By cruze01 in forum Gen1 Service Issues
    Replies: 243
    Last Post: 09-21-2016, 03:15 AM
  4. Transmission problems?
    By alex725 in forum General Discussion
    Replies: 44
    Last Post: 11-23-2012, 01:16 PM
  5. Problems with my DIC and mpg :( on my Eco
    By WHITECO in forum Fuel Economy
    Replies: 15
    Last Post: 06-09-2011, 12:47 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2