Ringing sound when let off gas
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Cruze0715

Thread: Ringing sound when let off gas

  1. #1
    Cruze0715 is offline [OP]
    Driver's Ed Cruze0715's Avatar
    Join Date
    Jan 2018
    Posts
    8

    Ringing sound when let off gas

    1.4T ringing sound when I let off the gas.
    Also have a really loud belt. Not sure if it's all related

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,778
    Quote Originally Posted by Cruze0715 View Post
    1.4T ringing sound when I let off the gas.
    Also have a really loud belt. Not sure if it's all related
    A short video might get you some more help.
    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  4. #3
    2nd Gear
    Join Date
    Aug 2017
    Posts
    413
    I had a little ring...turned out to be a loose actuator valve...gave it half a turn and all was good after. Take off the heat shield, spray some lube/wd40 onto the shaft and turn on the car. Have someone stab the throttle and let off...see if you can pinpoint if its coming from there or not. If it is, take off the clip, loosen the lock nut and tighten the lever in half a turn...set the jam nut back on, put the lever back onto the shaft and put the clip back on. Rev it again and should fix it.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Cruze0715 is offline [OP]
    Driver's Ed Cruze0715's Avatar
    Join Date
    Jan 2018
    Posts
    8
    Thanks guys. I'll try that. And I'll try making a video too.
    Thanks again.
    eddiefromcali likes this.

  7. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Replies: 1
    Last Post: 02-21-2017, 08:02 AM
  2. Ringing coming from engine
    By Gaovers in forum Gen1 1.4L Turbo
    Replies: 2
    Last Post: 08-07-2015, 05:35 PM
  3. Keep it or take it off let me know
    By Jewel Red 5 in forum Gen1 Appearance, Body, Detailing, & Interior
    Replies: 52
    Last Post: 10-17-2013, 06:39 PM
  4. Diesel sound in gas engine
    By Sun_sonar in forum Gen1 1.8L
    Replies: 2
    Last Post: 05-26-2012, 11:17 PM
  5. Best gas to get? Gas to avoid?
    By jmichael99 in forum Fuel Economy
    Replies: 25
    Last Post: 04-26-2012, 02:29 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2