Sqeeling engine noise and running rough
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 7 of 7
Like Tree4Likes
  • 3 Post By Rivergoer
  • 1 Post By Scutlebut

Thread: Sqeeling engine noise and running rough

  1. #1
    Scutlebut is offline [OP]
    Driver's Ed
    Join Date
    Aug 2017
    Posts
    3

    Sqeeling engine noise and running rough

    Afternoon guys, couple days ago I started the 2014 cruze 1.4 l Turbo, and it started squealing once it warmed up so first indicator was the belt, so I changed it but the sqeeling did not go away. This afternoon go to the store come back and looked at it some more and pulled the dipstick and sqeeling stopped put it back and it came back, all of a sudden tons of smoke was coming out of the tailpipe and shut the car off as I filled the house up with smoke. Earliest I can get an appointment at the dealer is the 6th so the smoke really set me off and am worried now. Any ideas on what this could be ? any suggestions at all would be greatly appreciated. Fred.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Scutlebut is offline [OP]
    Driver's Ed
    Join Date
    Aug 2017
    Posts
    3
    Actually I was wrong, first available appointment here in Fremont California is now the 20th of September, how can a dealer be that short staffed or busy with chevy's vehicle issues that you can't get an appointment less that 21 days out, terrible service and I haven't even got there yet. I would like to take it a garage around the corner but if this would be covered by warranty I'd be out of luck I think !

  4. #3
    Off-Road Champion
    Rivergoer's Avatar
    Join Date
    Mar 2017
    Location
    Parker, AZ
    Posts
    2,354
    obermd, Tomko and Blasirl like this.
    2014 White Cruze Diesel, 3rd Owner, Bought 3/17 With ‘09 TDI Buyback $$$
    2006 Dodge Ram 3500 Laramie Megacab 4x4 Cummins Dually, 245,000 Miles
    1987 Chevy 3/4 Ton 4x4 Suburban, 383 Stroker, North of 300,000 Miles
    Thank you Veterans!

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Driver's Ed
    Join Date
    Sep 2017
    Location
    Massachusetts
    Posts
    47
    I had this same issue on my 2013 1.4 Lt, my thoughts was a PCV Valve cover and as confirmed by the dealer... PCV Valve cover it was!

  7. #5
    Scutlebut is offline [OP]
    Driver's Ed
    Join Date
    Aug 2017
    Posts
    3
    Thank you rivergoer. Much appreciated
    Rivergoer likes this.

  8. #6
    Off-Road Champion
    Rivergoer's Avatar
    Join Date
    Mar 2017
    Location
    Parker, AZ
    Posts
    2,354
    Quote Originally Posted by Scutlebut View Post
    Thank you rivergoer. Much appreciated
    You're welcome!

    Once the issue is resolved, post/confirm your solution here.
    2014 White Cruze Diesel, 3rd Owner, Bought 3/17 With ‘09 TDI Buyback $$$
    2006 Dodge Ram 3500 Laramie Megacab 4x4 Cummins Dually, 245,000 Miles
    1987 Chevy 3/4 Ton 4x4 Suburban, 383 Stroker, North of 300,000 Miles
    Thank you Veterans!

  9. #7
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,771
    Quote Originally Posted by Scutlebut View Post
    Afternoon guys, couple days ago I started the 2014 cruze 1.4 l Turbo, and it started squealing once it warmed up so first indicator was the belt, so I changed it but the sqeeling did not go away. This afternoon go to the store come back and looked at it some more and pulled the dipstick and sqeeling stopped put it back and it came back, all of a sudden tons of smoke was coming out of the tailpipe and shut the car off as I filled the house up with smoke. Earliest I can get an appointment at the dealer is the 6th so the smoke really set me off and am worried now. Any ideas on what this could be ? any suggestions at all would be greatly appreciated. Fred.
    Welcome Aboard!

    Don't forget to introduce yourself and your Cruze here.
    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  10. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Replies: 8
    Last Post: 11-20-2017, 07:07 PM
  2. Stalling and running rough
    By 91_kelly in forum Gen2 Powertrain
    Replies: 14
    Last Post: 07-16-2017, 02:18 AM
  3. Running Rough at First Start
    By MP81 in forum Gen1 Diesel Technical Discussion
    Replies: 10
    Last Post: 06-12-2017, 08:22 AM
  4. Help check engine light and rough running
    By Rickyt11010 in forum Gen1 1.4L Turbo
    Replies: 18
    Last Post: 07-30-2014, 10:17 AM
  5. car running rough
    By adh42 in forum Gen1 1.4L Turbo
    Replies: 5
    Last Post: 07-11-2013, 05:11 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2