2011 Cruze Error P0302 - 110k miles - cold weather
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Like Tree1Likes

Thread: 2011 Cruze Error P0302 - 110k miles - cold weather

  1. #1
    Driver's Ed johnclark12's Avatar
    Join Date
    May 2017
    Posts
    24

    2011 Cruze Error P0302 - 110k miles - cold weather

    Hey guys,

    Was hoping I could get some insight on this before investigating any further. I'm in PA where the weather is obviously very bipolar. Back in February I was driving up a relatively steep hill at about 15 mph and it sounded like the engine was hesitating to run. The engine light blinked for about 5 seconds and I never had any trouble again. Since then, I have had trouble now and again with it hesitating but nothing serious enough to investigate. Fast forward to today where the car has started doing it again, just when the weather has gotten sub 40 degrees again. If I hammer down on the gas, the engine will hesitate and I'll get the blinking P0302 error. If I slow down and only accelerate at a slow rate, it does not run into any problems. I'd really like to get some insights on what to expect before taking it into the dealership so I know how much money I am looking at spending.

    Thanks guys!
    2011 Chevy Cruze LT 1.4

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    619
    I believe that is the mossfore in cylinder 2 code. Plugs would be the first to check. Ever been replaced ? 110k can be a lot for stock plugs

    Sent from my SM-N950U using Tapatalk

  4. #3
    Driver's Ed johnclark12's Avatar
    Join Date
    May 2017
    Posts
    24
    Yeah that's what it is. I have a reader that I plugged into my car to get that. As far as I know it's never been replaced. Heck, the stock battery was just changed for the first time 2 months ago
    2011 Chevy Cruze LT 1.4

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    619
    Quote Originally Posted by johnclark12 View Post
    Yeah that's what it is. I have a reader that I plugged into my car to get that. As far as I know it's never been replaced. Heck, the stock battery was just changed for the first time 2 months ago
    My 2011 is still on stock everything but plugs, performance decrease around 45k miles lead me to change them, then I've only put 3k miles since then lol

    Sent from my SM-N950U using Tapatalk

  7. #5
    Driver's Ed Allynic's Avatar
    Join Date
    Sep 2014
    Location
    Perth
    Posts
    31
    Quote Originally Posted by johnclark12 View Post
    Hey guys,

    Was hoping I could get some insight on this before investigating any further. I'm in PA where the weather is obviously very bipolar. Back in February I was driving up a relatively steep hill at about 15 mph and it sounded like the engine was hesitating to run. The engine light blinked for about 5 seconds and I never had any trouble again. Since then, I have had trouble now and again with it hesitating but nothing serious enough to investigate. Fast forward to today where the car has started doing it again, just when the weather has gotten sub 40 degrees again. If I hammer down on the gas, the engine will hesitate and I'll get the blinking P0302 error. If I slow down and only accelerate at a slow rate, it does not run into any problems. I'd really like to get some insights on what to expect before taking it into the dealership so I know how much money I am looking at spending.

    Thanks guys!
    I was having Issues with P0303 code on my 1.6T Cruze in WA (Australia) and strange as it may seem I noticed a difference from driving in the cooler morning to the hotter afternoon. Car was hesitating just like yours.

    I have just changed the Coil pack and no more P0303 code and all hesitation and juddering gone.
    SRI Z Karma Blue

  8. #6
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    619
    My cruze will show physical symptoms of a missfire. But no codes. Coil pack coming tomorrow, glad to hear it fixed your car, hopefully it will fix mine
    Quote Originally Posted by Allynic View Post
    I was having Issues with P0303 code on my 1.6T Cruze in WA (Australia) and strange as it may seem I noticed a difference from driving in the cooler morning to the hotter afternoon. Car was hesitating just like yours.

    I have just changed the Coil pack and no more P0303 code and all hesitation and juddering gone.
    Sent from my SM-N950U using Tapatalk

  9. #7
    Driver's Ed Allynic's Avatar
    Join Date
    Sep 2014
    Location
    Perth
    Posts
    31
    I didn't always get the code. Only if I allowed the car to judder for a length of time. I'm sure you're on the right track.
    Quote Originally Posted by Chevy_Country View Post
    My cruze will show physical symptoms of a missfire. But no codes. Coil pack coming tomorrow, glad to hear it fixed your car, hopefully it will fix mine

    Sent from my SM-N950U using Tapatalk
    Sent from my SM-G935F using Tapatalk
    SRI Z Karma Blue

  10. #8
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    619
    Awsome, thanks for the input I feel way better about spending the money now lol
    Quote Originally Posted by Allynic View Post
    I didn't always get the code. Only if I allowed the car to judder for a length of time. I'm sure you're on the right track.

    Sent from my SM-G935F using Tapatalk
    Sent from my SM-N950U using Tapatalk

  11. #9
    Driver's Ed johnclark12's Avatar
    Join Date
    May 2017
    Posts
    24
    Got new coil pack and spark plugs and getting it changed tonight. I could only get the light to come on if I actually tried to get it to come on by slamming the gas pedal when I was hesitating. Ever since then it has been fine but I know it won't get better unless I get it fixed.
    2011 Chevy Cruze LT 1.4

  12. #10
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    619
    Quote Originally Posted by johnclark12 View Post
    Got new coil pack and spark plugs and getting it changed tonight. I could only get the light to come on if I actually tried to get it to come on by slamming the gas pedal when I was hesitating. Ever since then it has been fine but I know it won't get better unless I get it fixed.
    That's how mine was, under serious load. On highway, pulling hard on 5th it would throw a light. After cleaning and re tapping the plugs it got better not not gone, follow up on here with your results if you dont mind

    Sent from my SM-N950U using Tapatalk

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Similar Threads

  1. P0302 = new engine
    By travis4 in forum Gen2 Powertrain
    Replies: 4
    Last Post: 03-30-2018, 07:44 AM
  2. Misfire P0302
    By travis4 in forum Gen2 Powertrain
    Replies: 0
    Last Post: 03-28-2018, 12:15 PM
  3. 2011 Cruze LT 1.4l P0302 69K
    By MikeD in forum Gen1 Powertrain
    Replies: 3
    Last Post: 01-08-2018, 03:01 AM
  4. p0302 car running terrible
    By Damitz in forum Gen1 Service Issues
    Replies: 3
    Last Post: 11-28-2014, 07:54 AM
  5. Chevy Cruze Sluggish shifting in cold weather?
    By Paul7893 in forum Gen1 Service Issues
    Replies: 12
    Last Post: 02-27-2011, 12:17 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2