2011 1.8l sputters on start up in cold weather
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: 2011 1.8l sputters on start up in cold weather

  1. #1
    Dkruck is offline [OP]
    Driver's Ed
    Join Date
    Jan 2019
    Posts
    3

    2011 1.8l sputters on start up in cold weather

    I bought this car almost 4 years ago. Every winter I have the same problem. I start it and it starts hard and sputters for a few seconds and then goes back to normal. Took it in last year while I was on warranty and it wasn’t cold enough and they couldn’t find anything wrong. Yesterday was the first cold day of the winter. Around 0 degrees f. For the first time it wouldn’t start. Finally after about ten times or so of trying it started. Any ideas?

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Dkruck is offline [OP]
    Driver's Ed
    Join Date
    Jan 2019
    Posts
    3
    I should note. Last year when I was having the issue I put a new battery and spark plugs in. Also had the starter and alternator tested. I’m at about 111,000 miles. Also after the rough start after sitting all night it usually starts fine the rest of the day.
    Last edited by Dkruck; 01-21-2019 at 07:38 PM.

  4. #3
    4th Gear
    Join Date
    Oct 2018
    Posts
    829
    Trying turning key to RUN for 3 seconds and the back off, two or three times before starting car. If this alleviates issue youre looking at a bad check valve in the fuel pump.

    If you have access to a scan tool see if the IAT and ECT are within about 3 degrees of each other after car has sat overnight.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Dkruck is offline [OP]
    Driver's Ed
    Join Date
    Jan 2019
    Posts
    3
    I tried that yesterday after it hadn’t started the first couple times. Is the check valve something that acts up in cold weather? Because this is the 3rd year of this now so wouldn’t the pump have gone by now if that were the problem?

  7. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. 2011 Cruze Error P0302 - 110k miles - cold weather
    By johnclark12 in forum Gen1 Service Issues
    Replies: 16
    Last Post: 10-29-2018, 04:25 PM
  2. 2011 Chevy Cruze 1.4Lt engine sputters
    By Josiah_melchert in forum Bad News Racing
    Replies: 7
    Last Post: 08-14-2018, 09:53 AM
  3. Windshield fogs up heavily in cold weather with air on
    By thespr in forum Gen1 Appearance, Body, Detailing, & Interior
    Replies: 12
    Last Post: 02-28-2016, 11:41 AM
  4. Cold weather start Diesel Cruze
    By rockinrotho in forum Gen1 Diesel General Discussion
    Replies: 38
    Last Post: 02-18-2015, 10:46 PM
  5. car sputters in the morning going up hill.
    By famzn in forum Gen1 Service Issues
    Replies: 8
    Last Post: 12-06-2014, 04:53 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2