White smoke from exhaust when accelerating 2014
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
Like Tree8Likes

Thread: White smoke from exhaust when accelerating 2014

  1. #1
    karna68 is offline [OP]
    Learning about my Cruze
    Join Date
    May 2014
    Location
    Columbus, Ohio
    Posts
    71

    White smoke from exhaust when accelerating 2014

    I have a 2014 with only 55k miles. Recently replaced the valve cover/pcv combo. Before that ran some sea foam through the gas tank in case it was just dirty fuel injectors. I'm getting white smoke when I accelerate hard from a dead stop. Any idea what this could be?
    Last edited by karna68; 04-23-2019 at 10:03 AM.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    612
    How long has it been since the seafoam? Residual? Check your coolant level as well

    Sent from my SM-N950U using Tapatalk
    Ravenkeeper likes this.

  4. #3
    4th Gear
    Cruzen18's Avatar
    Join Date
    Jan 2018
    Location
    SW Ohio
    Posts
    720
    Thick white smoke or more of a light vapor?

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    karna68 is offline [OP]
    Learning about my Cruze
    Join Date
    May 2014
    Location
    Columbus, Ohio
    Posts
    71
    Quote Originally Posted by Chevy_Country View Post
    How long has it been since the seafoam? Residual? Check your coolant level as well

    Sent from my SM-N950U using Tapatalk
    It's been a couple of tankfuls since the seafoam. I did put 2 bottle in 2 tanks in a row because I still had the check engine light.

  7. #5
    karna68 is offline [OP]
    Learning about my Cruze
    Join Date
    May 2014
    Location
    Columbus, Ohio
    Posts
    71
    Quote Originally Posted by Cruzen18 View Post
    Thick white smoke or more of a light vapor?
    Somewhere in between. Not real thick but not really a vapor.

  8. #6
    4th Gear
    Cruzen18's Avatar
    Join Date
    Jan 2018
    Location
    SW Ohio
    Posts
    720
    Does it overheat at all?

  9. #7
    karna68 is offline [OP]
    Learning about my Cruze
    Join Date
    May 2014
    Location
    Columbus, Ohio
    Posts
    71
    Quote Originally Posted by Cruzen18 View Post
    Does it overheat at all?
    No, no overheat, no check engine. Maybe it is just residual from the seafoam?
    Ravenkeeper likes this.

  10. #8
    4th Gear
    Cruzen18's Avatar
    Join Date
    Jan 2018
    Location
    SW Ohio
    Posts
    720
    Maybe. Only seen since adding seafoam?
    Would think if it was more serious (head gasket or head/engine crack) it would throw a code of some sort.

  11. #9
    karna68 is offline [OP]
    Learning about my Cruze
    Join Date
    May 2014
    Location
    Columbus, Ohio
    Posts
    71
    Quote Originally Posted by Cruzen18 View Post
    Maybe. Only seen since adding seafoam?
    Would think if it was more serious (head gasket or head/engine crack) it would throw a code of some sort.
    Yes. Plus like I said it only does it when I do a hard accelerate.

  12. #10
    3rd Gear Chevy_Country's Avatar
    Join Date
    Oct 2015
    Location
    New England
    Posts
    612
    Have you noticed an oil smell or blueish tinted to it? Could be oil burning

    How EXACTLY did you run the seafoam? 2 cans in one tank? Or back to back tanks? I've run seafoam and loved the result, but it's meant to be mixed oz of seafoam to gallon of fuel (if I remember right) maybe you over did it and are I vns c fact getting a more aggressive response to the seafoam?

    If it runs fine and has no codes I'd run it at least one more tank through, 2 if it were my car, checking fluids before each drive in the morning (coolant check the resevior tank after a drive, just takes popping the hood and with this car and its coolant issues its definitely worth keeping an eye on that level and the spot you park it in, and oil) then if the problem persists bring it in

    Sent from my SM-N950U using Tapatalk
    Last edited by Chevy_Country; 04-23-2019 at 01:47 PM.

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Replies: 1
    Last Post: 06-20-2015, 07:31 PM
  2. White smoke puff from grill at stop light.
    By newsguy99 in forum General Discussion
    Replies: 11
    Last Post: 08-17-2013, 02:59 PM
  3. White Smoke on Heavy Throttle
    By Dieselard in forum Gen1 Powertrain
    Replies: 6
    Last Post: 04-30-2013, 09:36 AM
  4. Rough start and white smoke??
    By MafiaLTZ11 in forum Gen1 1.4L Turbo
    Replies: 31
    Last Post: 07-01-2012, 06:38 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2