Grinding/Rattling/Buzzing noise from A/C
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By ChevyGuy

Thread: Grinding/Rattling/Buzzing noise from A/C

  1. #1
    RaysnCayne is offline [OP]
    Driver's Ed
    Join Date
    Dec 2018
    Posts
    4

    Question Grinding/Rattling/Buzzing noise from A/C

    Hi all,

    I've got a 2013 LT 1.4L AT with 85K (recently bought it used at 82K over the winter) and every time I turn the A/C I get some pretty loud rattling/buzzing sound(s) from the engine compartment. It's mostly noticeable when I'm stopped at a light in-gear. It seems to lessen ever so slightly when I drop it into Neutral - but it's still quite noticeable. Is this a common/known issue with some part of the Gen I A/C system? If so, can someone tell me what that part might be? Thanks

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Administrator
    Resident Tater Salad


    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    16,326
    Nope, never heard this one.

    If it only happens with the AC compressor engaged, look to the engine fan or compressor.

    If it happens ANY time the cabin fan is on, pull out the cabin filter and look for debris that has fallen down into the blower cage.
    2016 Cruze Premier RS

    Hidden Content

    Hidden Content

  4. #3
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,771
    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Driver's Ed Arthurni's Avatar
    Join Date
    Feb 2018
    Location
    Michigan
    Posts
    36
    Quote Originally Posted by RaysnCayne View Post
    Hi all,

    I've got a 2013 LT 1.4L AT with 85K (recently bought it used at 82K over the winter) and every time I turn the A/C I get some pretty loud rattling/buzzing sound(s) from the engine compartment. It's mostly noticeable when I'm stopped at a light in-gear. It seems to lessen ever so slightly when I drop it into Neutral - but it's still quite noticeable. Is this a common/known issue with some part of the Gen I A/C system? If so, can someone tell me what that part might be? Thanks
    Not sure if it's the same issue, but I was getting some buzzing noise when my AC was on was recommended to check the cabin air filter, I pulled it out clean off all the leaves and debris and haven't had the noise since so worth a shot and only takes 5 minutes to look. Hope it helps

  7. #5
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,379
    If it disappears when your rev it slightly, I'd take a look under the hood. It might just be something rattling (perhaps a heat shield) and it's related to the exact engine speed when the A/C is on and not anything to do with the A/C itself.

    Then again, it might be the belt tensioner starting to go.
    plano-doug likes this.
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  8. #6
    Handbrake Released
    Join Date
    Jul 2015
    Location
    Plano, TX
    Posts
    184
    Quote Originally Posted by RaysnCayne View Post
    ...and every time I turn the A/C I get some pretty loud rattling/buzzing sound(s) from the engine compartment.
    Have you gotten under the hood and tried to pinpoint the source? If the noise starts when you turn on the AC, it could be coming from the cooling fan on the radiator or from the AC compressor. As suggested herein, it could be a belt tensioner - the load on the belt increases when the AC compressor kicks in.

    The cabin fan could sound like it's coming from under the hood. Does the sound change when you change the fan speed with the AC controls?

    It's mostly noticeable when I'm stopped at a light in-gear. It seems to lessen ever so slightly when I drop it into Neutral - but it's still quite noticeable.
    This is puzzling. Normally, the engine speed will go up slightly when you shift from drive into neutral. If the noise is tied to engine speed, I would expect it to get louder, not softer, when you shift to neutral.

    One other thought - the system voltage will vary slightly with engine speed. Depending on the regulator (and whatever charging mode is in effect), the system voltage could go up slightly or go down slightly when the engine speed changes - the voltage regulation won't be perfect. So, when you pop it into neutral and the idle speed goes up a bit, I could see the system voltage going down slightly which in turn could cause a noisy fan to slow slightly. I may be stretching things a bit to get here, but I can't come up with any other explanation why the noise gets softer when you put it in neutral (unless it's coming from the transaxle, in which case it's not tied to the AC).

    HTH.

    Doug

    .
    -- Copper 2012 Cruze 2LS
    -- Silver 2013 Cruze 1LS
    Hidden Content

  9. #7
    RaysnCayne is offline [OP]
    Driver's Ed
    Join Date
    Dec 2018
    Posts
    4
    Thanks for the input guys. I have to admit, I haven't opened the hood to investigate it when I get home. Just started using the A/C a couple weeks ago and by the time I get home, I just want to get in the house and get other things done so I forget to check it. I can say it's only when the A/C is on and not just fan - so I'm guessing it's not the cabin air filter. And the sound seems to go away (or I just hear it a lot less) once I start moving again. I'm thinkin' either compressor or tensioner or something like that. I'll try to dig deeper this weekend and see what I can find.

  10. #8
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,379
    Quote Originally Posted by plano-doug View Post
    Quote Originally Posted by RaysnCayne View Post
    It's mostly noticeable when I'm stopped at a light in-gear. It seems to lessen ever so slightly when I drop it into Neutral - but it's still quite noticeable.
    This is puzzling. Normally, the engine speed will go up slightly when you shift from drive into neutral. If the noise is tied to engine speed, I would expect it to get louder, not softer, when you shift to neutral.
    Not that uncommon in cars (in general). Something is loose under the hood and it vibrates at an exact RPM. Putting it in neutral shifts the RPM just enough so it won't vibrate as much. Heat shields are frequent culprits - large chunks of thin metal bolted down in only a few spots.

    But it could be something on the drive belt. It might be worth popping the belt off and giving things a spin by hand to make sure the bearings in the water pump, alternator and tensioner are not "crunching".
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  11. #9
    Handbrake Released
    Join Date
    Jul 2015
    Location
    Plano, TX
    Posts
    184
    Quote Originally Posted by ChevyGuy View Post
    Not that uncommon in cars (in general). Something is loose under the hood and it vibrates at an exact RPM. Putting it in neutral shifts the RPM just enough so it won't vibrate as much. Heat shields are frequent culprits - large chunks of thin metal bolted down in only a few spots.
    I saw the heat shield reference _after_ I posted I have heard things resonating in the exhaust before, and you are correct - a little shift in RPM's will make it go away.

    Doug

    .

    I
    -- Copper 2012 Cruze 2LS
    -- Silver 2013 Cruze 1LS
    Hidden Content

  12. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2