Rough idle, rough acceleration - No MIL codes. - Page 2
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Rough idle, rough acceleration - No MIL codes.

  1. #11
    Driver's Ed
    Join Date
    Apr 2013
    Location
    Arlington, TX
    Posts
    28
    No corrosion that I can see here. Though if I knew how this thing was wired up, could check primary and secondary winding resistance in the coil. See if there's a spec, or if they are at least consistent across the pack.
    2012 Cruze 1LT RS
    1989 Taurus SHO

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    Driver's Ed
    Join Date
    Apr 2013
    Location
    Arlington, TX
    Posts
    28
    Just as a follow up here, I wound up changing the plugs to NGK BKR7E plugs. All of the stumble and surging I was having is completely gone. Will see how it holds up over time, But very pleased so far.
    2012 Cruze 1LT RS
    1989 Taurus SHO

  4. #13
    cufarmer is offline [OP]
    Learning about my Cruze
    Join Date
    Oct 2014
    Location
    Spring, TX
    Posts
    73
    I am still working on the problem with the ignition coil. I have swapped out plugs but the number 3 cylinder consistently misses.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #14
    1st Gear neirfin's Avatar
    Join Date
    Oct 2012
    Posts
    270
    Quote Originally Posted by cufarmer View Post
    I am still working on the problem with the ignition coil. I have swapped out plugs but the number 3 cylinder consistently misses.
    did you make sure the springs inside the coil boots aren't caught up on the rubber? when I changed my plugs I noticed 2 of them were caught on the boot, may have been keeping them from making solid contact with the plugs. something to check for anyways.

  7. #15
    Driver's Ed
    Join Date
    Jan 2019
    Posts
    8
    I have a 2014 Cruze, 1.4L Eco and I have the exact same problem.
    Idle is smooth, but very poor and jerky acceleration, especially between 2 and 3k on the tach. Also noticing an engine/oil/exhaust smell when stopped.
    If I manually down shift and get the revs high, then I have some acceleration power, but it is still weak.
    I also have the cylinder 3 misfire, according to the computer, but no codes.
    I replaced the #3 plug spring, plug boot, and spark plug, but I still have the problem.
    I am going to replace the coil pack next, as the only visual clue I have seen was some dirtiness on the top of the original #3 plug spring, and inside the #3 coil pack barrel.
    Might be #3 fuel injector, so that is also on my hit list.

  8. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Rough idle at times
    By Speedy McD in forum Gen1 Service Issues
    Replies: 38
    Last Post: 08-21-2018, 12:00 PM
  2. Rough idle issues
    By TopazRS87 in forum Gen1 1.4L Turbo
    Replies: 7
    Last Post: 06-20-2014, 10:26 PM
  3. Rough idle at stop
    By kylake in forum Gen1 1.4L Turbo
    Replies: 18
    Last Post: 08-21-2013, 07:44 PM
  4. Rough Idle Issue
    By Rapp in forum Gen1 1.4L Turbo
    Replies: 24
    Last Post: 02-24-2013, 06:40 PM
  5. Slightly Rough Idle
    By JGA in forum Gen1 Powertrain
    Replies: 2
    Last Post: 04-30-2011, 05:30 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2