12 LT/RS manual trans hard to shift into 1st or second when cold
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 2 of 2

Thread: 12 LT/RS manual trans hard to shift into 1st or second when cold

  1. #1
    Jroc26 is offline [OP]
    Driver's Ed
    Join Date
    May 2011
    Location
    Vancouver, BC
    Posts
    7

    12 LT/RS manual trans hard to shift into 1st or second when cold

    I've got a 2012 Cruze LT/RS with the 6 speed manual, for some reason when it's cold you can barely get it into 1st or 2nd and third will grind unless you're careful, all other gears shift like butter. If it's a hot day or when the car warms up I don't have this problem. I just bled the clutch, and changed the tranny fluid, clutch was replaced just before I bought the car 2 months ago. Anyone have any idea what it could be, it seems super weird to me. The tranny also has the awesome 5th and 6th gear whine.
    Current Vehicles
    2012 Cruze LT/RS 6MT
    2016 Ram 1500 Sport
    2017 Kawasaki Ninja 650

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Handbrake Released MattJensen's Avatar
    Join Date
    Oct 2017
    Location
    Ontario, CAN
    Posts
    134
    Quote Originally Posted by Jroc26 View Post
    I've got a 2012 Cruze LT/RS with the 6 speed manual, for some reason when it's cold you can barely get it into 1st or 2nd and third will grind unless you're careful, all other gears shift like butter. If it's a hot day or when the car warms up I don't have this problem. I just bled the clutch, and changed the tranny fluid, clutch was replaced just before I bought the car 2 months ago. Anyone have any idea what it could be, it seems super weird to me. The tranny also has the awesome 5th and 6th gear whine.
    I’ve got a similar issue in my 2014 Eco


    Sent from my iPhone using Tapatalk

  4. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Trans hard shifting and early autostop
    By 16LT in forum Gen2 Powertrain
    Replies: 2
    Last Post: 01-07-2018, 01:20 PM
  2. Manual gear shift moving in 1st gear
    By Georges in forum CruzeTalk New Member Introductions
    Replies: 4
    Last Post: 09-03-2016, 04:03 PM
  3. Shift lag hard acceleration
    By mdubord1024 in forum Gen1 1.4L Turbo
    Replies: 0
    Last Post: 09-01-2015, 11:55 AM
  4. Replies: 2
    Last Post: 03-26-2015, 09:35 PM
  5. Grinding during a hard shift to 2nd
    By SlowBoost in forum Gen1 Service Issues
    Replies: 162
    Last Post: 04-04-2014, 08:48 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2