2016 Chevy Cruze LT - rough idling, loosing power and jerking while accelerating
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: 2016 Chevy Cruze LT - rough idling, loosing power and jerking while accelerating

  1. #1
    pcmaniac is offline [OP]
    Driver's Ed
    Join Date
    Sep 2018
    Posts
    2

    2016 Chevy Cruze LT - rough idling, loosing power and jerking while accelerating

    Hi everyone,

    This is my first post.

    So we got a pre-owned certified 2016 chevy cruze LT 1.4L turbo less than a year ago and have been having contstant issues.

    current mileage: 49,500
    Gas type: 87


    It first started a couple months of getting the car. it seemed like the car was using too much gas, had to put the pedal down quite a bit just to drive on the freeway.

    Forward about 6 months later. Car started to make a whistling sound on left side of engine bay and dying at a stand still. Took it to dealership and they got the following codes

    p0131, p0171, p1101, p0507, p0300,

    Description: non return valve missing, pcv port on camshaft cover leaking,

    Tech at dealership said it was running lean.

    work done:

    stop OLH for camshaft cover and pcv pipe, replaced intake mansfield ASM for non return valve missing, OLH to replace camshaft cover and pcv hose for leaking vacuum. Cleared codes, test drove.

    This was covered under warranty and when we picked it up no check engine light was on. About 10 miles later the check engine light came back on and it started to slightly run worse. i figured maybe it needed to be driven more to clear the code. Then the issues with a rough idle and bogging down/jerking while accelerating happened.

    Well today the engine light turned off again and the car feels like its running normal again. However yesterday it turned off for a few minutes then back on once I started driving.

    Can anyone point me in the right direction? Thank you!
    Last edited by pcmaniac; 09-29-2018 at 07:45 PM.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Learning about my Cruze
    Join Date
    Oct 2017
    Posts
    94
    First step is finding out what that new code is. It could be something simple as a connector was left unplugged. But the code will give you some sort of direction to look in.

    You could check the intake manifold to make sure all the connectors are plugged in. There is also one under the manifold.

    Sent from my SM-G935W8 using Tapatalk

  4. #3
    pcmaniac is offline [OP]
    Driver's Ed
    Join Date
    Sep 2018
    Posts
    2
    Hey HatchLifeRS,

    Well, now the check engine light isn't coming back on. I was going to take it up to O reillys and it went off. However, even with the light off it is bogging down when if I don't push down the pedal at least close to half way or more. I can tell it not getting enough power because if I put in manual mode and drive in m4(compared to m5 on auto) around 35-40mph the problem doesn't occur. I have put some 91 octane to see if it will help it run better.
    Last edited by pcmaniac; 09-29-2018 at 09:13 PM.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,771
    Take it back to the dealer should have been the first item on the agenda. I would also look at how many more miles your powertrain warranty is. It may be done soon.

    As I do not know what Gen Cruze you have - read this:

    2011-2016 Cruze 1.4 PCV Valve Cover/Intake Manifold Issues

    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  7. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. 2013 Cruze LT Bucking/Jerking when accelerating
    By mnejing in forum General Discussion
    Replies: 4
    Last Post: 04-06-2018, 05:00 PM
  2. Replies: 0
    Last Post: 11-09-2017, 01:24 PM
  3. Rough Idle and now stalling while Idling
    By druiz1 in forum Gen1 Service Issues
    Replies: 3
    Last Post: 05-08-2015, 10:18 AM
  4. Engine shakes while idling and rough acceleration (Is this normal?)
    By missvicki04 in forum Gen1 Service Issues
    Replies: 2
    Last Post: 01-08-2015, 07:50 PM
  5. Jerking/bucking while accelerating please help asap
    By unitednations191 in forum Gen1 Service Issues
    Replies: 23
    Last Post: 11-12-2014, 09:14 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2