Low Pitched chirp/squeal upon startup (W/ Video)
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By Thebigzeus
  • 1 Post By jblackburn

Thread: Low Pitched chirp/squeal upon startup (W/ Video)

  1. #1
    Thebigzeus is online now [OP]
    Learning about my Cruze Thebigzeus's Avatar
    Join Date
    Dec 2018
    Location
    Austin, TX
    Posts
    66

    Low Pitched chirp/squeal upon startup (W/ Video)

    Welp, another week, another oddity with the Cruze. I have a low pitched squeal upon startup that goes away after the engine is warmed and restarted. Went ahead and captured it this morning in a video. It seems a little low pitched to be belt or bearing related. A forum search recommended that as well as checking spark plug tightness and removing dipstick to see if it stops the sound. I will attempt that when the engine is cooled in a few hours. Any other ideas? I do have a used warranty through the dealership, but with a $100 deductible, so I'd rather avoid that. Last time I took it in, it took 3 weeks as well... Only has 55k miles. The video is linked below:

    https://www.youtube.com/watch?v=w0LT...ature=youtu.be

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Handbrake Released MattJensen's Avatar
    Join Date
    Oct 2017
    Location
    Ontario, CAN
    Posts
    130
    Quote Originally Posted by Thebigzeus View Post
    Welp, another week, another oddity with the Cruze. I have a low pitched squeal upon startup that goes away after the engine is warmed and restarted. Went ahead and captured it this morning in a video. It seems a little low pitched to be belt or bearing related. A forum search recommended that as well as checking spark plug tightness and removing dipstick to see if it stops the sound. I will attempt that when the engine is cooled in a few hours. Any other ideas? I do have a used warranty through the dealership, but with a $100 deductible, so I'd rather avoid that. Last time I took it in, it took 3 weeks as well... Only has 55k miles. The video is linked below:

    https://www.youtube.com/watch?v=w0LT...ature=youtu.be
    All I can hear is an audibly loud recirc valve


    Sent from my iPhone using Tapatalk

  4. #3
    Thebigzeus is online now [OP]
    Learning about my Cruze Thebigzeus's Avatar
    Join Date
    Dec 2018
    Location
    Austin, TX
    Posts
    66
    Quote Originally Posted by MattJensen View Post
    All I can hear is an audibly loud recirc valve


    Sent from my iPhone using Tapatalk

    Haha, that's the Forge atmospheric bypass valve. You may need to wear headphones for the video to hear it. It's pretty pronounced from timestamp 0:12 and increases with engine RPM. Also should note it passes boost leak test with flying colors, takes just over a minute to drop from 20PSI to 10PSI.
    Last edited by Thebigzeus; 04-15-2019 at 12:03 PM.
    MattJensen likes this.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Handbrake Released MattJensen's Avatar
    Join Date
    Oct 2017
    Location
    Ontario, CAN
    Posts
    130
    Quote Originally Posted by Thebigzeus View Post
    Haha, that's the Forge atmospheric bypass valve. You may need to wear headphones for the video to hear it. It's pretty pronounced from timestamp 0:12 and increases with engine RPM.
    Oh hahaha gotcha, I’ll listen again with some headphones. Sounds good tho!


    Sent from my iPhone using Tapatalk

  7. #5
    Administrator
    Resident Tater Salad


    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    16,212
    Check spark plugs...make sure they're tight. Seriously.
    2016 Cruze Premier RS

    Hidden Content

    Hidden Content

  8. #6
    Thebigzeus is online now [OP]
    Learning about my Cruze Thebigzeus's Avatar
    Join Date
    Dec 2018
    Location
    Austin, TX
    Posts
    66
    Quote Originally Posted by jblackburn View Post
    Check spark plugs...make sure they're tight. Seriously.
    Went out and checked, completely tight.

  9. #7
    Administrator
    Resident Tater Salad


    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    16,212
    Quote Originally Posted by Thebigzeus View Post
    Went out and checked, completely tight.
    Darn, that's a common one.

    Does it stop if the oil dipstick is pulled out very slightly? If so, the crank seal is making that chirping, and the PCV system (intake manifold check valve specifically) should be investigated.

    The crank seal/PCV issues are covered under powertrain warranty; not sure what year yours is.
    2016 Cruze Premier RS

    Hidden Content

    Hidden Content

  10. #8
    Thebigzeus is online now [OP]
    Learning about my Cruze Thebigzeus's Avatar
    Join Date
    Dec 2018
    Location
    Austin, TX
    Posts
    66
    Quote Originally Posted by jblackburn View Post
    Darn, that's a common one.

    Does it stop if the oil dipstick is pulled out very slightly? If so, the crank seal is making that chirping, and the PCV system (intake manifold check valve specifically) should be investigated.

    The crank seal/PCV issues are covered under powertrain warranty; not sure what year yours is.
    It's still a little warm, going to let it completely cool. I figure the boost test that I did would rule out the dipstick, it didn't make it under air pressured boost and when I slightly pulled it out it let the boost out.. It's a 2013. PCV V2 fix installed.

  11. #9
    Thebigzeus is online now [OP]
    Learning about my Cruze Thebigzeus's Avatar
    Join Date
    Dec 2018
    Location
    Austin, TX
    Posts
    66
    Didn't do it this morning, seems to only happen after a few days or sitting (I didn't leave this past weekend) so maybe something that isn't lubricated enough, I have no idea.

  12. #10
    Administrator
    Resident Tater Salad


    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    16,212
    Just before you give it a good rev at the end, it does sound a little bit like the failing serpentine tensioner I'm going to change on our Jetta this weekend...which also squeaks ONLY when below 50F outside.

    I also put one on the black Cruze about 4 years into ownership for chirping when the AC was engaged.
    Thebigzeus likes this.
    2016 Cruze Premier RS

    Hidden Content

    Hidden Content

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. high pitched squeal, seems like fan
    By fj5gtx in forum Gen1 1.4L Turbo
    Replies: 2
    Last Post: 10-05-2018, 09:53 PM
  2. High pitched noise from rear brakes moving low speed.
    By kzee in forum Gen1 Wheels, Tires, Brakes, & Suspension
    Replies: 0
    Last Post: 07-19-2018, 01:51 PM
  3. High Pitched Squeal From Radio on Start Up
    By Beelzebubba in forum Gen1 Audio & Electronics
    Replies: 2
    Last Post: 05-20-2015, 09:24 PM
  4. Replies: 2
    Last Post: 10-19-2014, 08:19 PM
  5. TPMS Re-Learn Tool usage upon tire rotation Alert !
    By DrVette in forum Gen1 Service Issues
    Replies: 10
    Last Post: 05-23-2012, 04:00 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2