Pending p0300. Misses going up hills - Page 2
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 29
Like Tree6Likes

Thread: Pending p0300. Misses going up hills

  1. #11
    Driver's Ed
    Join Date
    Jan 2019
    Posts
    8

    Replace the Coil Pack

    I had the exact same problem with my Cruze (2014, 1.4L ECO); going up hills especially, it would miss and have low power, but it would usually idle ok. After extensive troubleshooting, I replaced the coil pack, and that cleared it up - ran great after that.
    Rebelboiiz221101 likes this.

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    Handbrake Released
    Join Date
    Apr 2019
    Location
    Hennepin County, MN
    Posts
    146
    I had a friend who had this issue with his focus, it wouldn’t accelerate on hills and it would randomly die at stops. We replaced the output speed sensor and that cleared it up.


    Sent from my iPhone using Tapatalk

  4. #13
    Driver's Ed Rebelboiiz221101's Avatar
    Join Date
    Dec 2016
    Location
    NW PA
    Posts
    40
    Waiting on coil. But I've developed a rather odd noise, when accelerating it sounds like it has a supercharger . Almost like a belt whine but from what I can see (I haven't dug into this very far) the belt looks and feels fine, no cracking from a visual inspection. Any have any idea or should I just head straight for the belt?

    Sent from my cp3705A using Tapatalk

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #14
    Driver's Ed Rebelboiiz221101's Avatar
    Join Date
    Dec 2016
    Location
    NW PA
    Posts
    40
    Also, Im really feeling like I'm hearing some chain noise when it starts bucking, a slapping kinda noise. Still idles fine other than that ever so light whine. How common is it for the chains to go in these? Am I just hearing some really loud ping? I do understand this question is hard to answer without hearing it but maybe someone with more experience could give me what they think about it.

    Sent from my cp3705A using Tapatalk

  7. #15
    Handbrake Released
    Join Date
    Apr 2019
    Location
    Hennepin County, MN
    Posts
    146
    Whining usually indicates power steering, and you want to do timing at 100k miles


    Sent from my iPhone using Tapatalk

  8. #16
    Driver's Ed Rebelboiiz221101's Avatar
    Join Date
    Dec 2016
    Location
    NW PA
    Posts
    40
    Quote Originally Posted by Scrubbydo1 View Post
    Whining usually indicates power steering, and you want to do timing at 100k miles


    Sent from my iPhone using Tapatalk
    The electric power steering whines? Interesting. And I'm at a whopping 30k right now! it's had more problems than the car I drove around with no floor in it and 250k on it. this car has been nothing but a headache and man I can't wait to trade it in.

    Sent from my cp3705A using Tapatalk

  9. #17
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,378
    Is the oil level ok? Very few (I can't remember any) in the forum have had issues with the timing chain.
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  10. #18
    Handbrake Released
    Join Date
    Jul 2015
    Location
    Plano, TX
    Posts
    183
    Quote Originally Posted by Rebelboiiz221101 View Post
    Also, Im really feeling like I'm hearing some chain noise when it starts bucking, a slapping kinda noise.
    I'm wondering if the chain noise could be from the chain on the torque converter. That chain would be getting some back-and-forth jerking when the engine misses.

    Doug

    .
    -- Copper 2012 Cruze 2LS
    -- Silver 2013 Cruze 1LS
    Hidden Content

  11. #19
    Handbrake Released
    Join Date
    Apr 2019
    Location
    Hennepin County, MN
    Posts
    146

    Pending p0300. Misses going up hills

    The pinion on the power steering motor can wear off and cause a whining noise, yes


    Sent from my iPhone using Tapatalk

  12. #20
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,771
    Quote Originally Posted by Rebelboiiz221101 View Post
    Also, Im really feeling like I'm hearing some chain noise when it starts bucking, a slapping kinda noise. Still idles fine other than that ever so light whine. How common is it for the chains to go in these? Am I just hearing some really loud ping? I do understand this question is hard to answer without hearing it but maybe someone with more experience could give me what they think about it.

    Sent from my cp3705A using Tapatalk
    A few possibilities...

    Some kind of ticking....

    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2