Cooling fan - Page 2
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Like Tree1Likes

Thread: Cooling fan

  1. #11
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,333
    Quote Originally Posted by Justin W View Post
    From what I've read the resistor bank is built into the fan assembly past this connector.
    Indeed. It looks replaceable, but it's hard-wired in and sold as part of the fan.

    I've often wondered if it's the resistors that fail, or a dying fan motor that draws too much current and burns out the resistors. So, there may be something said for replacing them together.
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #12
    Justin W is offline [OP]
    Driver's Ed
    Join Date
    Apr 2019
    Posts
    6
    Yes I tend to agree with you. If I were very ambitious I'd probably try to find out the resistance for each speed and just wire it myself with resistors. But I don't have that kind of time on my hands unfortunately. The fan does spin but I swear it sounds like the motor bearings are on the way out so that could easily be the cause of resistor banks failing.

    Justin

  4. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Cooling fan running after engine is off....
    By Greygoose in forum Gen1 Diesel General Discussion
    Replies: 46
    Last Post: 10-27-2015, 03:00 PM
  2. Cooling Fan Replacement
    By pbeyer2010 in forum Gen1 Service Issues
    Replies: 7
    Last Post: 09-05-2014, 04:05 PM
  3. Cooling fan at full speed on cold start
    By ls3c6 in forum Gen1 1.4L Turbo
    Replies: 13
    Last Post: 03-20-2014, 01:54 PM
  4. Cooling Fan.
    By Sanjay Collins in forum Gen1 1.4L Turbo
    Replies: 9
    Last Post: 03-17-2014, 08:17 PM
  5. Cooling fan won't work
    By Gus_Mahn in forum General Discussion
    Replies: 10
    Last Post: 03-03-2014, 03:10 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2