iphone 4 wont play music through usb cord
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
Like Tree1Likes

Thread: iphone 4 wont play music through usb cord

  1. #1
    Driver's Ed
    Join Date
    Mar 2012
    Posts
    7

    iphone 4 wont play music through usb cord

    As the title says my iphone 4 will not play any music through the usb cord in the car. i have had the car for 4 months now and it has worked fine until recently (about a week ago). it charges the phone perfectly but when the ipod app is suppose to come up automatically it doesn't. I have blue tooth on at all times, i tried waiting until blue tooth connects and vice versa. still nothing. any suggestions?

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    2nd Gear 4piecekit's Avatar
    Join Date
    Mar 2011
    Location
    Columbus, OH
    Posts
    402
    Usually, for me, when the iPod option doesn't come up, that means the car doesn't even recognize it being connected. I have this issue with my older iPod classic and I haven't been able to confirm if it's the iPod or the Cruze. I constantly have to unplug the iPod and plug it back in. Usually the iPod freezing makes this happen. Not that this has anything to do with it, but a new version of iOS was pushed out yesterday.

  4. #3
    Driver's Ed
    Join Date
    Mar 2012
    Posts
    7
    yes i just downloaded the new update a few mins ago and tried again in the car and it works now.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Learning about my Cruze EcoTec's Avatar
    Join Date
    Mar 2012
    Location
    Peoria, Il
    Posts
    91
    exactly what happened to mine a few weeks ago, after i installed the update it worked again

  7. #5
    Driver's Ed
    Join Date
    Mar 2012
    Posts
    1
    I just bought a 2012 Cruze and am having issues with the USB as well. I have an iPhone 4s. When I plug the USB in, nothing happens. If I press the USB into the port kind of hard and jiggle it around, it sometimes recognizes it and then plays music fine. But I have to really jiggle it pretty hard and it is inconsistent. I tried a new USB cord too...same thing. Is the USB port bad? Any other thoughts?

  8. #6
    Learning about my Cruze EcoTec's Avatar
    Join Date
    Mar 2012
    Location
    Peoria, Il
    Posts
    91
    Quote Originally Posted by greystreet View Post
    I just bought a 2012 Cruze and am having issues with the USB as well. I have an iPhone 4s. When I plug the USB in, nothing happens. If I press the USB into the port kind of hard and jiggle it around, it sometimes recognizes it and then plays music fine. But I have to really jiggle it pretty hard and it is inconsistent. I tried a new USB cord too...same thing. Is the USB port bad? Any other thoughts?

    I wouldn't say it was the cord. Take it too your dealer and let them know.

  9. #7
    Chevrolet Customer Assistance Representative
    Chevy Customer Care's Avatar
    Join Date
    Oct 2011
    Location
    Detroit, Michigan
    Posts
    5,722
    Quote Originally Posted by greystreet View Post
    I just bought a 2012 Cruze and am having issues with the USB as well. I have an iPhone 4s. When I plug the USB in, nothing happens. If I press the USB into the port kind of hard and jiggle it around, it sometimes recognizes it and then plays music fine. But I have to really jiggle it pretty hard and it is inconsistent. I tried a new USB cord too...same thing. Is the USB port bad? Any other thoughts?
    I would have to agree that your best bet would be to take the vehicle into your local dealer and have them take a look. Please keep me or Stacy posted on your progress. Thank you in advance.

    Tricia, Chevrolet Customer Service (filling in for Stacy).

  10. #8
    4th Gear mcg75's Avatar
    Join Date
    Mar 2012
    Location
    Canada
    Posts
    718
    Knock on wood but when I took my Cruze for a test drive, I had a hard time getting the Ipod to connect. It seemed to only find the Ipod when connected at startup. Since updating to the latest IOS, I can connect it anytime and it's recognized.
    2013 Chevy Cruze LT RS - Black granite, 6M

  11. #9
    Driver's Ed
    Join Date
    Oct 2012
    Posts
    1
    Anyone experiencing problems now? I am looking to plug my iPhone 4 into the USB port and want to know what to expect...

  12. #10
    Handbrake Released WMPthree's Avatar
    Join Date
    Apr 2012
    Location
    O HI O
    Posts
    181
    Quote Originally Posted by Chevy Customer Service View Post
    I would have to agree that your best bet would be to take the vehicle into your local dealer and have them take a look. Please keep me or Stacy posted on your progress. Thank you in advance.

    Tricia, Chevrolet Customer Service (filling in for Stacy).
    But how will they be able to fix this if it only happens sporadically? Lets be real, knowing my luck, on the day i take it in, the USB port will work melodiously with my 4s...


    Sent from my iPhone using AG Free
    2011 Eco 1.4T MT: Silver Ice Metalic
    Connectivity Package
    K&N 69 Series Typhoon Intake. Heat Wrapped ZZP Downpipe. Sylvania Silverstar bulbs. 55% Front; 20% Back.

    Find what you love and let it kill you.
    Charles Bukowski

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Play Station 3 Gamers
    By tecollins1 in forum Off Topic Discussion
    Replies: 13
    Last Post: 02-27-2012, 08:17 PM
  2. My cruze wont move in any gears! Helppppp!
    By mpuckett726 in forum General Discussion
    Replies: 19
    Last Post: 11-12-2011, 07:32 PM
  3. Heater Cord
    By debkal in forum Gen1 1.4L Turbo
    Replies: 7
    Last Post: 10-10-2011, 04:33 PM
  4. highbeams wont stay on
    By shotgunboss in forum Gen1 Audio & Electronics
    Replies: 2
    Last Post: 07-03-2011, 02:03 PM
  5. Cant play all the Speakers at once? Is it true?
    By Sarao in forum General Discussion
    Replies: 4
    Last Post: 06-21-2011, 05:07 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2