Auto start stop not working
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree6Likes

Thread: Auto start stop not working

  1. #1
    Learning about my Cruze
    Join Date
    Jul 2013
    Posts
    73

    Auto start stop not working

    Just picked up a new 2016 cruze premier. The auto stop start has not worked yet and i have 100 kms on the car now. Any ideas? Even the test drive with another cruze didnt have the auto start stop working.

    I checked out the manual and have found nothing.


    Sent from AutoGuide.com Free App

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Drag Racing Champion
    UpstateNYBill's Avatar
    Join Date
    Jan 2012
    Location
    Albany NY area
    Posts
    1,509
    Auto Start/Stop won't work below 41 degrees. There are other conditions that must be met as well before it will function.
    jblackburn and Merc6 like this.

  4. #3
    Driver's Ed
    Join Date
    Jan 2017
    Location
    Houston,TX
    Posts
    25
    Can be related to the drop in weather. If it's below a certain degree. The computer will stop auto start and run the car as regular.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Learning about my Cruze
    Join Date
    Jul 2013
    Posts
    73
    Ok. It was 35 degrees outside yesterday or plus 2 Celsius


    Sent from AutoGuide.com Free App

  7. #5
    Driver's Ed nathanroe72's Avatar
    Join Date
    Nov 2016
    Location
    SE Ohio
    Posts
    24
    Quote Originally Posted by UpstateNYBill View Post
    Auto Start/Stop won't work below 41 degrees. There are other conditions that must be met as well before it will function.
    Here are the conditions from the Owners Manual:

    Untitled-5.jpg
    UpstateNYBill and Merc6 like this.

  8. #6
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    44
    It also wont if the Check Engine Light is on, which was my case. Which also happened to be due to the electrical system because of the recall

  9. #7
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    44
    Anyone know why start/stop wouldn't be working? It's 46°F outside according to the car's display and just got it back from the dealer

  10. #8
    Driver's Ed
    Join Date
    Dec 2016
    Posts
    9
    Are you running the fan? I've noticed Auto stop will not work for me if I have the heat on. When at a light if I turn the fan off (Yes AC is completely off), Auto Stop is engaged. If I turn the fan on, it starts up.
    Auto Stop seems to be finicky. I can't even see how beneficial it is. For me anyway. I'm never at a light long enough to see the benefit.
    Just my 2 cents.

  11. #9
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    44
    You might be right. I had the temp set to right between the blue and red and it was more towards warm when I picked it up today from service.

  12. #10
    3rd Gear
    Join Date
    Jul 2014
    Location
    Marion, NC
    Posts
    692
    lately, when I have my fan running, I turn it off when stopping to get the auto stop to work, and then turn it back on right before I want / need to get going again

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Auto stop/start
    By chevrasaki in forum General Discussion
    Replies: 46
    Last Post: 11-03-2017, 01:04 AM
  2. Auto Start-Stop
    By buckeyewalt in forum Gen2 Powertrain
    Replies: 210
    Last Post: 10-11-2017, 10:46 PM
  3. Replies: 31
    Last Post: 01-30-2017, 05:13 AM
  4. Radio stop working.
    By huynhhungvn in forum Gen1 Audio & Electronics
    Replies: 4
    Last Post: 09-15-2015, 01:26 PM
  5. NEED HELP ASAP SUBwoofer stop working
    By danny blanchette in forum Gen1 Audio & Electronics
    Replies: 5
    Last Post: 11-01-2012, 05:19 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2