Stalling and running rough
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Like Tree1Likes

Thread: Stalling and running rough

  1. #1
    91_kelly is offline [OP]
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    4

    Stalling and running rough

    So I have been having this problem with my new 2016 cruze ls where it likes to just shut off the engine completely after I had let off the brake. That had happened twice and now it seems to just want to shut off the engine but stay running after a few seconds. It only seems to only do it when it is over 100 degree's here in Arizona and A/C on. I have taken it in already and they said there is nothing wrong. So I really have no idea on what to do besides take it in until it happens to them but I don't feel like filling up the tank each time for them to drive it around. Any ideas how to get fixed or what the problem is? thanks

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Retired Moderator
    Merc6's Avatar
    Join Date
    Jun 2013
    Location
    Cleveland, Ohio East
    Posts
    10,674
    Welcome to the forum. What you are saying is the car shuts off outside the defined "Start stop" normal operation?
    BrandoFisher117 likes this.
    Hidden Content
    Hidden Content Hidden Content

    2017 San Marino Red Honda Accord Sport 6MT (DD) Hidden Content
    2013 Black Granite Metallic Chevy Cruze ECO 6MT (Traded) Hidden Content
    2005 Satin White Pearl Subaru Legacy 2.5 GT Unlimited 5EAT (Project Car) Hidden Content

  4. #3
    Retired Moderator


    Join Date
    Jun 2013
    Posts
    4,653
    Quote Originally Posted by 91_kelly View Post
    So I have been having this problem with my new 2016 cruze ls where it likes to just shut off the engine completely after I had let off the brake. That had happened twice and now it seems to just want to shut off the engine but stay running after a few seconds. It only seems to only do it when it is over 100 degree's here in Arizona and A/C on. I have taken it in already and they said there is nothing wrong. So I really have no idea on what to do besides take it in until it happens to them but I don't feel like filling up the tank each time for them to drive it around. Any ideas how to get fixed or what the problem is? thanks
    Seems like the start-stop functionality to me too.
    2014 Chevy Cruze Clean Turbo Diesel 202K (Domenic), 1986 Mercedes 300E 5 Speed odo broken (Rammstein - Sold and then repurchased), 2017 Honda Civic Sport Hatchback 6M 7K (Gordon), 2004 Mercedes S430 4Matic 187K (Kevin) - Going to be the daily grinder for now, but I still love my Cruze!!

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Administrator

    obermd's Avatar
    Join Date
    Mar 2012
    Location
    Denver
    Posts
    24,702
    Is this a generation 1 or generation 2 Cruze? The easy way to tell is the location of the front bowtie - on Gen 1 it's on the cross bar splitting the upper and lower grills (red car on our header image). On Gen 2 it's on the upper grill (blue car on our header image).
    2017 Volt LT - Heather Gray; black bow ties, Hidden Content
    2012 ECO MT (Hidden Content ) - Black Granite/Cloth; Hidden Content ; Hidden Content ; OEM Fogs w/Chrome Covers; Hidden Content ; Hidden Content ; Hidden Content
    2010 Mit Lancer GT MT (traded for ECO @31K miles)
    2002 Pont Montana AWD (traded for 2012 LS @182K miles - title transferred to son on college graduation)
    1990 Pont Transport (traded for Montana @240K miles)
    1986 Fiero GT MT (traded for Transport - needed more seats)
    1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)

  7. #5
    91_kelly is offline [OP]
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    4
    Yes this is happening while it is in the auto stop or just after. It had stalled before and I had to shutoff the car and restart it back up after I let off the brake. This is a Gen 2 cruze. When it is running rough just after it starts back up with the auto-stop or when it is at idle sometimes. The car has a mind of its own when it comes to this problem.

  8. #6
    Retired Moderator
    Merc6's Avatar
    Join Date
    Jun 2013
    Location
    Cleveland, Ohio East
    Posts
    10,674
    Try this and see if it temporarily fixes it.

    Shift into L and manually select gear 6. See if it still stalls or drives rough.
    Hidden Content
    Hidden Content Hidden Content

    2017 San Marino Red Honda Accord Sport 6MT (DD) Hidden Content
    2013 Black Granite Metallic Chevy Cruze ECO 6MT (Traded) Hidden Content
    2005 Satin White Pearl Subaru Legacy 2.5 GT Unlimited 5EAT (Project Car) Hidden Content

  9. #7
    91_kelly is offline [OP]
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    4
    I was driving it like that today and I definitely like to drive it a lot more than with having to deal with the stupid auto-stop. It hasn't done it again yet but I will keep you up to date on what else happens. To see how to fix it.

  10. #8
    6th Gear
    anthonysmith93's Avatar
    Join Date
    Jul 2015
    Location
    Champaign, IL
    Posts
    1,001
    As reliable as start-stop systems are, seems like we may have our first problematic one!

  11. #9
    Retired Moderator


    Join Date
    Jun 2013
    Posts
    4,653
    Be prepared to make a video so you can show the service department.
    2014 Chevy Cruze Clean Turbo Diesel 202K (Domenic), 1986 Mercedes 300E 5 Speed odo broken (Rammstein - Sold and then repurchased), 2017 Honda Civic Sport Hatchback 6M 7K (Gordon), 2004 Mercedes S430 4Matic 187K (Kevin) - Going to be the daily grinder for now, but I still love my Cruze!!

  12. #10
    91_kelly is offline [OP]
    Driver's Ed
    Join Date
    Sep 2016
    Posts
    4
    Next time it happens I will be sure to try and take a video of it.

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Rough idle, rough acceleration - No MIL codes.
    By cufarmer in forum Gen1 Service Issues
    Replies: 14
    Last Post: 02-02-2019, 04:44 PM
  2. Replies: 8
    Last Post: 11-20-2017, 07:07 PM
  3. Rough Idle and now stalling while Idling
    By druiz1 in forum Gen1 Service Issues
    Replies: 3
    Last Post: 05-08-2015, 10:18 AM
  4. Help check engine light and rough running
    By Rickyt11010 in forum Gen1 1.4L Turbo
    Replies: 18
    Last Post: 07-30-2014, 10:17 AM
  5. car running rough
    By adh42 in forum Gen1 1.4L Turbo
    Replies: 5
    Last Post: 07-11-2013, 05:11 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2