"New Posts" link broken
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
Like Tree4Likes

Thread: "New Posts" link broken

  1. #1
    ChevyGuy is online now [OP]
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,379

    "New Posts" link broken

    But only if I'm on the "Home" tab. Works ok if I'm in the "Forum" tab.

    If I click on it, I get a "not found" page.
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Learning about my Cruze
    Join Date
    Apr 2014
    Location
    Toronto, Canada
    Posts
    56
    I can confirm.

  4. #3
    Drag Racing Champion
    Join Date
    Nov 2017
    Posts
    1,720
    I only get that problem when I click on post quotes.

    Been going on for awhile now.

    Try using a different browser and see if that helps. Mozilla has been really lacking in quality lately. Sometimes I have to use chrome. For whatever I'm doing internet. Not just this site,.

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,771
    I also has been having similar issues.

    Having issues selecting Forum or Garage

    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  7. #5
    Handbrake Released BlakeCary's Avatar
    Join Date
    Jan 2017
    Location
    Waterford, MI
    Posts
    248
    Ive also been having very strange issues too. Thought it was just me....

  8. #6
    Touring Champion
    MP81's Avatar
    Join Date
    Jul 2015
    Location
    Washington Township, MI
    Posts
    3,627
    Same issues here.

    I think it's fixed now, but last week, clicking on the "Quoted posts" notification would lead to a 404 page, as well.
    2014 Chevy Cruze Diesel - MSR 013 17" wheels, Black Bowties, UR Rear Lower Bar
    Hidden Content
    2007 Chevy Cobalt LT Coupe - M62 w/ 2.9" pulley, Header/Downpipe/Exhaust, FE5 Struts/Shocks/Control Arms/Front Swaybar, SSC Springs, Powell Hardcore Rear Swaybar, MSR 045 18" wheels w/ Direzza ZIIs, G85 Recaros + much more
    Hidden Content
    2017 Chevy Volt LT - Black Bowties
    Hidden Content
    1981 Chevy Camaro Z28 - Zapco Amp & Pre-Amp/Equilizer, Kenwood Tape Deck, Pyle 8" Woofers & SEAS 4.5" Mids in Deck, JVC Ribbon Tweeters in Doors, Ceramic Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs & Sway Bars, DD HDX Cluster
    Hidden Content

  9. #7
    ChevyGuy is online now [OP]
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,379
    Quote Originally Posted by MP81 View Post
    Same issues here.

    I think it's fixed now, but last week, clicking on the "Quoted posts" notification would lead to a 404 page, as well.
    Some of the other quirks may have been fixed, but the "New Posts" on the "Home" tab remains.
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  10. #8
    Administrator
    Resident Tater Salad


    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    16,326
    Quote Originally Posted by ChevyGuy View Post
    Some of the other quirks may have been fixed, but the "New Posts" on the "Home" tab remains.
    Yep, I can reproduce this one.

    If you click "forum" and then "new posts", that works, but home -> new posts returns a 404 error.

    I also noticed that all of my post history of what I'd read/hadn't read reset yesterday for what's considered a new post. But that seems to happen periodically to my account all the time.
    2016 Cruze Premier RS

    Hidden Content

    Hidden Content

  11. #9
    ChevyGuy is online now [OP]
    Group B Rally Champion

    ChevyGuy's Avatar
    Join Date
    Dec 2014
    Location
    US
    Posts
    7,379
    Quote Originally Posted by jblackburn View Post
    I also noticed that all of my post history of what I'd read/hadn't read reset yesterday for what's considered a new post. But that seems to happen periodically to my account all the time.
    As far as I'm concerned, that's been happening over the last 4 years. I've pretty much given up on that one. But it wouldn't hurt to remind.
    jblackburn likes this.
    '13 LTZ

    Prior rides:
    '89 Corsica LT Hatchback 2.8L/Auto
    '67 Chevy II, 250 ci/auto

  12. #10
    Handbrake Released
    Join Date
    Jul 2015
    Location
    Plano, TX
    Posts
    185
    Quote Originally Posted by jblackburn View Post
    I also noticed that all of my post history of what I'd read/hadn't read reset yesterday for what's considered a new post. But that seems to happen periodically to my account all the time.
    That has never worked right for me here. I frequently see threads showing up as having new content, then I click on them only to find there's nothing new there.

    FWIW, instead of getnew (new posts) I used the getdaily feature. It's not a visible link, so I set up a bookmark for it.

    Code:
     https://www.cruzetalk.com/forum/search.php?do=getdaily&contenttype=vBForum_Post
    Doug

    .
    Blasirl likes this.
    -- Copper 2012 Cruze 2LS
    -- Silver 2013 Cruze 1LS
    Hidden Content

  13. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. New Posts Not Updated To...
    By Jim Frye in forum Cruzetalk Site Issues
    Replies: 3
    Last Post: 03-14-2014, 03:42 PM
  2. New posts
    By Patman in forum General Discussion
    Replies: 0
    Last Post: 01-31-2014, 08:23 AM
  3. OnStar "My Link" phone app....
    By jaygeo1 in forum Gen1 Service Issues
    Replies: 23
    Last Post: 11-21-2013, 03:45 PM
  4. "MY Link" app going web?
    By jaygeo1 in forum General Discussion
    Replies: 8
    Last Post: 03-25-2011, 09:09 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2