Slight shake and hesitation on startup
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 3 of 3

Thread: Slight shake and hesitation on startup

  1. #1
    pierce4757 is online now [OP]
    Driver's Ed
    Join Date
    May 2019
    Posts
    3

    Slight shake and hesitation on startup

    Hello,
    Been on these forums for a while now and they've helped be on many different things with my car. But this car has been through so much the last few years (under warranty) but just recently about 2 months ago there was a slight oil leak coming from what looked like the bell housing took it in and it turned out to be the oil pressure sending unit (in the oil pan) and the transmission oil cooler lines. Those were fixed. In 2016 the Turbo and Nox sensor were replaced since the Nox sensor took out the turbo from there to software was updated. Also in 2016 the DEF tank reservoir was replaced. But now recently the car on startup has a slight shake to it (goes away after 5-10 seconds and then has a slight hesitation when hitting the gas (only after I do the initial startup) once I'm driving and stopping it doesn't have that issue. It's not throwing any check engine lights or anything so I'm just not sure what this would be now. I only have 86000 on the car. There's also a couple other issues that I've been having but I'll post them at a later date.

    Thanks for all your help!

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    Administrator
    Resident Tater Salad


    jblackburn's Avatar
    Join Date
    Apr 2012
    Location
    Northern VA
    Posts
    16,326
    Try giving the EGR and throttle plate a cleaning. Some have had tons of soot buildup clog the EGR and cause jerky acceleration.

    Sent from my SM-G950U using Tapatalk
    2016 Cruze Premier RS

    Hidden Content

    Hidden Content

  4. #3
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,771
    Welcome Aboard!


    Don't forget to introduce yourself and your Cruze here.
    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Replies: 18
    Last Post: 05-13-2019, 03:55 PM
  2. Replies: 40
    Last Post: 08-27-2015, 08:33 PM
  3. Car / Engine shake on startup?
    By aupilot in forum General Discussion
    Replies: 15
    Last Post: 08-15-2013, 02:48 AM
  4. ECO 6-spd Manual 4th gear noise and shake
    By okihedges24 in forum Gen1 Powertrain
    Replies: 10
    Last Post: 08-20-2012, 09:30 AM
  5. Slight shake at low speeds?
    By MaximusPrime in forum General Discussion
    Replies: 4
    Last Post: 04-29-2011, 08:15 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2