Code $0311.. Attempting to read stock ecu tune but getting
  1. Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums – General discussion forum for Chevy Cruze

    Welcome to Chevy Cruze Forum : Chevrolet Cruze Forums - a website dedicated to all things Chevy Cruze.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Chevy Cruze Forum : Chevrolet Cruze Forums today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: Code $0311.. Attempting to read stock ecu tune but getting

  1. #1
    Skurt is offline [OP]
    Driver's Ed
    Join Date
    Apr 2019
    Posts
    3

    Code $0311.. Attempting to read stock ecu tune but getting

    Hello. Just got my bnr handheld and have read the instructions I have plugged in my handheld turned the key just before the engine starts and selected read 1 but I am getting a code right after pressing it code $0311 I am unsure how to fix it thanks for any help.
    Attached Images Attached Images

  2. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  3. #2
    4th Gear
    Join Date
    Oct 2018
    Posts
    770
    That's related to the way the tuner is setup. Basically means the ECM doesn't support what the tuner is asking it to do. Contact your vendor for the tune.

  4. #3
    Formula One Champion
    Blasirl's Avatar
    Join Date
    Mar 2015
    Location
    Wisconsin
    Posts
    5,513
    Quote Originally Posted by Skurt View Post
    Hello. Just got my bnr handheld and have read the instructions I have plugged in my handheld turned the key just before the engine starts and selected read 1 but I am getting a code right after pressing it code $0311 I am unsure how to fix it thanks for any help.
    Welcome Aboard!

    Ask @[email protected]

    Don't forget to introduce yourself and your Cruze here.
    Hidden Content "Don't just drive CRUZE!" ༼∵༽ ༼⍨༽ ༼⍢༽ ༼⍤༽

    Hidden Content

    Hidden Content (Hidden Content , Tinted Windows, Husky Floor Liners, shark fin, integral dash cam,Hidden Content , splash guards, Z-Spec Grille, Fogs, Depo smoked turn signals w/amber Diode Dynamics LEDs, Hidden Content UR Rear upper Strut Bar, UR Front Upper Strut Bar) MOTM JAN17 AUG17 AUG18

  5. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

  6. #4
    Skurt is offline [OP]
    Driver's Ed
    Join Date
    Apr 2019
    Posts
    3
    Yeah I sent a ticket into bnr support I'll probably hear back next week. Just wondered if there was a simple fix somone had figured out.

  7. #5
    Learning about my Cruze
    Join Date
    Jul 2018
    Location
    Ontario, Canada
    Posts
    89
    Quote Originally Posted by Skurt View Post
    Yeah I sent a ticket into bnr support I'll probably hear back next week. Just wondered if there was a simple fix somone had figured out.
    Should be able to use the EFI program and search for your error code and see what it means. Download it here if you haven't. EFILive - The Latest - Download EFILive ( I assume you have. )

    Open up EfiLive Scan & Tune, go to Tools (F8), then Error Codes (F8).

    Error code: $0311 - Mode Not Supported ($11).

    Cause:
    The controller does not support the requested OBD mode.
    If you receive this error when attempting to start Black Box Logging, try setting the device setting: “Skip PID validation prior to starting Black Box Logging.” (aka “Skip Vfy”). That will prevent $0311 errors that occur during PID verification from preventing BBL from starting.

    Actions:
    Contact EFILive if this error persists.

    Hope this helps you get somewhere while you wait in the mean time!


  8. #6
    Skurt is offline [OP]
    Driver's Ed
    Join Date
    Apr 2019
    Posts
    3
    Yeah I started messing around and attempted to exactly that but I still got the same code even when I had that saved in. I must be doing something wrong si I'm just gonna wait till I get a reply back from bnr support. I dont want to mess up anything more just incase. I read up alot but no one officially has an easy accurate fix. And efi has no responded to me yet either. So waiting game either or responds first. Thanks the help folks.

  9. Remove Advertisements
    Chevy Cruze Forum
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Getting started with modding Cruze ECU
    By RoninDusette in forum Gen1 Audio & Electronics
    Replies: 21
    Last Post: 09-02-2018, 11:25 AM
  2. Computer Freezing attempting to add Image?
    By Eddy Cruze in forum Cruzetalk Site Issues
    Replies: 10
    Last Post: 07-22-2014, 12:10 AM
  3. So I'm attempting a oil change....
    By VictoryRedLTRS in forum General Discussion
    Replies: 16
    Last Post: 05-08-2014, 06:41 AM
  4. Replies: 9
    Last Post: 09-08-2012, 11:36 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2