Chevrolet Cruze Forums banner

Reaction score
744

Profile posts Latest activity Discussions About

  • ssanm ·
    My 2011 Chevy Cruze shuts off while I'm driving at least one a month. It has 128,000 miles. I asked the dealership to replace the negative battery cable to see if that would fix the issue. They wanted $540 which I refused to pay because it should be replaced for free if its a manufacturer issue. The last time the car shut off, I had the heater on full blast and was traveling 45 mph. The other times it turned off, I was usually slowing down at a light or stop sign, or going over a speed bump. Please help me diagnose and/or fix the issue.
    ronpsr1950 ·
    I am in the Philippines and I bought a 2011 Chevy Cruze. After about a week the car threw a CODE 84 and went into limp mode. I made it to Chevy dealer in Tarlac City and they diagnosed the car needing an ECM. They quoted me a price of 61000 pesos for the part. I purchased a new ECM at GM dealer in Manila for 36000. I brought it to the dealer for install and flashing. They can't get the ECM to accept the info. After doing some checking I found many people were have the same problem and it was not ECM but other parts like throttle body. The dealer has requested Chevy technical assistance but I am now very unsure they diagnosed the problem correctly. They put my old ECM back on and it runs but still hase code and no throttle response. Can someone help me?
    blair25 ·
    I have been having the problem that other people have been having. Which is the burned oil, or other smell inside the cabin. It only comes when the heater is on high, and when its cold out. It is starting to stink my car up.
    phpsteve ·
    Hello, I have a 2014 Chevy Cruze LT that threw codes p1101 p0171. I verified the MAF was good and everything else checked out except for the possibility of a valve leak. In the end, I need to replace the Intake Manifold because of the check valve "disintegrated" as I was told by the Chevy tech. I called Corp and was told they have no reports of this issue. The dealer even said this is a common problem and viewing the threads on here it seems to be as well. This REALLY looks like a defect and I'm not thrilled I have to shell out $800 to replace an entire manifold because someone decided to mold it at one piece.. and there is nothing I can do about it. This should be listed as a defect and not charge to people for something that clearly was not designed properly.
    mapes2 ·
    My daughter has a 2013 Cruze and CEL has come on. I checked the codes and cleared them and they came back on 3 times. Did not clear them the last time. Codes are P0171 and P1101. From my research it sounds like the pcv valve in the valve cover has failed and sounds like could be a possible air leak from there. I believe this should still be under warranty because has just under 100k miles. A concern is taking back to the dealer after just getting the car back from them for a coolant leak in which she paid $120 diagnostic fee. She really can't afford to authorize another diagnostic fee. Is there a way this can be waved?
    [email protected] ·
    Is the TCM and ECU covered for 8 years under the federal emissions warranty? What control modules are covered under the Emissions warranty? (2011 Cruze, 1.8 engine). Thank you!
    RandyMcDermott ·
    Attn: Erica Tiffany, Chevrolet Customer Care

    Hi Erica, I am among those Cruze owners who are trying to get information about my Pioneer sound system. The parts desk at Ontario Motor Sales is telling me I have Bose system and I know I don't. I Have a rear deck subwoofer that has gone bad and want to replace it. Can you tell me if a Bose speaker will fit my Cruze rear deck as I think they are a superior speaker.

    I've seen a thread or two in which you said you could provide an RPO printout on my car for me. Would you please? My VIN is 1G1PM5SC9C7302298 and my email is [email protected]

    Thanks in advance, Randy
    artistrom ·
    Got it home on a mechanic friend's flatbed. He says he thinks it's a broken engine rod and will be taking it to a GM dealership tomorrow for assessment for "buyback program"? I sure expected a little longer life out of a well-maintained car and engine. Extremely disappointed especially since I had to recently scrap a beautiful '03 Olds Aurora over a head gasket issue that was too expensive to fix. I thought GM fixed their engine issues!
    artistrom ·
    13 Cruze died on interstate yesterday. Had to leave it. Head-gasket replaced about 2 weeks ago. Had been getting intermittent electrical activity, rough idle/stalling. Yesterday, seemed normal so I drove across the state. Got indicator @ oil problems and to shut off car. It died. Temp gauge normal. Inside oil cap wet with oil. Wouldn't restart, battery quickly died. Towed. Got jumpstart to get windows up. Restarted but fearing damage shut it off. Couldn't get key out, so locked it up inside. Weak battery causing electrical issues? Not overheating, but losing water. I've read fuse boxes are commonly replaced. Buy new battery in hopes that's the only problem? $400 to tow home. Tow dolly seems a waste if just a dead battery. There's a GM dealership a block away from my car. but can't do anything until Mon/Tues. All this happens just as 100K warranty expired. I've seen the Cruze is famous for strange electrical issues.
    bigj7489 ·
    Hi! Another user pointed me over here...just made an appointment at my dealer to replace the drivers side sun visor on my '14 Cruze...this will be the third one! It pops, and swings loosely when extended to the side. Wish there was a way to just tighten it back up. Is this a common problem?
    Sulamanis ·
    Hello there from Cyprus,

    I have exactly this problem with my 2010 Cruze
    I spent already too much money on this car due to many mysterious sounds and effects... I am getting really nervous with the dealer because they are trying things and I am paying... At the end I am finding the solutions.

    I notice a flowing water sound as you press the throttle a little. The more gas you give it the faster it seems to flow. It almost sounds like rushing water down the pipes of your house after someone flushes the toilet upstairs lol.

    I'm guessing it's coming from the heater core in the centre of the dash because the sound seems to be emanating from the footwell area.

    I am really disappointed with your car. I wll never never never buy a Chevrolet again.

    I hate it.
    Blasirl ·
    Also, for the past year or so I have only been able to receive strong local stations while when I first purchased I could receive many more than the current three (I live between Chicago & Milwaukee - tons of stations). I brought the car in and was told that he would save me some money and I should just plug in the antenna myself. It may have come loose. I thought, OK and went outside to my car and realized that I cannot even put my hand up under the dash without dismantling the car. I did re-tighten the antenna on the roof in case that was the issue, but it was not.

    Sorry for the ramble.

    Merry Christmas!
    Blasirl ·
    Hello,

    I purchased a Certified Pre-owned 2014 Chevy Cruze LT 1.4l in late Nov of 2014. I was told they extended the warranty. The car had approx 24,000 on it when purchased. I just hit about 49,000 last month, so in two years I put on about 25,000. In NOV the DIC informed me that it was time for an oil change. I went into the dealer in early DEC and was told I had no more warranty. Is that really how it works? I kind of feel like I was deceived. I have now read about many issues that could have been taken care of under warranty - ONLY if I had asked.

    Thanks ... to be continued
    bimal.achu009 ·
    cruze left side pull

    I have been noticed a left pull on my car 2015 model cruze .I inform the authorize dealers on india GM but they are not rectifying the issues ,If you guys have any suggestion please help me to solve this issue.

    Had a frequent alignment and tyre rotation performed all cases are fine But the higher officials at india GM not aware about this local dealers of GM in india hiding the issues.

    If you know the solution or higher officials at GM india please share to me

    http://www.youtube.com/watch?v=y9SZRzyeavE
    regards
    [email protected]
    emett ·
    Hi, I just bought Chevy Cruze 2011 LS. I have a problem with navigation/usb system. While i'm driving i have constant error "USB device is not supported ..." And navigation system from time to time don't see SD Card. One time all function correct, the second time don't see SD card or pendrive with music. I have 16gb usb stick and there is some kind of malfunction or something... Have you maybe a solution for this? Or maybe some kind of software update?

    Thank in advance for your help.

    Sincerely

    Adrian.
    Oryx ·
    Greetings - Can the A/C afterblow feature be enabled on my 2011 Cruze 2LT? I read about the feature in this forum and I don't believe it is enabled or else I would have noticed it by now. Thanks!
    Dyver ·
    Hello. I reached out here a few days ago about an issue I had with my dealership hoping I would be contacted. So far no response. I now wonder if my problem is the dealer or GM as a whole? It would have been good customer service to at least respond.
    olpossum ·
    In January of 2013 I bought a Cruze Eco and followed the maintenance schedule in the owner's manual. Recently, at about 105,000 miles, the 6-speed began to whine softly in 5th and 6th gears, and it's getting louder. I replaced the fluid, but when the whine starts, I'm pretty sure the damage is done. I'm going to have to buy a transmission for this car, which has been religiously maintained, and replace it myself. I don't mind the cost, but this job promises to be a real bear, and I'm not too happy about it. Been a great, fun, economical car, and GM had become one of my favorite people, but now I feel somewhat let down. BTW, when I changed the fluid, there was 52 Fl.oz. in the transmission, which I understand is not enough to keep 5th & 6th lubricated. I put in 74 fl.oz.
    zinaida064 ·
    I have a Chevy Cruze 2013. It is the 3rd time it wont start up. My concern is that battery shows 14.8 volt, light and radio work. Somebody knows what's going on please. I brought to chevy dealer, they checked and said every thing is ok.
  • Loading…
  • Loading…
  • Loading…
Top