Chevrolet Cruze Forums banner

Search results

1-7 of 7 Results
Advanced Search
  1. Rough idle, shifting/gear issues

    Gen1 1.8L
    I have a 2016 Limited auto with 57,800 miles. Lately it's started idling just a tad rough, accompanied by a tiny dip in the rpms, but hovers at 700-800. Just yesterday I noticed that it shifts very quickly on its own. I'll be going 40+ mph in 6th gear, and it's always at around 2000rpm. I...
  2. Been here for 6 months, going to stop lurking.

    CruzeTalk New Member Introductions
    Thanks, happy to be here! Thank you for the link!
  3. Been here for 6 months, going to stop lurking.

    CruzeTalk New Member Introductions
    Thank you! Oh yeah we've been through quite a bit with it so far, no one I've talked to really has anything good to say about that year model unfortunately. It's throwing 11 codes, some of them repeats. Narrowed most of them down šŸ¤ž to the vacuum leak with the valve cover. Got a new one...
  4. Been here for 6 months, going to stop lurking.

    CruzeTalk New Member Introductions
    I've had my 2016 1.8 LS since it's first mile, and I've loved every minute of it. We've been all over the state (in Texas, so that means lot lol) and a handful of others and I've put it through hell, but it hasn't given up yet. I don't like the idea of having to take it to a shop, so I do all...
  5. 2011: rough idle, whines at 15-30 mph, uphill bad. What's wrong?

    Gen1 Service Issues
    My brother's 2012 1.4L lost almost all it's power when he was driving home just this morning. Couldn't barely make it up a hill and the Service Stabilitrak and Service Traction Control messages popped up also. It idled very very rough and at times would sound like it would stall. Hobbled it to...
  6. Need help indentifying part(s)

    Gen1 1.4L Turbo
    I think you got it bud, thank you!
  7. Need help indentifying part(s)

    Gen1 1.4L Turbo
    Had to remove a tube that was coming from the throttle body that went down below the radiator. It has a sensor in it that I foolishly broke out of it's housing. Need help identifying the name of the pipe and sensor. Thanks
1-7 of 7 Results
Top