Chevrolet Cruze Forums banner
2011 cruze
1-6 of 6 Results
  1. Gen1 1.4L Turbo
    I installed a ZZPerformance cold air intake today, and a friend was behind me while I was driving, and told me that when my transmission shifts, blue smoke comes out of my exhaust. What could be causing this? The car has 165k miles on it.
  2. Gen1 Service Issues
    1. Year, trim level, and transmission. 2011, LS, 6-spd automatic w/ manual up/downshift. 2. Miles on the car!!! 105k 3. Check engine light, airbag, or other warning light on or "Service [insert system here]" message showing? Has somebody told you the code if the check engine light is on? No...
  3. Gen1 Service Issues
    Hey guys, Was hoping I could get some insight on this before investigating any further. I'm in PA where the weather is obviously very bipolar. Back in February I was driving up a relatively steep hill at about 15 mph and it sounded like the engine was hesitating to run. The engine light blinked...
  4. Gen1 Powertrain
    Last month when I was stopped idling in my 2011 Chevy Cruze, I noticed the "check engine" light had come on. The car drove fine, and the light went off about an hour later. The same thing happened to me yesterday in the exact same circumstances. I have also noticed my Cruze sometimes shakes...
  5. Gen1 Service Issues
    Hey everyone, I drive a 2011 Cruze LS, my first new vehicle (6th vehicle overall) with just over 50000 Km. I seem to keep running into issues past my warranty date or just in general, and I seem to be getting the run around from the dealership. I won't list everything, but I'll list some of...
  6. Gen1 Service Issues
    Wife called this AM telling me the DIC displayed a message saying the engine is hot, and the A/C is now turned off, and temperature gauge reading hotter than normal (although still well below red). Smelled anti-freeze and said the electronic fan was not running. It is a 2011 A/T 1.4T LT, on...
1-6 of 6 Results
Top