Chevrolet Cruze Forums banner

2013

  1. 2013 1.4L with a lot of codes.

    Gen1 1.4L Turbo
    Hey everyone, so I've Just recently re-aquired a Chevy Cruze with a crapload of codes. Had a rough idle installing a new valve cover, new spark plugs. Which got rid of. On idle it will sometimes rev up and down (between 600-1200) and the traction control and stabilitrac will disengage until...
  2. 2013 Cruze Coolant loss and misfire issue!

    Gen1 Powertrain
    Hey! So I purchased a used 2013 cruze LTZ about 9 months ago and ever since it's had the same continuos issue that no one can seem to properly diagnose, not even GM certified service. The car only has 100,000 km. I've been topping up coolant every week, there's no visible coolant leaks. And...
  3. Chevrolet Trax LS 2013

    General Discussion
    Hi, looking at a chevy trax LS 2013, fwd automatic with air conditioning. I'm hearing that bluetooth is only for handsfree on that car which stinks a little, does anyone know if it will at lease recognize my iphone in the usb plug (sadly in the glovebox lol) so i can play music? Thank you
  4. 2013 Cruze 6spd DMF spring broke

    Gen1 1.8L
    Good afternoon all, 2013 Cruze, 1.8 with a 6spd. 54k miles. I am the second owner since 35k and baby the **** out of my car. The issue is that when starting the car after it is warmed up it rattles/chatters which I originally thought was something wrong with the starter. I had it looked at by...
  5. 2013 1.8 LUW misfire diagnosis

    Gen1 Powertrain
    2013 1.8 LUW misfire diagnosis Last night, my wife called me complaining of shaking, with no acceleration, SERVICE TRACTION CONTROL and SERVICE STABILITRAK lights/messages, and the check engine light flashing. She did manage to drive the car the few miles to the house. My scanner showed a...
  6. P2097 on 2013 Cruze LT

    Gen1 Service Issues
    Hi, My 2013 Cruze LT (86k miles) is currently showing code P2097 but am not sure what's causing it. When the check engine light first came on it seemed to be a sporadic issue that seemed related to fueling and the light would disappear every time I refueled. Lately it's been on regardless of...
  7. 2013 to 2019 Cruze wheel bolt pattern

    Gen1 Wheels, Tires, Brakes, & Suspension
    They told me at the dealership that the bolt pattern on the 2013 Cruze is different then on the 2019 Cruze. Is this true? When I measured they appear to be the same, I don't know if I am missing something here. If I am not mistaken, I think the 2013 Cruze has a 5x105 bolt pattern.
  8. Chevy cruze 2013 Idle issue

    Gen1 1.6L & 1.6L Turbo
    Good Day Guys, I have a cruze 2013 1.6LS gas RHD, engine F16D3. I am having an idle issue where there is pulses/dips in the idle whether it has load on or not (AC). I changed the following: -Coil Pack -Lead wires -Spark plugs NGK BKR5E also tried the iridium NGK. - Serviced Trottle body - o2...
  9. 2013 LTZ RS Rear Shock Options

    Gen1 Wheels, Tires, Brakes, & Suspension
    Hello As mentioned in the title, I have a 2013 Cruze LTZ RS, thus it has the sport suspension. One of my rear shocks is leaking so is in need of replacement, I am finding very limited options for rear shocks. What I have found so far OEM Delco's Bilstein, but unsure of if this is the B8 or...
  10. 2013 Cruze LTZ issue

    Events, Meets, & Regional Discussion
    Hi, So I bought my first car in October 2018, a 2013 cruze LTZ with 88000km it currently has 102000km. Since I bought the car it has had the same ongoing issue that no one can seem to diagnose properly. It looses coolant very quick, topping up almost every week .. When I start the car the engine...
  11. 2013 Chevy Cruze 1.4L - Squeak noise - Front crankshaft seal?

    Gen1 1.4L Turbo
    I've been researching a noise on my Chevy Cruze that started about a month ago. I thought it was a pulley or belt but I do not think it is. I watched a few videos of a front crankshaft seal failing so I tried to replicate the advice from the videos. When I pull the dipstick, there is a bit of a...
  12. 2013 cruze lt 1.4L turbo w/ auto trans 3rd gear issue

    Gen1 Powertrain
    So my cruze is shifting weird into 3rd gear and makes a weird whining noise in that gear only. The rpms shoot up and drop down real quick going into 3rd. It only does this after car is hot after I've been driving for a while. It shifts perfectly fine when it's cold. The issue happens whether...
  13. 2013 LT Aftermarket Touch Screen or Replacement

    Gen1 Audio & Electronics
    Hey Y'all I've been scouring the internet for weeks before landing here in the hopes someone could answer a question for me. I've got a 2013 LT with the touchscreen radio/head unit + pioneer speaker set. My car got broken into 2 years back and the touch screen stopped working recently as the...
  14. Never ending “Service Side Detection” on 2013 Cruze

    Gen1 Audio & Electronics
    I was hoping this problem would not resurface after I made every attempt to protect these Blind Spot Modules (Part # 22971842) from the elements this past summer. I very neatly covered them up with Gorilla tape and self-fusing silicone tape (see picture). I did this since these modules are...
  15. 2013 1.4 OBD II code P0017

    General Discussion
    Have 2013 with 1.4 turbo. No issues with this car for 5 years. Had a recall letter from 3 years ago regarding reprogramming the ECM, forgot about it and received a notice from GM. Took the car to local dealer for reprogramming. Picked the car up and by the time I got home it sounded like a...
  16. Got my first CEL on 2013 RS

    Gen1 Service Issues
    Just happened in last few days and not sure what it is: Not had codes read yet. Car will idle slightly rough at times and feel like "jerking a little" when slowing up to a light. Yesterday getting some traction control messages when first noticed. At times idle @ 1200 RPMs. At first...
  17. codes P2227 and PO236 2013 1.4 turbo

    Gen1 1.4L Turbo
    Hi all, It seems as though one thing leads to another. I just installed the PVC fix , to fix the PO299 boost leak code, ( V2 kit) , a new valve cover, plugs, and a coil ( contacts corroded) I drove the car aprox 500 miles, and all the sudden, the PO299 code shows up again. Found a leak...
  18. 2013 1.4 Auto LT1 from South FL worst headache to troubleshoot

    CruzeTalk New Member Introductions
    Purchased 3 years ago used 34,000 currently 53,000. I had codes p1101 and p0171 spent days reading hundreds of forums threads and watching youtube videos. Intake was ok, valve cover ok, cleaned MAF sensor reset code but it came back on within minutes. I was giving up and regretting to have to...
  19. 2013 Cruze 1.4.....P0302 Misfire

    Gen1 Powertrain
    It's running rough, got code P0302 and P0300 Put in a new set of AC plugs, same as what was in it, still the same. Tried a coil pack from a similar Cruze, no better. Could it be an injector....How hard to change them? 62,000 miles on it
  20. 2013 LT Possible boost/PCV leak, unsure

    Gen1 1.4L Turbo
    Ok, so to start things off, bought my Cruze used a little over a month ago from a dealer. I noticed it had an oil leak that was fixed, they mentioned it had a new valve cover and you can tell it does as it's clean and the cover is new. There is also gasket material sticking out indicating a...
Top