Chevrolet Cruze Forums banner
acting
1-9 of 10 Results
  1. Gen1 Powertrain
    Thank goodness I got a dash-cam for Christmas. I thought the problem was gone because it hasn't done it for a while. Listen to the 3-4 shift, it literally sounds like someone pushed a clutch in and put it into 4th gear while still on the gas. I had to get on it a little bit because traffic was...
  2. Gen1 Service Issues
    Auto trans on my Cruze has been lunging lately when accelerating, no matter if it's a heavy or light acceleration. Was under the car today changing the oil and noticed dark fluid all over the transmission and around the driveshaft in to the trans. Will take to the dealer and see what they say...
  3. Gen1 Powertrain
    I have posted this on Facebook more then once I believe. It is hard to explain also, I will try my best though. My 2013 1LT automatic Cruze keeps freaking out on me. Sometimes it does it while im driving also. The power will shut off or it will click and not start up. Yesterday it was the first...
  4. General Discussion
    This happened yesterday, I'm taking my Cruze into the dealership in a half hour. I was told this would be covered up to 60, 000 km. I'm already at about 40, 000 km. Problems with 2012 Chevy Cruze on September 3, 2013 I was driving in the city and the radio shut's off by itself. Press power...
  5. Gen1 Powertrain
    I recently purchased a tune from Trifecta via BNR during the recent group buy. I installed the tune and while there is more power throughout the power band, I also experienced pretty bad surging under boost. I data logged and received a response that my tune was good to go as is. I did not...
  6. General Discussion
    My 2011 cruze has been acting up for the past week. Hard time turning on,I have gotten different msg. Trunk poped open being locked emergency light turn on. Anti theft msg. I turn the car off on the radio then when I return its on the aux input. Was wondering if anyone else has had the same...
  7. Lighting
    So today I installed an Injen SRI so I disconnected the ground cable on my battery. I also switched the bulbs on my reverse lights and license plates to LED's. Now after all this my blinker is acting up, happens both when using the left/right turn signal. Anybody know what could have caused...
  8. Gen1 Service Issues
    I could be crazy, but something just seemed off. The other day on my drive to work in the rain/moist weather, whenever I got up around 60+MPH, it seemed like my steering wheel would stick a little. As in, I would try to move the wheel to make SMALL adjustments, and it just didn't want to move -...
  9. Gen1 Service Issues
    I've had this issue since day one of ownership and am at 16750 miles now. When in sport shift mode my trans will not kick down to first and will stay in 2nd gear when I come to a stop. The thing that bothers me the most is the ECU say oh **** and slams the trans back to 1st gea when I start...
1-9 of 10 Results
Top