Chevrolet Cruze Forums banner
air conditioning
1-18 of 18 Results
  1. Gen1 Service Issues
    Hello All! I’m new to the forum but I’ve been browsing it for years. I’ve had this ongoing issue with my car and am looking for advice. Beginning in Dec of ‘19 my car started registering that it was overheating. Temp gauge would stop working, fan would go full blast, and AC would be...
  2. Gen1 1.4L Turbo
    What’s up hey I’m a new member to the site my wife has a 2015 LTZ 1.4 turbo and all was good after we got it back from dealership after about a month the temp gauge stops working well thus being in winter I was using the heat so no need for a/c then on the dash it issued the “a/c off due to...
  3. General Discussion
    Hi! I’m not the best with cars so forgive me for not knowing many terms. I have a 2011 Cruze LT with 153,000 miles on it. Recently I had an “AC off due to high engine temp” alert pop up and then disappear within a few seconds. This happened a couple times and would always disappear after, and...
  4. Gen1 Service Issues
    Hello everyone, I noticed that the air from the vents of the drivers side does not become hot. I visually confirmed my suspicion that the linkages to the flaps in the AC & heater assembly are broken. This means that I have to replace part 1(see picture below): I have a couple of questions...
  5. Gen1 Service Issues
    I have a 2014 and about a month ago I noticed this rumbling/revving noise occurring whenever I turn the air conditioning button on. It instantly stops when you turn it off. I’ve been researching but I can’t seem to find the issue mainly due to me not being familiar with ACs. There’s no noise...
  6. General Discussion
    I have a 2011 Chevy Cruze LS and noticed that during idle or in heavy traffic I start getting ambient air with AC on. I have replaced condenser, new ac compressor, and recently filled with Freon. On the move ac works great super cold but now that temps here in Phoenix are staying steady over 100...
  7. Gen1 1.8L
    2011 Cruze LS 1.8L. Long story short, car sat for about 3 weeks and and A/C was working perfect when parked. Go to start the car up and hear a somewhat harsh sound on initial crank, but car starts and runs fine... however the A/C doesn't even attempt to get cold. What I have done so far... 1)...
  8. Gen1 Service Issues
    A third installment of my hunt to find why I'm not having any cold air come out of my A/C. My 2013, LT/RS Cruze with ~83,000 miles (133,575 Km), has had no A/C for several weeks now. I took it to a dealership and they told me that the radiator fan assembly needed to be replaced. Because they...
  9. Gen1 Service Issues
    The a/c stopped working on my cruze. It just blows regular air as if the a/c wasn't even on. Over 6 months ago, the a/c stopped working for a day. The next day I turned the car on and it worked again. A few days after, I took the car in for other work including warranty stuff as I was nearing...
  10. Gen1 Service Issues
    Any one had a similar problem? When it's a rainy day and i start my Cruze and turn ventilation on (number 5 in pic) (Not even the AC 10 in pic. but just blowers) check engine light is lit. It gives me P2138 (Throttle/Pedal Position Sensor/Switch D/E Voltage Correlation) but i doubt it is...
  11. General Discussion
    Hello. I have a 2014 1LT Turbo with air conditioner. Manual air options. I do NOT have the auto climate control. Today I was just advised that even though I have the air conditioner disabled (the snowflake button OFF), there are some settings where it will automatically use the air conditioner...
  12. Gen1 Service Issues
    My blower motor has now turned off on me 4 separate times while driving and then turns back on after about 20 seconds but it died completely on Saturday and wouldn't come back on. I checked the fuse next to the steering column and it's still good and I took everything apart yesterday to get to...
  13. Gen2 Audio & Electronics
    When remotely starting my car (either with the key fob or with the OnStar app), the air conditioning does not seem to blow hard or cold until I push the Start Engine button. It was over 95 degrees where I live today and my car was parked outside for hours. I made sure to set my Auto climate...
  14. Gen1 Service Issues
    Hi everyone! I'm new here and it seems like you have an awesome and very active forum here which is awesome. So I just bought my first real car, a 2012 chevy cruze with 1.8L Gasoline engine here in Finland. The weather is starting to come down, and I noticed that the driver's side heaters...
  15. Gen1 Audio & Electronics
    I have a 2011 Chev cruise and when anything is turned on with the heater or a/c, the fans cycle on/off on very high speed for 10 seconds, off for 5, then back on again. I have seen this with A/C, but with the defrost on or heater on or just outside air coming in. When the blower motor is running...
  16. Gen1 Service Issues
    I have a 2014 Cruze Diesel. As far as I know the diesel powertrain doesn't change anything related to climate control. Several time now in mild weather (60 to 70 degrees) I have had very cold air come out of the dash vents for extended periods of time. Yesterday it was maybe 68 degrees out...
  17. Gen1 Service Issues
    I have a 2012 Cruze, and I love this car… but…My problem is the ventilation system (I do not have the automatic type) and my recirculation seems to have NO effect anymore. I am fairly sure RECIRC is stuck always ON. The reasons for this are: defogging mode is very ineffective (because you want...
  18. General Discussion
    I hit a small deer on my way home from work last night. The center of the bumper cover is cracked and the passenger side has some spiderweb cracks near the bottom. It was a really minor collision, in fact if my AC was working I wouldn't even consider claiming my insurance, I'd just get a new...
1-18 of 18 Results
Top