Chevrolet Cruze Forums banner

alternator

  1. Gen1 Service Issues
    I've been trying to chase this electrical issue for months now. When I'm driving the screen shows anywhere from 11-15v depending on if I'm on the gas or not. When I'm at idle it slowly drops to 12 or below. The headlights and dome light also are dimming and flickering very bad, so much so that...
  2. Gen1 Audio & Electronics
    Hey all. 2012 1.4 @117k with Trifecta tune. I've noticed that my voltage is constantly 15.0v on the gauge cluster and in Torque. I tested my battery at work tonight, showing 465cca out of 525. Still starts strong, the battery is 2 years old. The voltage never dropped over a 3.5 hour drive at...
  3. Gen1 Service Issues
    Hi all, when I started my car last Monday with my command start, I looked out the window to notice my hazards flashing. I never saw that before so I went outside and also found my battery light flashing. I had to drive to work and just hoped for the best and drove for about an hour on the...
  4. Gen1 Audio & Electronics
    I have a 2014 LTZ and decided to upgrade the alternator to better power my amps. I had previously upgraded the battery to a duralast platinum H7, and done a big 3 upgrade with 1/0 wire. I purchased a 270 amp alternator from CES. They have been great to work with. When I first installed the...
  5. Gen1 Service Issues
    Any help would be appreciated. My friend drives a 2014 Cruze LT and has been having the car die on and off sporadically for weeks/months now, usually while she's at work or in the morning after the car has sat overnight. She reports to me that the check engine light has been on but when it runs...
  6. General Discussion
    Hi all. I am new here. I apologize if I am posting in the wrong place. I have a 2012 LT/RS, manual transmission. I ended up with a check engine light and almost immediate misfiring and stalling at idle. I read the codes and it was reading for the MAP, MAF, and fuel imbalance. I replaced the...
  7. Gen1 Audio & Electronics
    Have any of you upgraded your alternator for a high output one looking to add another amp but don’t want to stress out the stock one. If so where did you buy it from and what’s the difficultly of doing it.
  8. Gen1 Service Issues
    Hey guys, I have been running into some issues again with my 103,000 mile 2011 Chevy Cruze LT and need some help. I will start from the beginning. Friday I was leaving for work and noticed the engine sounded a bit weak when I was turning it on. As I went about 1 mile down the road I began...
  9. Gen1 Audio & Electronics
    Got a 2013 Cruze LT 2.4L. The charging system was acting up but never really had a battery light on. So I replaced the alternator. Now every time I start it up and look at the charging voltage it'll start at about 14.4 and then gradually go down. Sometimes for a while it'll stay at about 13.6...
  10. Gen2 Service Issues
    After complaining about the battery a second time to a different dealer. And finally getting a replacement. I've been watching my volt gauge. The car starts with 12.2 volts regardless with headlights on or off. Start car up it drops to 12.0 volts. For a couple of seconds. Then jumps back to...
  11. CruzeTalk New Member Introductions
    My 13 Cruze Turbo LT 'died' on the interstate yesterday and I had to leave it 75 miles away. I had the head-gasket replaced about 2 weeks ago. And I had recently been getting strange electrical activity, (Service StabiliTrak, etc.) including rough idle and stalling, (also present before the...
  12. Gen1 Audio & Electronics
    Some of you may remember that I bought a bluetooth didgery for my Cruze. Well - one day I suddenly noticed that whenever I was on BT Audio, I had alternator whine and engine-speed buzzing. It's been a few days and I finally got ticked off with it... I thought maybe I had blown the power...
  13. Gen1 Audio & Electronics
    My charging voltage never drops below 14.5 and sometimes it get above 15. From what I understand it should drop down into the 12's but never does? Is this a feature that has to be activated by a dealer?
  14. CruzeTalk New Member Introductions
    I have a 2011 Chevy Cruze that is experiencing electrical issues after replacing the alternator. Just recently the Service Stabilitrak warning message came on 2x's. Both times this occurred the radio shut off and came back on once the message disappeared. Any ideas what can be causing this? I'd...
  15. Gen1 Audio & Electronics
    Got my HO alternator on, runs great, awesome voltage. Only prob is that it has it's own regulator and the car doesn't like that. Thus meaning the alternator isn't plugged into the car, making it think there is no voltage. This puts the car in low battery mode or limp mode. I know it runs off...
  16. Gen1 Audio & Electronics
    Hi i have 2/3 done. Just cant get to the alternator. how did you do it?
  17. Gen1 Audio & Electronics
    Hey everyone. Been a while... i was was driving up to NH this morning and noticed some weird battery voltage readings... i currently have an interstate megatron battery that's about a year old. i have 1 4 gauge power wire from my alternator to my battery i have 2 4 gauge wires from my battery...
  18. Gen1 Audio & Electronics
    Alright so I believe I have found a little trick that helps cope with the variable voltage alternator controlled by the on board computer. The cars stock negative battery cable runs through a sensor which monitors the current being drawn which tells the computer how hard to run the alternator...
  19. General Discussion
    Can i put a GM big case ALternator on my 2014 chevy cruze LTZ? I would like to put more power so i can put a system in my car. thanks in advance.
  20. Gen1 Audio & Electronics
    Needing an high output alternator (300amp) for my project, but so far I've only found a 200amp alt. I had a friend tell me that the 2011-2013 alternators are the same part number as the 2014 Cruze, meaning their the same exact alternator...Any truth to this? I can easily find an HO alt for a...
Top