Chevrolet Cruze Forums banner
antifreeze
1-19 of 44 Results
  1. Gen1 Service Issues
    Hi all, So I've read few articles on the above mentioned error and attempted a few fixes. So please bear with me and don't think this is just another repeat post. I've attempted a number of fixes already. In short, my wife's 2012 cruze (1.4L) was throwing the above error. My reader called it...
  2. Gen1 1.4L Turbo
    Last week I ran into something and did some damage to my front bumper cover. Now it seems on occasion, I have what may be antifreeze leaking. Every once and a while I will see a little red stream of fluid. Not sure this is antifreeze or other(from AC?)? I really need to get under the front...
  3. General Discussion
    I have a 2013 Cruze ECO. A few weeks ago I couldnt get heat and found that the antifreeze was gone....empty!! I took it to my mechanic who replaced a small piece of hose and called it fixed. So, a few days ago, my husband noticed a puddle on the garage floor. Low and behold the antifreeze was...
  4. CruzeTalk New Member Introductions
    Hey everyone. I recently noticed on my wifes chevy cruze that it was a little low on coolant. Being the super genius that I am, (sarcasm), I added regular antifreeze to it. That was a couple days ago. I noticed today that the windows were fogging up more than usual. We had hot food in the car so...
  5. Gen1 1.4L Turbo
    Hey everyone. I recently noticed on my wifes chevy cruze that it was a little low on coolant. Being the super genius that I am, (sarcasm), I added regular antifreeze to it. That was a couple days ago. I noticed today that the windows were fogging up more than usual. We had hot food in the car so...
  6. Gen1 Diesel General Discussion
    Hey guys. Starting leaking antifreeze couple days ago and trying to find where it's coming from. Cant seem to find exactly where it's coming from. Anyone have any experience with the cooling lines water pump yet. Any help is greatly appreciated
  7. Gen1 Service Issues
    I noticed yellow type goop underneath the oil filler cap and dip stick at the same time the engine is consuming antifreeze. The surge tank has to be refilled every 1000 miles. No coolant on the ground. Is this pointing to a head gasket leak? or oil cooler gasket leak?
  8. General Discussion
    Car was wanting to stall out upon stopping at lights never has but stutters a bit. The check engine light just came on had it the the dealership and they found antifreeze in the fourth cylinder cleaned it out replaced spark plug and had it on the pressure test found no leaks or warps or low...
  9. Gen1 Service Issues
    First off I'll say that the device I have gave me error code P00B7. Let me explain the complete story. 2011 Cruze: Earlier this summer, when my A/C was on, the fan in my hood would turn on full blast that sounded like a vacuum cleaner running. When I turned off my A/C, it would stop making...
  10. Gen1 Service Issues
    Hey gang, I had to take the Cruze in to the dealer since I had 2 more weeks on warranty. I was leaking anti-freeze and it was green so apparently someone put it in instead of Dexcool. That used to be a really bad thing and I was wondering if it still is...
  11. Gen1 Service Issues
    Have had a 2012 LS for nearly 5 years and have been pretty happy with it. A few months ago, I had popped the hood and noticed the coolant reservoir looked low...like maybe 1/4 inch above the lower hose connection. Mentally said I should pick up some dexcool and add some in. Unfortunately, I...
  12. General Discussion
    they haven't had any complaints on this? Makes me wonder why they have all these fix's if they haven't had these problems with it. Tomorrow they get their last chance at fixing it which is number four, I'm not going to breath glycol vapors. Question is, has anybody really had this fix right or...
  13. CruzeTalk New Member Introductions
    Can anyone help, I have a 2012 Cruze 1.8 Turbo, I had a leak coming from the coolant pipe where the hoses come together with a metal clip, I bought a new coolant pipe from the dealership, replaced it and it still leaks from the same spot, does anyone know why?
  14. Gen1 1.8L
    Hello I got my 2014 cruze Dec 10th 2013 it now has 683miles on it . I drive my old car most of time got cruze for good car until old one dies. But here is what I notice today had to move car out of way stated it and all I could smell was antifreeze inside and outside. Let it warm up and moved...
  15. General Discussion
    Hello fellow cruzers, So today I found myself in a scary situation. I just cleaned my car and I just randomly opened the car hood to check the antifreeze level. To my shock the antifreeze level had dropped to literally the last centimeter (I had it topped up 25 days back, so I wasn't expecting...
  16. Gen1 1.4L Turbo
    I have seen numerous people with the same issue post other threads in relation to this issue. With that being said, there are too many to filter through to find any help. Can anyone shed some light on a solution that they have found for this. The only time I can smell antifreeze is when the...
  17. Gen1 Service Issues
    I have loodked on the forums and didn't find an answer.. Can I use any brand in my 2013 Cruze ECO? Thanks..
  18. Gen1 Service Issues
    I have a 2013 Cruze with 15245 miles on it. I bought the car last year from dealer it was a demo so it had 6500 on it. I have had a hot antifreeze smell outside of the vehicle burning eyes inside vehicle. I drove a truck for 30 years and I am sure it is hot antifreeze. I have searched the car...
  19. General Discussion
    2012 Cruze Equipped with 1.4L Turbo Engine Have a coolant leak again. Had a warrenty waterpump replaced at 50K last July 2013 and now at 71K low coolant reservoir level again and smell in engine compartment. I will have to go back to the dealer. Have noticed fluid going down about 1/ 1/4"...
1-19 of 44 Results
Top