Chevrolet Cruze Forums banner
apple
1-8 of 148 Results
Advanced
  1. Gen2 Audio & Electronics
    Yesterday when I was using Waze through Apple CarPlay in my 2016 Gen 2 Cruze, the audio suddenly stopped playing. The map works fine but no audio turn by turn directions, etc. The exact same problem is happening in Apple Maps. No settings have changed. The volume is on and it's set to play...
  2. Gen2 Audio & Electronics
    Hello all, I have a 2017 Cruze LT, and I'm having a heck of a time trying to figure out how to Apple carplay working in our Cruze, I'm thinking we have the 7in display, but does give the option for Android auto, or carplay but not both at the same time. I have carplay selected and plugged in...
  3. Gen2 Audio & Electronics
    So today, the Apple Maps/GPS was acting all weird, saying I was miles away from where I actually was. But, when I disconnected my phone, the Apple Maps went back to normal, displaying the correct location on the phone itself. When reconnecting to MyLink, it once again shifted my location to the...
  4. Gen2 Audio & Electronics
    So, I love the Apple Carplay, the voice control is pretty spot on. The only thing is, I don't have access to my entire music library while the vehicle is moving. My problem is that I don't know all the music that I have in my Apple cloud music. I know, it's a safety issue supposedly, but it sure...
  5. Gen2 Audio & Electronics
    Hello everyone, An Iphone user here. First three months I enjoyed Apple carplay's navigation app with the stock Apple map. Now that my 3 months complimentary free wifi period ended and don't have a data plan on my phone, I can't use the GPS services anymore. If I had an Android phone I...
  6. Gen2 Audio & Electronics
    I cannot get Apple Carplay to work. In the car settings I have Carplay turned on, in my phone I have Carplay enabled, but the car display keeps saying connect device through USB. The USB will charge my phone but nothing else. I've rebooted phone and restarted car, and tried another iPhone and...
  7. General Discussion
    less than week old 2017 Cruze LS and having one issue. When i connect my CarPlay, it works perfect 90% of the time. The other times, it works but the screen doesnt show as it normally does. Instead of my phone screen, its just the Chevy MyLink screen (as pictured). Now while it does this, it...
  8. Gen1 Audio & Electronics
    My 2013 Cruze infotainment had worked flawlessly for years, but now is experiencing sync issues. Incoming calls are not automatically routed to the "Cruze", but to the phone so you then have to bring up "Audio" on the phone to select "Cruze". The option to "Transfer" the call doesn't result in a...
1-8 of 148 Results
Top