Chevrolet Cruze Forums banner
aux
1-20 of 20 Results
  1. Gen1 Service Issues
    Hi, so I have a few issues with my unit and I was curious if I could do my own repairs or if I need an OEM replacement. First, my Bluetooth function doesn't work, my phone recognizes the car but my car doesn't allow for the function to be selected when I flip between audio sources. Second, the...
  2. Gen2 Audio & Electronics
    Hi everyone, i'v noticed that some cruze gen2 pictures have multiple usb module. is there an option to swap our single USB/Aux module to this beaty? Thanx!
  3. Gen1 Audio & Electronics
    I purchased a 2012 Cruze with only 6,000 miles last July. For the first two days of ownership everything worked great but shortly thereafter my USB and aux cord stopped working. When I plug the USB into my iPhone it does not charge at all... I have checked the fuse, I believe it is fuse #7, and...
  4. General Discussion
    Hi there. I bought a used 2013 Cruze yesterday and I was really looking forward to pluging in my phone (a LG Stylo 2) and listening to the music I have on my Spotify. So I plug in my phone and I press the "CD/AUX" button and it simply just says "No CD Inserted." I've messed with nearly...
  5. General Discussion
    The 3.5mm Aux Input jack on my car is loose. If I hold the 3.5mm cable in there and push it to one side it works fine. If I let go it only plays out of the passenger side speakers. Has anyone else experienced this? Is there any fix?
  6. Cruze Parts
    Hey everyone! I ordered a new PDIM online because I've been having issues with my iPhone over USB. Before the part arrived (3 weeks shipping, ugh), my dealership actually ended up fixing it. If anyone is interested in a brand new, never used PDIM that I ordered from Amazon, it's yours for $45...
  7. Gen1 Diesel General Discussion
    I was wondering if there are certain parameters that inhibit the aux heater operation (coolant temp. or ambient temp.). I was messing around with mine the other day, and it didn't appear to increase the temperature (based on a thermometer in the duct). But it was 47 degrees out and the...
  8. Gen1 Audio & Electronics
    Hey guys I just got my first car yesterday and it's the 2012 Cruze LT. I tried plugging a standard 3.55mm into the aux port but it seemed a little too small. I was wondering if I needed an adapter or if it was damaged. If I move it on just the right angle and push it down hard enough and hold...
  9. Lighting
    Good eveing everyone. I recently installed an LED light bar into my car. I orignally plan to put in a simple flip switch but instead bough this Currently all the lights work off this that are already there ( headlights, fogs,etc.) But i want to hook my LED bar to it and run it on the 2nd fog...
  10. Gen1 Audio & Electronics
    Hi Everyone. Been lurking around here for a few months and a thread on this forum inspired this build I'm working on; only thing is Ive run into a problem. I'm installing a 2nd Gen Nexus 7 Tablet in my dash; its rooted, unlocked, and running Timur's Kernel for N7 (2nd gen) (which support USB...
  11. Gen1 Audio & Electronics
    Hi, I have a brand new 2014 Cruze LS and am unable to connect my iphone or ipod via the aux outlet or usb port. When I connect either device with either cord, nothing happens :(. I push the cd/aux button and the screen tells me there is no CD. Am I missing something here? I've looked in my...
  12. Gen1 Audio & Electronics
    Hello, I was wondering if any uses the aux plug in in their Cruze, and if so do you have problems with static? I use a monster aux cord and I use my iPhone 5, it has a very static signal when plugged in and it really bothers me. I've tried using different cords to fix the problem and the problem...
  13. Gen1 Audio & Electronics
    can I connect the IPAD to the 2010 Cruze by using the AUX port?? maybe u will ask why don't I just try but the problem is that the original stereo is removed and replaced by another one (that doesn't support the AUX). so I am considering returning the old one but I have to be 100% sure that the...
  14. Gen1 Service Issues
    This just started happening within the last week or 2, I haven't timed it but seems to happen every 10 minutes or so. I do have my mp3 player cable plugged in, but no mp3 player plugged into the cable. I thought it was maybe because I use my usb port to charge my phone since a spilled drink...
  15. Gen1 Service Issues
    I just got my cruze (2012 eco) a few weeks ago, & I mostly listen to podcast during my commute. Well as you know the AUX input really sucks, I had lots of static & my speakers even pop when the system shuts off when you open the doors. Well I take it in (after having it 2 weeks) for the service...
  16. General Discussion
    I am driving a chevrolet cruze and it comes with two USB ports, however, I need to find a way to convert one of the usb ports to an aux port for 3.5mm jacks. Are there cables that support aux to usb conversion? Or must I change the whole usb port to an aux jack? If so, how do I go about...
  17. Gen1 Audio & Electronics
    I have connected my IPOD to the AUX Port and when it plays the volume is very low. I have to turn the volume up on the stereo all the way to be able to hear at a normal volume. I went into the settings on the IPOD and turned the volume all the way up also. I have been playing music hat was...
  18. General Discussion
    I finally browsed my owner's manual for my 2012 LT. I was looking up the radio (have the standard radio, not the premium) and the manual states there is a usb port, 3.5mm aux input and sd card slot in the console. I looked and it appears there is a small slot next to the usb that may fit a micro...
  19. Gen1 Audio & Electronics
    I recently tried to hook our portable DVD player into the Eco sound system with the Aux input...it worked fine but the sound only came out of the driver side speakers. I am guessing that it is a problem with the DVD player only sending out a mono signal from the headphone jack? The Dvd...
  20. Gen1 Audio & Electronics
    Greetings all! I have this rather annoying intermittent problem that is starting to drive me crazy (no pun intended) and I'm wondering if anyone else has this problem.. When using the AUX input jack (auxiliary jack) for my tablet or phone, everything works well for a little while. But suddenly...
1-20 of 20 Results
Top