Chevrolet Cruze Forums banner

bad

  1. CruzeTalk New Member Introductions
    HELLo I’m new here. I just replaced my PCV valve cause i was getting this weird chirping sound. I notice that my third coil afternoon putting everything back on has oil coming from the top under the eco tech cover on top of the engine. I’m thinking I need to replaced the coils now sure since i...
  2. Gen2 Diesel General Discussion
    Well, the honeymoon is over ... after an awesome 12k miles, a check engine light came on last Tuesday morning. I had just bought a Scangauge II so I tried to check the codes and clear them, but I'm not sure the codes it gave me were right. The light cleared and stayed off while at idle (did not...
  3. Gen2 Diesel General Discussion
    I didn't know DEF spoiled until tonight How to read the expiration date. https://www.youtube.com/watch?v=XgwmaAqAXwA
  4. Buy/Sell Classifieds
    Greetings Cruze Team!!! I'm just looking for some public opinion here to see if I have the wrong expectations from a person-to-person sale on here. I purchased the Yakima Rack System advertised on here last month...
  5. Gen1 Service Issues
    Hey guys, I was hoping I could get some help with this issue I have been having as far as what the cost or fix would be. Anytime I turn the heat on, no matter what vent I use or how strong the heat is, I get a massively disgusting burning oil smell in my car. However, when I turn off the heat...
  6. Gen1 Powertrain
    Repectfully request advice: Low O2S2 voltage & high LTFT caused by bad Catalytic Con vehicle: 2011 Cruze LT 1.4L turbo, 67K miles (This car was not properly maintained by the previous owner.) Long Term fuel trim ~ 12.7 O2S2 (down stream O2 sensor) voltage .67 vacuum at idle after warm up ~...
  7. CruzeTalk New Member Introductions
    Well, I have been looking in here for a couple years. In Feb. 18 we bought a '18 hatch diesel manual in White. 11,800 miles, and car has been great so far.... Today I shut it off at the fuel station, and when I restarted it, I lost steering assist with the message in the DIC. Took it to dealer...
  8. General Discussion
    Hello, I have the issue where my radio shuts off and all the dash lights go crazy, after reading it seems this is very common and covered under 10yr/120k but when I click on the link in some other threads that go to the .gov site it says it is no longer valid... Does anyone have the updated...
  9. Gen1 1.4L Turbo
    I think I need to replace my pcv valve cover im not sure what do you guys think. https://youtu.be/-qlDu4Ac2SQ
  10. Gen1 Service Issues
    Hello everyone. New member here and I probably won’t bug y’all much since it’s my wifes car. It’s a 2015 LTZ/RS. I had to put the car in the shop this morning because the a/c quit working. All fuses and relays checked out and the compressor itself wasn’t locked up, just wouldn’t engage. All this...
  11. Gen1 Service Issues
    Hey there, I’m trying to determine if the resistor pack is dead on my 2011 Cruze. I am hoping someone could pull the connector and possibly test what values they get from the resistor pack. The fan is only running on high speeds but only when hot?? Just two days ago I tested it and it worked...
  12. Gen1 Service Issues
    A third installment of my hunt to find why I'm not having any cold air come out of my A/C. My 2013, LT/RS Cruze with ~83,000 miles (133,575 Km), has had no A/C for several weeks now. I took it to a dealership and they told me that the radiator fan assembly needed to be replaced. Because they...
  13. CruzeTalk New Member Introductions
    Bought a 14 cruze diesel brand new drive a lot it has 161000, miles on it and after driving for 25 min or more come to a stop then let off brake and get a horrible clunk any feedback appreciated!!
  14. Gen1 Powertrain
    Hey Everyone - Got a 2011 Cruze LT 1.4l turbo A/T, 141,xxx miles on the clock, owned since new. Recently replaced the valve cover (typical PCV issue). Yesterday upon first start-up of the day the engine starts misfiring badly, with the car's CEL starting to flash, and good ol' "Service...
  15. Gen1 Powertrain
    I purchased a 2012 ECO MT with 55k miles in January of 2017, I love the car but sometimes it leaves me wanting a bit more... 2014 Buick Verano Premium, 2.0T, 6MT, 17k miles, salvage- runs/drives, $3k (PURCHASED) 2012 Chevy Cruze LS, 1.8L, 6MT, 195k miles, bad clutch, $3k (PENDING AS OF 5/23/18)...
  16. General Discussion
    Hi, I have just under 70k miles now, and I've been having 4 tanks of lower MPG. Like, instant fuel usually hovered around 50MPG on the highway, now it's at 30-40, when doing 50-60MPH, no AC. At first I thought it was my tires, since I recently changed a set. But I did the front 2 tires first...
  17. Gen1 Service Issues
    I took my 14 LTZ RS to the dealership for an oil change and new brake pads, which i brought so total was $166 however they said my driver side hub bearing is damaged is will be about $400 to fix. what is a hub bearing? is it really that expensive? what will happen if it finally breaks and im...
  18. Gen1 Powertrain
    I think the synchros are bad on my 2011 Cruze Eco with 6spd auto gearbox. I've heard people mention it happens more in cold than hot, but I noticed, if i accelerate hard in 3rd gear, the synchros get stuck, and suddenly jolt into 4th gear; which is why 3rd gear, even when hot, is not a gear I...
  19. Gen1 Service Issues
    Hey y'all I have 2011 Chevy Cruze LS and i was taking the old lady out on saint patties day and pulling off an exit ramp my car started flashing check engine light, traction control is lit up like I'm driting and she has the worst idle ever now. I've read loose ground, don't think so and bad pcv...
  20. Gen1 1.4L Turbo
    Hello there all, first post but it seems from some of the failures I may be on here often lurking, anyways. So I recently just got into a relationship with my gf and her car, a 2011 rs lt1 automatic, just hit 100k and she didn’t have an owners manual so I looked it up to see what is needed for...
Top